9134 matches found
EUVD-2026-90507
The BackupSheep WordPress Backup Plugin WordPress plugin through 1.8 does not properly validate its integration key, treating an unset or blank key as valid, which allows unauthenticated attackers to create and download full site backups, including the database with user password hashes, and to...
CVE-2026-101148
The BackupSheep WordPress Backup Plugin (versions through 1.8 ) is vulnerable to unauthenticated access due to improper validation of its integration key . The plugin treats unset or blank keys as valid, enabling attackers to create and download full site backups —including databases with user pa...
RLSA-2026:73519 Important: ruby:2.5 security update
Ruby is an extensible, interpreted, object-oriented, scripting language. It has features to process text files and to perform system management tasks. Security Fixes: resolv: resolv gem: Denial of Service via uncontrolled memory growth from crafted DNS responses CVE-2026-80212 rubygem-mongo:...
ruby:2.5 security update
An update is available for rubygem-abrt, module.rubygem-bundler, module.rubygem-bson, ruby, rubygem-mysql2, module.rubygem-abrt, rubygem-pg, module.rubygem-mongo, module.rubygem-pg, module.rubygem-mysql2, rubygem-bson, module.ruby, rubygem-mongo, rubygem-bundler. This update affects Rocky Linux 8...
PT-2026-103694
Name of the Vulnerable Software and Affected Versions BackupSheep WordPress Backup Plugin versions prior to 1.9 Description The plugin fails to properly validate its integration key, treating a blank or unset key as valid. This allows unauthenticated attackers to access backup and export endpoint...
CVE-2026-101148: External Control of File Name or Path
The BackupSheep WordPress Backup Plugin WordPress plugin through 1.8 does not properly validate its integration key, treating an unset or blank key as valid, which allows unauthenticated attackers to create and download full site backups, including the database with user password hashes, and to...
CVE-2026-55393: Improper Limitation of a Pathname to a Restricted Directory
Unvalidated pathnames in the web interface in Teledyne FLIR Aware2 versions through 6.9.0.2 PackBot and 1.7.9 FirstLook allows remote unauthenticated attackers to read configuration and security parameters on Teledyne FLIR PackBot and FirstLook robots running this software via path traversal...
CentOS Linux 6 [TuxCare] Security Update: libssh2 / libssh2-devel / libssh2-docs Multiple Vulnerabilities (CENTOS6:CLSA-2026:1778788223)
The CentOS Linux 6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare CENTOS6:CLSA-2026:1778788223 advisory. - An out of bounds read flaw was discovered in libssh2 before 1.8.1 in the way SFTP packets with empty payloads are parsed. A remote...
Rocky Linux 8 [CIQ] Security Update: ruby / ruby-debuginfo / ruby-debugsource / ruby-devel / ruby-doc / etc Multiple Vulnerabilities (crlsa-2026_73519)
The Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202673519 advisory. resolv: resolv gem: Denial of Service via uncontrolled memory growth from crafted DNS responses CVE-2026-80212 rubygem-mongo: MongoDB Ruby Driver: Data...
PT-2026-105097
Authorization Bypass Through User-Controlled Key CWE-639 in Kibana can lead to unauthorized disclosure, modification, and deletion of data via Accessing Functionality Not Properly Constrained by ACLs CAPEC-1. An authenticated user granted the Timeline feature privilege in a Kibana space could...
Rocky Linux 9.6 [TuxCare] Security Update: exim / exim-greylist / exim-mon / exim-mysql / exim-pgsql Multiple Vulnerabilities (ALMALINUX9.6:CLSA-2026:1778690104)
The Rocky Linux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1778690104 advisory. - In Exim before 4.99.2, when JSON lookup is enabled, an out-of-bounds heap write can occur when a JSON operator encounters...
AlmaLinux 9.6 [TuxCare] Security Update: exim / exim-greylist / exim-mon / exim-mysql / exim-pgsql Multiple Vulnerabilities (ALMALINUX9.6:CLSA-2026:1778690104)
The AlmaLinux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1778690104 advisory. - In Exim before 4.99.2, when JSON lookup is enabled, an out-of-bounds heap write can occur when a JSON operator encounters malforme...
CentOS Linux 7 [TuxCare] Security Update: exim / exim-greylist / exim-mon / exim-mysql / exim-pgsql / etc Multiple Vulnerabilities (CENTOS7:CLSA-2026:1778173472)
The CentOS Linux 7 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare CENTOS7:CLSA-2026:1778173472 advisory. - In Exim before 4.99.2, when JSON lookup is enabled, an out-of-bounds heap write can occur when a JSON operator encounters malformed JS...
AlmaLinux 9.2 [TuxCare] Security Update: rsync / rsync-daemon (ALMALINUX9.2:CLSA-2026:1779438231)
The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1779438231 advisory. - Rsync version 3.4.2 and prior contain an integer overflow vulnerability in the compressed-token decoder where a 32-bit signed counter is no...
RockyLinux 8 : ruby:2.5 (RLSA-2026:73519)
The remote RockyLinux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the RLSA-2026:73519 advisory. resolv: resolv gem: Denial of Service via uncontrolled memory growth from crafted DNS responses CVE-2026-80212 rubygem-mongo: MongoDB Ruby Driver: Data...
EUVD-2026-70984
fastify vulnerable to request body replacement via an async validation result collision...
chromium-browser: angle: ANGLE in Google Chrome: Cross-origin data disclosure via uninitialized resource
A flaw was found in ANGLE in Google Chrome. An uninitialized resource vulnerability exists that allows a remote attacker to potentially obtain cross-origin data by enticing a user to visit a crafted HTML page...
CVE-2026-102095
Kiteworks Email Protection Gateway versions prior to 9.5.0 are vulnerable to a Server-Side Request Forgery (SSRF) . The gateway performs server-side fetches of URLs contained within processed message content without sufficient destination restrictions. A remote, unauthenticated attacker can craft...
rubygem-mongo: MongoDB Ruby Driver: Data disclosure and denial of service via query-operator injection
A flaw was found in the GridFS component of the MongoDB Ruby Driver. Improper neutralization of special elements in data query logic can cause a caller-supplied structured file identifier to be interpreted as a query condition rather than a literal identifier. An authenticated user who can...
Important: Red Hat Security Advisory: ruby:2.5 security update
An update for the ruby:2.5 module is now available for Red Hat Enterprise Linux 8. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each...