Lucene search
+L

97351 matches found

Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•14 views

Rocky Linux 8 [CIQ] Security Update: grafana / grafana-debuginfo Multiple Vulnerabilities (crlsa-2021_4226)

The Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-20214226 advisory. golang: crypto/elliptic: incorrect operations on the P-224 curve CVE-2021-3114 grafana: snapshot feature allow an unauthenticated remote attacker to trigge...

7.5CVSS6.8AI score0.83042EPSS
SaveExploits4References21
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•13 views

Rocky Linux 8 [CIQ] Security Update: fetchmail / fetchmail-debuginfo / fetchmail-debugsource Multiple Vulnerabilities (crlsa-2022_1964)

The Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-20221964 advisory. fetchmail: DoS or information disclosure when logging long messages CVE-2021-36386 fetchmail: STARTTLS session encryption bypassing CVE-2021-39272 Tenable...

7.5CVSS6.3AI score0.0256EPSS
SaveExploits0References10
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•9 views

AlmaLinux 9.2 [TuxCare] Security Update: iperf3 / iperf3-devel (ALMALINUX9.2:CLSA-2026:1788532080)

The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1788532080 advisory. - A flaw was found in iperf3. A remote attacker can exploit this vulnerability by sending crafted control- channel JSON with oversized numeri...

7.5CVSS6AI score0.00635EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•13 views

Rocky Linux 8 [CIQ] Security Update: platform-python / platform-python-debug / platform-python-devel / etc Multiple Vulnerabilities (crlsa-2023_0833)

The Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-20230833 advisory. python: int type in PyLongFromString does not limit amount of digits converting text to int leading to DoS CVE-2020-10735 python: open redirection...

7.5CVSS6.7AI score0.04486EPSS
SaveExploits1References13
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•10 views

CentOS Linux 7 [TuxCare] Security Update: unbound / unbound-devel / unbound-libs / unbound-python (CENTOS7:CLSA-2024:1729513208)

The CentOS Linux 7 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS7:CLSA-2024:1729513208 advisory. - The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial o...

7.5CVSS6.9AI score0.73725EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•8 views

CentOS Linux 8 [TuxCare] Security Update: python3-unbound / unbound / unbound-devel / unbound-libs (CENTOS-STREAM8:CLSA-2026:1768211704)

The CentOS Linux 8 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS- STREAM8:CLSA-2026:1768211704 advisory. - The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a...

7.5CVSS6.9AI score0.73725EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•12 views

Rocky Linux 8 [CIQ] Security Update: bind9.16 / bind9.16-chroot / bind9.16-debuginfo / etc Multiple Vulnerabilities (crlsa-2024_1781)

The Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-20241781 advisory. bind9: Parsing large DNS messages may cause excessive CPU load CVE-2023-4408 bind9: Querying RFC 1918 reverse zones may cause an assertion failure when...

7.5CVSS7.3AI score0.99988EPSS
SaveExploits1References22
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•12 views

AlmaLinux 9.2 [TuxCare] Security Update: gpsd-minimal / gpsd-minimal-clients Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2026:1769593159)

The AlmaLinux 9.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1769593159 advisory. - gpsd before commit dc966aa contains a heap-based out-of-bounds write vulnerability in the drivers/drivernmea2000.c file. The...

9.8CVSS8.1AI score0.00791EPSS
SaveExploits3References4
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•13 views

Rocky Linux 8 [CIQ] Security Update: kernel-rt / kernel-rt-core / kernel-rt-debug / kernel-rt-debug-core / etc Multiple Vulnerabilities (crlsa-2022_0819)

The Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-20220819 advisory. kernel: improper initialization of the flags member of the new pipebuffer CVE-2022-0847 kernel: Use After Free in unixgc which could result in a local...

9CVSS7.6AI score0.92795EPSS
SaveExploits122References25
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•12 views

Rocky Linux 8 [CIQ] Security Update: bpftool / bpftool-debuginfo / kernel / kernel-abi-stablelists / etc Multiple Vulnerabilities (crlsa-2022_0825)

The Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-20220825 advisory. kernel: improper initialization of the flags member of the new pipebuffer CVE-2022-0847 kernel: Use After Free in unixgc which could result in a local...

9CVSS7.6AI score0.92795EPSS
SaveExploits122References28
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•17 views

Rocky Linux 8 [CIQ] Security Update: kernel-rt / kernel-rt-core / kernel-rt-debug / kernel-rt-debug-core / etc Multiple Vulnerabilities (crlsa-2022_1975)

The Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-20221975 advisory. kernel: fget: check that the fd still exists after getting a ref to it CVE-2021-4083 kernel: avoid cyclic entity chains due to malformed USB descriptors...

9.8CVSS7AI score0.74041EPSS
SaveExploits24References113
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•10 views

Rocky Linux 8 [CIQ] Security Update: kernel-rt-debug-debuginfo / kernel-rt-debuginfo / etc Multiple Vulnerabilities (crlsa-2025_18298)

The Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202518298 advisory. kernel: ALSA: usb-audio: Validate UAC3 cluster segment descriptors CVE-2025-39757 kernel: ALSA: hda/ca0132: Fix buffer overflow in addtuningcontrol...

7.8CVSS7AI score0.00179EPSS
SaveExploits0References13
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•19 views

Rocky Linux 8 [CIQ] Security Update: bpftool / bpftool-debuginfo / kernel / kernel-abi-stablelists / etc Multiple Vulnerabilities (crlsa-2022_1988)

The Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-20221988 advisory. kernel: fget: check that the fd still exists after getting a ref to it CVE-2021-4083 kernel: avoid cyclic entity chains due to malformed USB descriptors...

9.8CVSS7AI score0.74041EPSS
SaveExploits26References153
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•16 views

AlmaLinux 9.2 [TuxCare] Security Update: bpftool / kernel / kernel-abi-stablelists / kernel-core / etc Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2024:1719231016)

The AlmaLinux 9.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2024:1719231016 advisory. - A vulnerability was found in Linux Kernel. It has been declared as problematic. Affected by this vulnerability is the function...

9.8CVSS5.7AI score0.03124EPSS
SaveExploits4References54
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•9 views

CentOS Linux 7 [TuxCare] Security Update: bpftool / kernel / kernel-debug / kernel-debug-devel / kernel-devel / etc Multiple Vulnerabilities (CENTOS7:CLSA-2025:1766617167)

The CentOS Linux 7 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare CENTOS7:CLSA-2025:1766617167 advisory. - In l2capchanput of l2capcore, there is a possible use after free due to improper locking. This could lead to local escalation of...

8.8CVSS7AI score0.08793EPSS
SaveExploits0References35
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•14 views

Rocky Linux 8 [CIQ] Security Update: pcs / pcs-snmp Multiple Vulnerabilities (crlsa-2025_8254)

The Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-20258254 advisory. rubygem-rack: Unbounded-Parameter DoS in Rack::QueryParser CVE-2025-46727 tornado: Tornado Multipart Form-Data Denial of Service CVE-2025-47287 Tenable has...

7.5CVSS7AI score0.01208EPSS
SaveExploits0References10
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•12 views

Rocky Linux 9 [CIQ] Security Update: libtasn1 / libtasn1-debuginfo / libtasn1-debugsource / etc (crlsa-2025_7077)

The Rocky Linux 9 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20257077 advisory. libtasn1: Inefficient DER Decoding in libtasn1 Leading to Potential Remote DoS CVE-2024-12133 Tenable has extracted the preceding description block directly from th...

5.3CVSS6.7AI score0.0111EPSS
SaveExploits0References7
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•16 views

Rocky Linux 10.2 [CIQ] Security Update: aspnetcore-runtime-8.0 / aspnetcore-runtime-dbg-8.0 / etc Multiple Vulnerabilities (crlsa-2026_25111)

The Rocky Linux 10.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202625111 advisory. dotnet: .NET: Local file tampering via link following vulnerability CVE-2026-45491 dotnet: ASP.NET Core: Denial of Service via uncontrolled resource...

7.5CVSS6.9AI score0.02444EPSS
SaveExploits0References10
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•12 views

AlmaLinux 9.2 [TuxCare] Security Update: skopeo / skopeo-tests Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2026:1778239845)

The AlmaLinux 9.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1778239845 advisory. - Package jose aims to provide an implementation of the Javascript Object Signing and Encryption set of standards. An attacker could...

6CVSS6.4AI score0.01956EPSS
SaveExploits0References4
EUVD
EUVD
•added 2026/09/30 11:53 p.m.•26 views

EUVD-2026-80315

fastify vulnerable to Denial of Service via unhandled exception on HTTP/2 trailer responses...

5.9CVSS5.8AI score0.00412EPSS
SaveExploits0References6
Rows per page
Query Builder