Lucene search
+L

16526 matches found

osv_opensuse
osv_opensuse
•added 2026/10/28 7:49 a.m.•10 views

OPENSUSE-SU-2026:22124-1 Security update for chromium

This update for chromium fixes the following issues: Changes in chromium: - Chromium 155.0.8059.84 boo1285733: CVE-2026-110922: Use after free in Prerender CVE-2026-110913: Memory corruption in DOM CVE-2026-110919: Use after free in V8 CVE-2026-110918: Memory corruption in Core CVE-2026-110917:...

9.6CVSS8AI score0.00567EPSS
SaveExploits12References296
NVD
NVD
•added 2026/10/28 7:16 a.m.•10 views

CVE-2026-110662

The MxChat – AI Chatbot & Content Generation for WordPress plugin for WordPress is vulnerable to Stored DOM-Based Cross-Site Scripting via the 'feedback' parameter in all versions up to, and including, 3.2.25 due to insufficient input sanitization and output escaping. This makes it possible for...

7.2CVSS0.00307EPSS
SaveExploits0References7
NVD
NVD
•added 2026/10/28 7:16 a.m.•5 views

CVE-2026-109370

The Document Embedder – let visitors read files without downloading plugin for WordPress is vulnerable to Stored DOM-Based Cross-Site Scripting via the 'content postcontent containing block JSON documentSource.doc' parameter in all versions up to, and including, 2.4.0 due to insufficient input...

6.4CVSS0.00216EPSS
SaveExploits0References7
Cvelist
Cvelist
•added 2026/10/28 6:45 a.m.•21 views

CVE-2026-109370 Document Embedder <= 2.4.0 - Authenticated (Contributor+) Stored DOM-Based Cross-Site Scripting via 'documentSource.doc' Block Attribute

The Document Embedder – let visitors read files without downloading plugin for WordPress is vulnerable to Stored DOM-Based Cross-Site Scripting via the 'content postcontent containing block JSON documentSource.doc' parameter in all versions up to, and including, 2.4.0 due to insufficient input...

6.4CVSS0.00216EPSS
SaveExploits0References7
CVE
CVE
•added 2026/10/28 6:45 a.m.•11 views

CVE-2026-109370

The Document Embedder WordPress plugin (versions up to and including 2.4.0 ) is vulnerable to Stored DOM-Based Cross-Site Scripting (XSS) . The issue stems from insufficient input sanitization and output escaping within the content parameter (specifically post_content containing block JSON docume...

6.4CVSS6AI score0.00216EPSS
SaveExploits0References7
EUVD
EUVD
•added 2026/10/28 6:45 a.m.•8 views

EUVD-2026-111607

The Document Embedder – let visitors read files without downloading plugin for WordPress is vulnerable to Stored DOM-Based Cross-Site Scripting via the 'content postcontent containing block JSON documentSource.doc' parameter in all versions up to, and including, 2.4.0 due to insufficient input...

6.4CVSS6AI score0.00216EPSS
SaveExploits0References7
CVE
CVE
•added 2026/10/28 6:45 a.m.•12 views

CVE-2026-110662

The MxChat WordPress plugin (all versions up to and including 3.2.25 ) is vulnerable to Stored DOM-Based Cross-Site Scripting (XSS) . The root cause is insufficient input sanitization and output escaping of the 'feedback' parameter. An unauthenticated attacker can inject arbitrary web scripts by ...

7.2CVSS6.1AI score0.00307EPSS
SaveExploits0References7
EUVD
EUVD
•added 2026/10/28 6:45 a.m.•7 views

EUVD-2026-111736

The MxChat – AI Chatbot & Content Generation for WordPress plugin for WordPress is vulnerable to Stored DOM-Based Cross-Site Scripting via the 'feedback' parameter in all versions up to, and including, 3.2.25 due to insufficient input sanitization and output escaping. This makes it possible for...

7.2CVSS6.1AI score0.00307EPSS
SaveExploits0References7
Cvelist
Cvelist
•added 2026/10/28 6:45 a.m.•23 views

CVE-2026-110662 MxChat <= 3.2.25 - Unauthenticated Stored DOM-Based Cross-Site Scripting via 'feedback' Parameter via mxchat_save_rating

The MxChat – AI Chatbot & Content Generation for WordPress plugin for WordPress is vulnerable to Stored DOM-Based Cross-Site Scripting via the 'feedback' parameter in all versions up to, and including, 3.2.25 due to insufficient input sanitization and output escaping. This makes it possible for...

7.2CVSS0.00307EPSS
SaveExploits0References7
NVD
NVD
•added 2026/10/28 3:17 a.m.•10 views

CVE-2026-109999

The AI Marketing Expert — AI Email Marketing, AI Content Generator, SEO Analyzer, AI Workflow Automation, Social Media & Ai Chatbot plugin for WordPress is vulnerable to Stored DOM-Based Cross-Site Scripting via the 'name' parameter in all versions up to, and including, 1.2.8 due to insufficient...

7.2CVSS0.00292EPSS
SaveExploits0References10
Cvelist
Cvelist
•added 2026/10/28 2:29 a.m.•24 views

CVE-2026-109999 AI Marketing Expert <= 1.2.8 - Unauthenticated Stored DOM-Based Cross-Site Scripting via 'name' Parameter

The AI Marketing Expert — AI Email Marketing, AI Content Generator, SEO Analyzer, AI Workflow Automation, Social Media & Ai Chatbot plugin for WordPress is vulnerable to Stored DOM-Based Cross-Site Scripting via the 'name' parameter in all versions up to, and including, 1.2.8 due to insufficient...

7.2CVSS0.00292EPSS
SaveExploits0References10
EUVD
EUVD
•added 2026/10/28 2:29 a.m.•9 views

EUVD-2026-111561

The AI Marketing Expert — AI Email Marketing, AI Content Generator, SEO Analyzer, AI Workflow Automation, Social Media & Ai Chatbot plugin for WordPress is vulnerable to Stored DOM-Based Cross-Site Scripting via the 'name' parameter in all versions up to, and including, 1.2.8 due to insufficient...

7.2CVSS6.1AI score0.00292EPSS
SaveExploits0References10
CVE
CVE
•added 2026/10/28 2:29 a.m.•17 views

CVE-2026-109999

The AI Marketing Expert WordPress plugin is vulnerable to Stored DOM-Based Cross-Site Scripting (XSS) in all versions up to and including 1.2.8 . The root cause is insufficient input sanitization and output escaping of the 'name' parameter . An unauthenticated attacker can inject arbitrary web sc...

7.2CVSS6.1AI score0.00292EPSS
SaveExploits0References10
Vulnrichment
Vulnrichment
•added 2026/10/28 2:29 a.m.•9 views

CVE-2026-109999 AI Marketing Expert <= 1.2.8 - Unauthenticated Stored DOM-Based Cross-Site Scripting via 'name' Parameter

The AI Marketing Expert — AI Email Marketing, AI Content Generator, SEO Analyzer, AI Workflow Automation, Social Media & Ai Chatbot plugin for WordPress is vulnerable to Stored DOM-Based Cross-Site Scripting via the 'name' parameter in all versions up to, and including, 1.2.8 due to insufficient...

7.2CVSS6.1AI score0.00292EPSS
SaveExploits0References10
Debian CVE
Debian CVE
•added 2026/10/28 2:17 a.m.•6 views

CVE-2026-118012

Use-after-free in the DOM: Animation component. This vulnerability was fixed in Firefox 159 and Thunderbird 159...

6AI score0.00151EPSS
SaveExploits0
Debian CVE
Debian CVE
•added 2026/10/28 2:17 a.m.•7 views

CVE-2026-118015

Use-after-free in the DOM: Core & HTML component. This vulnerability was fixed in Firefox 159 and Thunderbird 159...

6AI score0.00151EPSS
SaveExploits0
Debian CVE
Debian CVE
•added 2026/10/28 2:17 a.m.•6 views

CVE-2026-118019

Race condition, use-after-free in the DOM: File component. This vulnerability was fixed in Firefox 159 and Thunderbird 159...

6.5AI score0.00142EPSS
SaveExploits0
Debian CVE
Debian CVE
•added 2026/10/28 2:17 a.m.•6 views

CVE-2026-118016

Use-after-free in the DOM: Core & HTML component. This vulnerability was fixed in Firefox 159 and Thunderbird 159...

6AI score0.00142EPSS
SaveExploits0
Debian CVE
Debian CVE
•added 2026/10/28 2:17 a.m.•8 views

CVE-2026-118008

Privilege escalation in the DOM: Navigation component. This vulnerability was fixed in Firefox 159 and Thunderbird 159...

8.8CVSS6AI score0.0035EPSS
SaveExploits0
Debian CVE
Debian CVE
•added 2026/10/28 2:17 a.m.•5 views

CVE-2026-117998

Mitigation bypass in the DOM: Push Subscriptions component. This vulnerability was fixed in Firefox 159, Firefox ESR 153.6, Thunderbird 159, and Thunderbird 153.6...

6AI score0.0019EPSS
SaveExploits0
Rows per page
Query Builder