16756 matches found
Linux Distros Unpatched Vulnerability : CVE-2026-110913
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Memory corruption in DOM in Google Chrome prior to 155.0.8059.84 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTML page...
PT-2026-115450
Name of the Vulnerable Software and Affected Versions SiteOrigin CSS versions prior to 1.6.8 Description Stored DOM-Based Cross-Site Scripting occurs due to insufficient input sanitization and output escaping. Unauthenticated attackers can inject arbitrary web scripts into pages via the comment...
PT-2026-123673
TuxCare rebuilt @unhead/dom to address 1 CVE. Fixed in 1.11.20-tuxcare.2...
PT-2026-115464
Name of the Vulnerable Software and Affected Versions Opti-Behavior – Self-Hosted Heatmaps, Session Recordings, Funnels, A/B Testing & Smart Insights plugin for WordPress versions prior to 1.9.2.2 Description Insufficient input sanitization and output escaping allow unauthenticated attackers to...
CVE-2026-110913
Memory corruption in DOM in Google Chrome prior to 155.0.8059.84 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTML page. Chromium security severity: High...
DEBIAN-CVE-2026-110913
Memory corruption in DOM in Google Chrome prior to 155.0.8059.84 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTML page. Chromium security severity: High...
CVE-2026-110913
Memory corruption in DOM in Google Chrome prior to 155.0.8059.84 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTML page. Chromium security severity: High...
CVE-2026-110913
Memory corruption in DOM in Google Chrome prior to 155.0.8059.84 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTML page. Chromium security severity: High...
CVE-2026-110913
Memory corruption in DOM in Google Chrome prior to 155.0.8059.84 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTML page. Chromium security severity: High...
CVE-2026-110913
Memory corruption in DOM in Google Chrome prior to 155.0.8059.84 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTML page. Chromium security severity: High...
CVE-2026-110913
Google Chrome versions prior to 155.0.8059.84 are vulnerable to a memory corruption issue within the DOM component (CWE-119). This vulnerability allows a remote attacker to execute arbitrary code inside the sandbox by viewing a crafted HTML page . The impact is significant enough to be classified...
WordPress SiteOrigin CSS plugin <= 1.6.7 - Unauthenticated Stored DOM-Based Cross-Site Scripting vulnerability
Unauthenticated Stored DOM-Based Cross-Site Scripting vulnerability discovered by poiri3r in WordPress Plugin SiteOrigin CSS versions = 1.6.7...
WordPress SiteOrigin CSS plugin <= 1.6.7 - Unauthenticated Stored DOM-Based Cross-Site Scripting vulnerability
Unauthenticated Stored DOM-Based Cross-Site Scripting vulnerability discovered by Jakub Herman in WordPress Plugin SiteOrigin CSS versions = 1.6.7...
WordPress Tutor LMS – eLearning and online course solution plugin <= 4.0.8 - Authenticated (Subscriber+) Reflected DOM-Based Cross-Site Scripting vulnerability
Authenticated Subscriber+ Reflected DOM-Based Cross-Site Scripting vulnerability discovered by Sevada797 in WordPress Plugin Tutor LMS versions = 4.0.8...
WordPress Opti-Behavior plugin <= 1.9.2.1 - Unauthenticated Stored DOM-Based Cross-Site Scripting via 'targetUrl' Parameter vulnerability
Unauthenticated Stored DOM-Based Cross-Site Scripting via 'targetUrl' Parameter vulnerability discovered by Décio Brandão in WordPress Plugin Opti-Behavior – Self-Hosted Heatmaps, Session Recordings, Funnels, A/B Testing & Smart Insights versions = 1.9.2.1...
WordPress Opti-Behavior plugin <= 1.9.2.1 - Unauthenticated Stored DOM-Based Cross-Site Scripting via 'country_name' Location Parameter vulnerability
Unauthenticated Stored DOM-Based Cross-Site Scripting via 'countryname' Location Parameter vulnerability discovered by CHOIGYEONGMIN in WordPress Plugin Opti-Behavior – Self-Hosted Heatmaps, Session Recordings, Funnels, A/B Testing & Smart Insights versions = 1.9.2.1...
SiteOrigin CSS Cross-Site Scripting Vulnerabilities
SiteOrigin CSS 1.6.7 and earlier versions have a cross-site scripting vulnerability. This vulnerability stems from improper input cleaning and output escaping. It involves a DOM-based cross-site scripting attack via the 'url commentauthorurl' parameter. Unauthenticated attackers can inject...
Portable SDK for UPnP Devices – Resource Management Error Vulnerability
Portable SDK for UPnP Devices. Versions prior to 2.0.0 of the Portable SDK for UPnP Devices contain a resource management vulnerability. This vulnerability stems from the ixml DOM traversal function’s unlimited recursive processing of deeply nested XML. Unauthorized local network attackers can...
SiteOrigin CSS Cross-Site Scripting Vulnerabilities
SiteOrigin CSS 1.6.7 and earlier versions have a cross-site scripting vulnerability. This vulnerability stems from insufficient input cleaning and output escaping for the 'href' parameter, allowing for storage-type DOM-based cross-site scripts. Unverified attackers can inject arbitrary web script...
WordPress WPConsent Cross-Site Script Vulnerability
WordPress WPConsent versions 1.1.9 and earlier have a cross-site scripting vulnerability. This vulnerability stems from insufficient input cleaning and output escaping for comment content. It involves a noise key mechanism in the Simple HTML DOM parser, allowing for stored cross-site scripting...