16721 matches found
Google Chrome buffer error vulnerability
Versions of Google Chrome prior to 156.0.8078.47 contain a buffer overflow vulnerability. This vulnerability stems from DOM memory corruption, and it could allow remote attackers to execute arbitrary code within a sandbox through a specially crafted HTML page...
CVE-2026-112290
Intelligence Community UI Kit @ukic/canary-web-components 3.0.0-canary.12 before 3.0.0-canary.48 contains a DOM-based cross-site scripting vulnerability in ic-tree-item that re-parses router-item slot text as HTML. When tree item truncation is enabled, attackers who influence a tree item label ca...
CVE-2026-112290 MI6 @ukic/canary-web-components 3.0.0-canary.12 before 3.0.0-canary.48 DOM XSS via ic-tree-item
Intelligence Community UI Kit @ukic/canary-web-components 3.0.0-canary.12 before 3.0.0-canary.48 contains a DOM-based cross-site scripting vulnerability in ic-tree-item that re-parses router-item slot text as HTML. When tree item truncation is enabled, attackers who influence a tree item label ca...
CVE-2026-112290 MI6 @ukic/canary-web-components 3.0.0-canary.12 before 3.0.0-canary.48 DOM XSS via ic-tree-item
Intelligence Community UI Kit @ukic/canary-web-components 3.0.0-canary.12 before 3.0.0-canary.48 contains a DOM-based cross-site scripting vulnerability in ic-tree-item that re-parses router-item slot text as HTML. When tree item truncation is enabled, attackers who influence a tree item label ca...
CVE-2026-112290 MI6 @ukic/canary-web-components 3.0.0-canary.12 before 3.0.0-canary.48 DOM XSS via ic-tree-item
Intelligence Community UI Kit @ukic/canary-web-components 3.0.0-canary.12 before 3.0.0-canary.48 contains a DOM-based cross-site scripting vulnerability in ic-tree-item that re-parses router-item slot text as HTML. When tree item truncation is enabled, attackers who influence a tree item label ca...
CVE-2026-112290
The Intelligence Community UI Kit (@ukic/canary-web-components) versions 3.0.0-canary.12 before 3.0.0-canary.48 are vulnerable to a DOM-based cross-site scripting (XSS) vulnerability in the ic-tree-item component. The root cause is that the component re-parses router-item slot text as HTML. Speci...
EUVD-2026-104283
Intelligence Community UI Kit @ukic/canary-web-components 3.0.0-canary.12 before 3.0.0-canary.48 contains a DOM-based cross-site scripting vulnerability in ic-tree-item that re-parses router-item slot text as HTML. When tree item truncation is enabled, attackers who influence a tree item label ca...
CVE-2026-112290
Intelligence Community UI Kit @ukic/canary-web-components 3.0.0-canary.12 before 3.0.0-canary.48 contains a DOM-based cross-site scripting vulnerability in ic-tree-item that re-parses router-item slot text as HTML. When tree item truncation is enabled, attackers who influence a tree item label ca...
Astra Linux – vulnerability in Firefox and Thunderbird
DOM mitigation bypass: Security component. This vulnerability has been fixed in Firefox 152, Firefox ESR 140.12, Thunderbird 152, and Thunderbird 140.12...
Astra Linux – vulnerability in Firefox and Thunderbird
DOM mitigation bypass: Security component. This vulnerability has been fixed in Firefox 152, Firefox ESR 140.12, Firefox ESR 115.37, Thunderbird 152, and Thunderbird 140.12...
Astra Linux – vulnerability in Firefox and Thunderbird
DOM sandbox escape: Navigation component. This vulnerability has been fixed in Firefox 152, Firefox ESR 140.12, Firefox ESR 115.37, Thunderbird 152, and Thunderbird 140.12...
Astra Linux – vulnerability in Firefox and Thunderbird
DOM sandbox escape: Workers component. This vulnerability has been fixed in Firefox 152, Firefox ESR 140.12, Firefox ESR 115.37, Thunderbird 152, and Thunderbird 140.12...
CVE-2026-112290: Improper Neutralization of Input During Web Page Generation
Intelligence Community UI Kit @ukic/canary-web-components 3.0.0-canary.12 before 3.0.0-canary.48 contains a DOM-based cross-site scripting vulnerability in ic-tree-item that re-parses router-item slot text as HTML. When tree item truncation is enabled, attackers who influence a tree item label ca...
Fedora 44 : chromium (2026-aab47c4e08)
The remote Fedora 44 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2026-aab47c4e08 advisory. Update to 155.0.8059.84, includes 10 security fixes CVE-2026-110913: Memory corruption in DOM CVE-2026-110914: Memory corruption in Workers...
openSUSE 16 Security Update : chromium (openSUSE-SU-2026:22124-1)
The remote openSUSE 16 host has packages installed that are affected by multiple vulnerabilities as referenced in the openSUSE-SU-2026:22124-1 advisory. Changes in chromium: - Chromium 155.0.8059.84 boo1285733: CVE-2026-110922: Use after free in Prerender CVE-2026-110913: Memory corruption in DOM...
PT-2026-117434
Intelligence Community UI Kit @ukic/canary-web-components 3.0.0-canary.12 before 3.0.0-canary.48 contains a DOM-based cross-site scripting vulnerability in ic-tree-item that re-parses router-item slot text as HTML. When tree item truncation is enabled, attackers who influence a tree item label ca...
Secret Intelligence Service; UK Intelligence Community UI Kit; Cross-site Script Vulnerability
The Secret Intelligence Service; the UK Intelligence Community UI Kit versions 3.0.0-canary.12 to 3.0.0-canary.48 contain a cross-site scripting vulnerability. This vulnerability arises from the ic-tree-item component, which re-encodes the text in the router-item slot as HTML when tree item...
MLJAR mercury: Vulnerability due to improper output processing
The MLJAR Mercury version 3.0.0 to 3.2.11 had a security vulnerability. This vulnerability stemmed from mr.Markdown not cleaning up the original HTML when converting it into HTML, and then assigning that HTML to the ipyWidgets.HTML receiver. This could lead to cross-site scripting attacks. Active...
CVE-2026-109895
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Arraytics Booktics booktics allows DOM-Based XSS.This issue affects Booktics: from n/a through 1.0.29...
CVE-2026-109895
The Arraytics Booktics WordPress plugin (versions n/a through 1.0.29 ) is vulnerable to DOM-Based Cross-site Scripting (XSS) . This security flaw arises from the improper neutralization of input during web page generation, which could allow an attacker to execute malicious scripts in a user's bro...