6855 matches found
CVE-2025-31096 WordPress PostX plugin <= 4.1.25 - Cross Site Scripting (XSS) Vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in WPXPO PostX ultimate-post allows DOM-Based XSS.This issue affects PostX: from n/a through = 4.1.25...
PT-2025-13465
Name of the Vulnerable Software and Affected Versions RPS Include Content versions 1.2.1 and earlier Description The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, which allows DOM-Based XSS. This means that an attacker could...
PT-2025-13467
Name of the Vulnerable Software and Affected Versions PostX versions prior to 4.1.26 Description The issue is related to an Improper Neutralization of Input During Web Page Generation, also known as 'Cross-site Scripting', which allows DOM-Based XSS in WPXPO PostX. Recommendations For versions...
CVE-2025-31077: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Ultimate Blocks Ultimate Blocks ultimate-blocks allows DOM-Based XSS.This issue affects Ultimate Blocks: from n/a through = 3.2.7...
WordPress plugin Ultimate Blocks has a cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A cross-site scripting...
PT-2025-13460
Name of the Vulnerable Software and Affected Versions Ultimate Blocks versions n/a through 3.2.7 Description The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, allowing DOM-Based XSS. This enables potential attackers to inject...
CVE-2025-31096: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in WPXPO PostX ultimate-post allows DOM-Based XSS.This issue affects PostX: from n/a through = 4.1.25...
CVE-2025-31093: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in redpixelstudios RPS Include Content rps-include-content allows DOM-Based XSS.This issue affects RPS Include Content: from n/a through = 1.2.1...
CVE-2025-22660
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Wolfgang Include Mastodon Feed include-mastodon-feed allows DOM-Based XSS.This issue affects Include Mastodon Feed: from n/a through = 1.9.9...
CVE-2025-22660
CVE-2025-22660 — WordPress plugin Include Mastodon Feed (up to 1.9.9) is affected by a DOM-based XSS vulnerability due to improper input handling. Connected sources confirm the issue and indicate a patch has been released; updating to a fixed release (greater than 1.9.9) is the advised remediatio...
CVE-2025-22660 WordPress Include Mastodon Feed plugin <= 1.9.9 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Wolfgang Include Mastodon Feed include-mastodon-feed allows DOM-Based XSS.This issue affects Include Mastodon Feed: from n/a through = 1.9.9...
CVE-2025-26732
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in burgersoftware StoreBiz storebiz allows DOM-Based XSS.This issue affects StoreBiz: from n/a through = 1.0.32...
CVE-2025-26738
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Graham Quick Interest Slider quick-interest-slider allows DOM-Based XSS.This issue affects Quick Interest Slider: from n/a through = 3.1.5...
CVE-2025-26737
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in yudleethemes City Store allows DOM-Based XSS.This issue affects City Store: from n/a through 1.4.5...
CVE-2025-22816
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in codetrendy Power Mag power-mag allows DOM-Based XSS.This issue affects Power Mag: from n/a through = 1.1.5...
CVE-2025-22816
CVE-2025-22816 refers to a WordPress Power Mag theme vulnerability (Power Mag <= 1.1.5) with a DOM-based XSS due to improper input neutralization during web page generation. Affected software: Power Mag theme for WordPress (Power Mag: from n/a through 1.1.5). Root cause: inadequate sanitizatio...
CVE-2025-26732 WordPress StoreBiz plugin <= 1.0.32 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in burgersoftware StoreBiz storebiz allows DOM-Based XSS.This issue affects StoreBiz: from n/a through = 1.0.32...
CVE-2025-26732
CVE-2025-26732 (StoreBiz) is an authenticated, stored XSS vulnerability in the StoreBiz WordPress plugin (
CVE-2025-26732 WordPress StoreBiz plugin <= 1.0.32 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in burgersoftware StoreBiz storebiz allows DOM-Based XSS.This issue affects StoreBiz: from n/a through = 1.0.32...
CVE-2025-26737
Technical details for CVE-2025-26737 (City Store XSS) are not provided in the connected documents. Public information in the initial entry is limited to basic description and CVSS context. Monitor for official updates or vendor advisories for fixes and affected versions.