Lucene search
+L

335 matches found

Tenable Nessus
Tenable Nessus
•added 2024/07/16 12:00 a.m.•43 views

EulerOS 2.0 SP9 : systemd (EulerOS-SA-2024-1974)

According to the versions of the systemd packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of...

7.5CVSS6.9AI score0.99988EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/07/16 12:00 a.m.•49 views

EulerOS 2.0 SP9 : dnsmasq (EulerOS-SA-2024-1954)

According to the versions of the dnsmasq package installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of...

7.5CVSS6.9AI score0.99988EPSS
SaveExploits1References3
OpenVAS
OpenVAS
•added 2024/07/16 12:00 a.m.•35 views

Huawei EulerOS: Security Advisory for dnsmasq (EulerOS-SA-2024-1954)

The remote host is missing an update for the Huawei EulerOS SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

7.5CVSS7.5AI score0.99988EPSS
SaveExploits1References2
Tenable Nessus
Tenable Nessus
•added 2024/07/15 12:00 a.m.•30 views

EulerOS 2.0 SP10 : systemd (EulerOS-SA-2024-1923)

According to the versions of the systemd packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CP...

7.5CVSS6.9AI score0.99988EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/07/15 12:00 a.m.•30 views

EulerOS 2.0 SP10 : systemd (EulerOS-SA-2024-1899)

According to the versions of the systemd packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CP...

7.5CVSS6.9AI score0.99988EPSS
SaveExploits1References3
OpenVAS
OpenVAS
•added 2024/07/01 12:00 a.m.•24 views

Huawei EulerOS: Security Advisory for dnsmasq (EulerOS-SA-2024-1851)

The remote host is missing an update for the Huawei EulerOS SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

7.5CVSS7.5AI score0.99988EPSS
SaveExploits1References2
OpenVAS
OpenVAS
•added 2024/07/01 12:00 a.m.•26 views

Huawei EulerOS: Security Advisory for unbound (EulerOS-SA-2024-1877)

The remote host is missing an update for the Huawei EulerOS SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

8CVSS7.5AI score0.99988EPSS
SaveExploits1References2
Tenable Nessus
Tenable Nessus
•added 2024/06/28 12:00 a.m.•54 views

EulerOS 2.0 SP12 : unbound (EulerOS-SA-2024-1877)

According to the versions of the unbound packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of...

8CVSS6.9AI score0.99988EPSS
SaveExploits1References4
Tenable Nessus
Tenable Nessus
•added 2024/06/28 12:00 a.m.•61 views

EulerOS 2.0 SP12 : bind (EulerOS-SA-2024-1864)

According to the versions of the bind packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU...

7.5CVSS7AI score0.99988EPSS
SaveExploits1References4
Tenable Nessus
Tenable Nessus
•added 2024/06/28 12:00 a.m.•47 views

EulerOS 2.0 SP12 : unbound (EulerOS-SA-2024-1863)

According to the versions of the unbound packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of...

8CVSS6.9AI score0.99988EPSS
SaveExploits1References4
Tenable Nessus
Tenable Nessus
•added 2024/06/28 12:00 a.m.•43 views

EulerOS 2.0 SP12 : dnsmasq (EulerOS-SA-2024-1851)

According to the versions of the dnsmasq package installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of...

7.5CVSS6.9AI score0.99988EPSS
SaveExploits1References3
Redos
Redos
•added 2024/06/11 12:00 a.m.•60 views

ROS-20240611-07

A vulnerability in the DNSSEC component of the DNS protocol implementation of the DNS server BIND is related to the algorithmic complexity and unrestricted resource allocation in the creation of a DNS zone. complexity and unrestricted resource allocation when creating a DNS zone. Exploitation of...

7.5CVSS7.1AI score0.99988EPSS
SaveExploits0
Redos
Redos
•added 2024/06/11 12:00 a.m.•52 views

ROS-20240611-09

A vulnerability in the BIND DNS server is related to a flaw in the use of assert. Exploitation vulnerability could allow an attacker acting remotely to cause a denial of service via the named parameter during DNS64 and serve-stale interaction A vulnerability in the named component of the DNS BIND...

7.5CVSS7.1AI score0.99988EPSS
SaveExploits1
OSV
OSV
•added 2024/06/06 12:00 a.m.•31 views

CVE-2024-33655

The DNS protocol in RFC 1035 and updates allows remote attackers to cause a denial of service resource consumption by arranging for DNS queries to be accumulated for seconds, such that responses are later sent in a pulsing burst which can be considered traffic amplification in some cases, aka the...

7.5CVSS6.3AI score
SaveExploits0References17
Vulnrichment
Vulnrichment
•added 2024/06/06 12:00 a.m.•44 views

CVE-2024-33655

The DNS protocol in RFC 1035 and updates allows remote attackers to cause a denial of service resource consumption by arranging for DNS queries to be accumulated for seconds, such that responses are later sent in a pulsing burst which can be considered traffic amplification in some cases, aka the...

6.7AI score0.01743EPSS
SaveExploits0References12
Cvelist
Cvelist
•added 2024/06/06 12:00 a.m.•79 views

CVE-2024-33655

The DNS protocol in RFC 1035 and updates allows remote attackers to cause a denial of service resource consumption by arranging for DNS queries to be accumulated for seconds, such that responses are later sent in a pulsing burst which can be considered traffic amplification in some cases, aka the...

0.01743EPSS
SaveExploits0References12
Debian CVE
Debian CVE
•added 2024/06/06 12:00 a.m.•74 views

CVE-2024-33655

The DNS protocol in RFC 1035 and updates allows remote attackers to cause a denial of service resource consumption by arranging for DNS queries to be accumulated for seconds, such that responses are later sent in a pulsing burst which can be considered traffic amplification in some cases, aka the...

7.5CVSS6.7AI score0.01743EPSS
SaveExploits0
OpenVAS
OpenVAS
•added 2024/06/03 12:00 a.m.•28 views

Huawei EulerOS: Security Advisory for dnsmasq (EulerOS-SA-2024-1796)

The remote host is missing an update for the Huawei EulerOS SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

7.5CVSS7AI score0.99988EPSS
SaveExploits0References2
OpenVAS
OpenVAS
•added 2024/06/03 12:00 a.m.•24 views

Huawei EulerOS: Security Advisory for unbound (EulerOS-SA-2024-1794)

The remote host is missing an update for the Huawei EulerOS SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

8CVSS7.5AI score0.99988EPSS
SaveExploits1References2
Tenable Nessus
Tenable Nessus
•added 2024/06/03 12:00 a.m.•31 views

EulerOS 2.0 SP11 : unbound (EulerOS-SA-2024-1807)

According to the versions of the unbound packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : A vulnerability was found in Unbound due to incorrect default permissions, allowing any process outside the unbound group to modify the unbound...

8CVSS6.9AI score0.99988EPSS
SaveExploits1References4
Rows per page
Query Builder