Lucene search
+L

335 matches found

FreeBSD
FreeBSD
•added 2024/02/14 12:00 a.m.•72 views

powerdns-recursor -- Multiple Vulnerabilities

[email protected] reports: CVE-2023-50868: The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of service CPU consumption for SHA-1 computations via DNSSEC responses in a random subdomain attack, aka the "NSEC3"...

7.5CVSS7.4AI score0.99988EPSS
SaveExploits1References2
Debian CVE
Debian CVE
•added 2024/02/14 12:00 a.m.•128 views

CVE-2023-50387

Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU consumption via one or more DNSSEC responses, aka the "KeyTrap" issue. One of the concerns is that, when there is a zone with many DNSKEY and RRSIG...

7.5CVSS7AI score0.99988EPSS
SaveExploits0
Debian CVE
Debian CVE
•added 2024/02/14 12:00 a.m.•71 views

CVE-2023-50868

The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of service CPU consumption for SHA-1 computations via DNSSEC responses in a random subdomain attack, aka the "NSEC3" issue. The RFC 5155 specification...

7.5CVSS6.8AI score0.73725EPSS
SaveExploits1
AlpineLinux
AlpineLinux
•added 2024/02/14 12:00 a.m.•49 views

CVE-2023-50868

The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of service CPU consumption for SHA-1 computations via DNSSEC responses in a random subdomain attack, aka the "NSEC3" issue. The RFC 5155 specification...

7.5CVSS7.4AI score0.73725EPSS
SaveExploits1
Tenable Nessus
Tenable Nessus
•added 2024/02/13 12:00 a.m.•36 views

ISC BIND 9.0.0 < 9.16.48 / 9.9.3-S1 < 9.16.48-S1 / 9.18.0 < 9.18.24 / 9.18.11-S1 < 9.18.24-S1 / 9.19.0 < 9.19.21 Vulnerability (cve-2023-50868)

The version of ISC BIND installed on the remote host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the cve-2023-50868 advisory. - The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attacker...

7.5CVSS6.7AI score0.73725EPSS
SaveExploits1References2
UbuntuCve
UbuntuCve
•added 2024/02/13 12:00 a.m.•41 views

CVE-2023-50868

The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of service CPU consumption for SHA-1 computations via DNSSEC responses in a random subdomain attack, aka the "NSEC3" issue. The RFC 5155 specification...

7.5CVSS7AI score0.73725EPSS
SaveExploits1References13
The Hacker News
The Hacker News
•added 2023/12/02 8:29 a.m.•32 views

Agent Racoon Backdoor Targets Organizations in Middle East, Africa, and U.S.

Organizations in the Middle East, Africa, and the U.S. have been targeted by an unknown threat actor to distribute a new backdoor called Agent Racoon. "This malware family is written using the .NET framework and leverages the domain name service DNS protocol to create a covert channel and provide...

7.4AI score
SaveExploits0
QT
QT
•added 2023/06/09 12:00 a.m.•53 views

Security advisory: Qt Network

A recent SSL issue affecting both OpenSSL and Schannel in Qt Network has been reported and has been assigned the CVE id CVE-2023-34410. In some circumstances, system CA certificates list remains unexpectedly active for the authentication of SSL peers. In a case where clients are supposed to be...

5.3CVSS6AI score0.00738EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2023/06/01 12:00 p.m.•8 views

aardvark-dns (>=1.0.3, <=1.1.0), acme-dns-rust (>=1.0.0, <=1.1.6) +13 more potentially affected by unknown CVE via trust-dns-server (>=0.13.0, <=0.22.0)

trust-dns-server CARGO version =0.13.0, =1.0.3, =1.0.0, =1.4.0, =1.7.0, =1.12.2, =0.18.0-alpha.1, =0.1.0, =0.1.0, =0.5.0 Source cves: unknown CVE Source advisory: OSV:RUSTSEC-2023-0041...

5.4AI score
SaveExploits0
Pen Test Partners Blog
Pen Test Partners Blog
•added 2023/05/16 5:03 a.m.•26 views

It’s always DNS, here’s why…

Introduction Theres an old adage in network and Internet support: When something breaks in any network "it was DNS". Sadly its usually true. …or at least it is when you have certain timeouts, or when a company you used to work for moves from the stable Unix based DNS to a Windows based one and th...

6.5AI score
SaveExploits0
F5 Networks
F5 Networks
•added 2023/02/21 7:42 p.m.•51 views

K3568: DNS denial of service vulnerability - CAN-2004-0789

Security Advisory Description Note : Versions that are not listed in this article have not been evaluated for vulnerability to this security advisory. For information about the F5 security policy regarding evaluating older and unsupported versions of F5 products, refer to K4602: Overview of the F...

5CVSS6.5AI score0.02765EPSS
SaveExploits0
NVD
NVD
•added 2022/12/18 11:15 a.m.•36 views

CVE-2021-4248

A vulnerability was found in kapetan dns up to 6.1.0. It has been rated as problematic. Affected by this issue is some unknown functionality of the file DNS/Protocol/Request.cs. The manipulation leads to insufficient entropy in prng. The attack may be launched remotely. Upgrading to version 7.0.0...

9.8CVSS0.00785EPSS
SaveExploits0References4
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2022/12/18 12:00 a.m.•5 views

CVE-2021-4248: Use of Insufficiently Random Values

A vulnerability was found in kapetan dns up to 6.1.0. It has been rated as problematic. Affected by this issue is some unknown functionality of the file DNS/Protocol/Request.cs. The manipulation leads to insufficient entropy in prng. The attack may be launched remotely. Upgrading to version 7.0.0...

9.8CVSS5AI score0.00785EPSS
SaveExploits0References2
Mend
Mend
•added 2022/12/18 12:00 a.m.•3 views

CVE-2021-4248

A vulnerability was found in kapetan dns up to 6.1.0. It has been rated as problematic. Affected by this issue is some unknown functionality of the file DNS/Protocol/Request.cs. The manipulation leads to insufficient entropy in prng. The attack may be launched remotely. Upgrading to version 7.0.0...

9.8CVSS0.00785EPSS
SaveExploits0References6
Gentoo Linux
Gentoo Linux
•added 2022/10/31 12:00 a.m.•90 views

ISC BIND: Multiple Vulnerabilities

Background ISC BIND is the Internet Systems Consortium implementation of the Domain Name System DNS protocol. Description Multiple vulnerabilities have been discovered in ISC BIND. Please review the CVE identifiers referenced below for details. Impact Please review the referenced CVE identifiers...

8.2CVSS7.2AI score0.10576EPSS
SaveExploits0
CNVD
CNVD
•added 2022/09/24 12:00 a.m.•59 views

ISC BIND Buffer Overflow Vulnerability

ISC BIND is the United States ISC company's set of open source software that implements the DNS protocol. ISC BIND suffers from a buffer overflow vulnerability that originates when reusing an HTTP connection to request statistics from the stats channel, where the length of the contents of...

6.4CVSS7.2AI score0.01419EPSS
SaveExploits0Affected Software2
CNVD
CNVD
•added 2022/09/14 12:00 a.m.•110 views

ISC BIND input validation error vulnerability

ISC BIND is a set of open source software from ISC that implements the DNS protocol. ISC BIND is vulnerable to an input validation error, which could be exploited by an attacker to cause a query to the wrong server, returning an error message to the client...

6.8CVSS7AI score0.03357EPSS
SaveExploits0References1
Github Security Blog
Github Security Blog
•added 2022/05/24 5:01 p.m.•25 views

Designate does not enforce the DNS protocol limit concerning record set sizes

Designate does not enforce the DNS protocol limit concerning record set sizes...

6.5CVSS6.8AI score0.01834EPSS
SaveExploits0References7Affected Software1
OSV
OSV
•added 2022/05/24 5:01 p.m.•17 views

GHSA-C33M-22CR-J9X4 Designate does not enforce the DNS protocol limit concerning record set sizes

Designate does not enforce the DNS protocol limit concerning record set sizes...

7.1CVSS6.4AI score0.01834EPSS
SaveExploits0References7
hivepro
hivepro
•added 2022/05/18 5:32 a.m.•37 views

OilRig is back with another Phishing Email attack, delivering the Saitama Backdoor

THREAT LEVEL: Amber. For a detailed advisory, download the pdf file here An Iranian cyber espionage gang known as OilRig has began delivering malicious email to a Jordanian government employee at the foreign ministry. The email includes a malicious Excel sheet that installs the Saitama backdoor...

0.9AI score
SaveExploits0
Rows per page
Query Builder