55893 matches found
WordPress Ultimate Store Kit Elementor Addons plugin <= 2.4.1 - Cross-Site Request Forgery to Limited User Meta Update vulnerability
Cross-Site Request Forgery to Limited User Meta Update vulnerability discovered by Peter Thaleikis in WordPress Plugin Ultimate Store Kit Elementor Addons versions = 2.4.1...
WordPress Page View Count plugin 2.8.0-2.8.4 - Missing Authorization to Authenticated (Subscriber+) Limited Options Update
Missing Authorization to Authenticated Subscriber+ Limited Options Update vulnerability discovered by kr0d in WordPress Plugin Page View Count versions 2.8.0-2.8.4...
CVE-2025-46331
OpenFGA is a high-performance and flexible authorization/permission engine built for developers and inspired by Google Zanzibar. OpenFGA v1.8.10 to v1.3.6 Helm chart = openfga-0.2.28, docker = v.1.8.10 are vulnerable to authorization bypass when certain Check and ListObject calls are executed. Th...
CVE-2025-32777 Volcano Scheduler Denial of Service via Unbounded Response from Elastic Service/extender Plugin
Volcano is a Kubernetes-native batch scheduling system. Prior to versions 1.11.2, 1.10.2, 1.9.1, 1.11.0-network-topology-preview.3, and 1.12.0-alpha.2, attacker compromise of either the Elastic service or the extender plugin can cause denial of service of the scheduler. This is a privilege...
GHSA-JRR2-X33P-6HVC
creationtimestamp| type| source ---|---|--- 2025-04-30 15:59:35+00:00| seen| https://infosec.exchange/users/cR0w/statuses/114427741773438031 2025-04-30 17:32:01+00:00| seen| Telegram/Gwvh-n-ygZ7AZvt4Z14lI64V1AihU4WxZxoYYl7z1l7jTPI...
CVE-2025-32971
XWiki is a generic wiki platform. In versions starting from 4.5.1 to before 15.10.13, from 16.0.0-rc-1 to before 16.4.4, and from 16.5.0-rc-1 to before 16.8.0-rc-1, the Solr script service doesn't take dropped programming rights into account. The Solr script service that is accessible in XWiki's...
CVE-2025-45015
A Cross-Site Scripting XSS vulnerability was discovered in the foreigner-bwdates-reports-details.php file of PHPGurukul Park Ticketing Management System v2.0. The vulnerability allows remote attackers to inject arbitrary JavaScript code via the fromdate and todate parameters...
CVE-2025-24345
creationtimestamp| type| source ---|---|--- 2025-04-30 12:12:51+00:00| seen| https://t.me/DarkWebInformerCVEAlerts/14016 2025-04-30 15:55:38+00:00| seen| https://bsky.app/profile/cve.skyfleet.blue/post/3lo25tb6grc2p 2025-04-30 16:14:42+00:00| seen| https://t.me/cvedetector/24102 2025-06-16...
CVE-2025-24346
creationtimestamp| type| source ---|---|--- 2025-04-30 12:12:50+00:00| seen| https://t.me/DarkWebInformerCVEAlerts/14015 2025-04-30 14:31:11+00:00| seen| Telegram/xLNolCYDHMAF4bbxCk1zERkTbjpp23tQ8mkC2YWhD-XRbxs 2025-04-30 15:55:41+00:00| seen|...
CVE-2025-27532
creationtimestamp| type| source ---|---|--- 2025-04-30 12:12:42+00:00| seen| https://t.me/DarkWebInformerCVEAlerts/14009 2025-04-30 15:55:32+00:00| seen| https://bsky.app/profile/cve.skyfleet.blue/post/3lo25ta434e2l 2025-04-30 16:14:34+00:00| seen| https://t.me/cvedetector/24095 2025-06-16...
USN-7315-2: PostgreSQL vulnerability
USN-7315-1 fixed a vulnerability in PostgreSQL. This update provides the corresponding update for Ubuntu 18.04 LTS. Original advisory details: Stephen Fewer discovered that PostgreSQL incorrectly handled quoting syntax in certain scenarios. A remote attacker could possibly use this issue to perfo...
CVE-2025-4111
A vulnerability was found in PHPGurukul Pre-School Enrollment System 1.0. It has been classified as critical. This affects an unknown part of the file /admin/visitor-details.php. The manipulation of the argument Status leads to sql injection. It is possible to initiate the attack remotely. The...
CVE-2025-2890
creationtimestamp| type| source ---|---|--- 2025-04-30 09:12:32+00:00| seen| https://t.me/DarkWebInformerCVEAlerts/13990 2025-04-30 10:00:16+00:00| seen| https://bsky.app/profile/cve.skyfleet.blue/post/3lnzjxxc6rs2t 2025-04-30 12:03:34+00:00| seen| https://t.me/cvedetector/24075...
Important: Red Hat Security Advisory: OpenShift Container Platform 4.14.51 bug fix and security update
Red Hat OpenShift Container Platform release 4.14.51 is now available with updates to packages and images that fix several bugs and add enhancements. This release includes a security update for Red Hat OpenShift Container Platform 4.14. Red Hat Product Security has rated this update as having a...
CVE-2025-3953
creationtimestamp| type| source ---|---|--- 2025-04-30 06:14:20+00:00| published-proof-of-concept| https://t.me/DarkWebInformerCVEAlerts/13986 2025-04-30 09:33:17+00:00| seen| https://t.me/cvedetector/24072 2025-04-30 10:00:15+00:00| seen|...
CVE-2024-58099
In the Linux kernel, the following vulnerability has been resolved: vmxnet3: Fix packet corruption in vmxnet3xdpxmitframe Andrew and Nikolay reported connectivity issues with Cilium's service load-balancing in case of vmxnet3. If a BPF program for native XDP adds an encapsulation header such as...
PHPGurukul Park Ticketing Management System security vulnerability
Park Ticketing Management System is a park ticketing management system. Park Ticketing Management System suffers from a SQL injection vulnerability that stems from improper handling of the todate parameter in the foreigner-bwdates-reports-details.php file. An attacker can exploit this vulnerabili...
PHPGurukul Preschool Enrollment System Injection Vulnerability
Pre-School Enrollment System is a web-based preschool enrollment system. The Pre-School Enrollment System suffers from a SQL injection vulnerability that originates from the lack of validation of externally entered SQL statements in the parameter Status in file /admin/visitor-details.php. An...
PT-2025-18334 · Hcl · Domino Leap +1
Name of the Vulnerable Software and Affected Versions: HCL Domino Volt and Domino Leap affected versions not specified Description: The issue is related to an insufficient URI protocol whitelist, which allows script injection through query parameters. This can potentially lead to security breache...
RHEL 9 : kernel (RHSA-2025:4341)
The remote Redhat Enterprise Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2025:4341 advisory. The kernel packages contain the Linux kernel, the core of any Linux operating system. Security Fixes: kernel: kobjectuevent: Fix OOB access...