28 matches found
EUVD-2026-112513
The DB Tools rely on the TLS implementation in Golang’s standard library, which generally uses the system CA store. However, the crypto/x509 package also has its own internal denylist of known-bad CA certificates. Golang 1.27.3 adds the eMudhra certificates to this list. DB Tools version 100.19.0...
CVE-2026-116641
DB Tools version 100.19.0 is vulnerable because it was compiled with Golang 1.26.8 , which lacks a critical security check in the crypto/x509 package. This package maintains an internal denylist of known-bad CA certificates; however, version 1.26.8 does not include the eMudhra certificates in thi...
[SECURITY] Fedora 45 Update: osinfo-db-tools-1.12.0-10.fc45
This package provides tools for managing the osinfo database of information about operating systems for use with virtualization...
Malicious code in @db-tools/main-app (npm)
Source: amazon-inspector 2d3b0edc39a389f4099895c647f0cdccbb08c85e56835670468e7a989b172e9f package.json declares a preinstall hook npm install @sentry/node && node examples/verify.js that fires on every npm install. examples/verify.js calls the library's init with no DSN, which falls back to a...
connector-db-tools (0.0.1), pdf2dataset (>=0.1.0, <=0.4.0a1) +1 more potentially affected by CVE-2026-57516 via ray (0.8.6)
ray PYPI version 0.8.6 is affected by a known vulnerability. The following packages have a transitive dependency on ray and may be impacted: - connector-db-tools 0.0.1 - pdf2dataset =0.1.0, =0.4.10, =0.4.11 Source cves: CVE-2026-57516 Source advisory: OSV:GHSA-HHRP-GW25-JR43...
connector-db-tools (0.0.1), pdf2dataset (>=0.1.0, <=0.4.0a1) +1 more potentially affected by CVE-2026-57516 via ray (0.8.6)
ray PYPI version 0.8.6 is affected by a known vulnerability. The following packages have a transitive dependency on ray and may be impacted: - connector-db-tools 0.0.1 - pdf2dataset =0.1.0, =0.4.10, =0.4.11 Source cves: CVE-2026-57516 Source advisory: OSV:PYSEC-2026-2273...
connector-db-tools (0.0.1), pdf2dataset (>=0.1.0, <=0.4.0a1) +1 more potentially affected by CVE-2023-48022 +4 more via ray (0.8.6)
ray PYPI version 0.8.6 is affected by a known vulnerability. The following packages have a transitive dependency on ray and may be impacted: - connector-db-tools 0.0.1 - pdf2dataset =0.1.0, =0.4.10, =0.4.11 Source cves: CVE-2023-48022, CVE-2023-48023, CVE-2023-6019, CVE-2023-6020, CVE-2023-6021...
connector-db-tools (0.0.1), pdf2dataset (>=0.1.0, <=0.4.0a1) +1 more potentially affected by CVE-2023-6021 via ray (0.8.6)
ray PYPI version 0.8.6 is affected by a known vulnerability. The following packages have a transitive dependency on ray and may be impacted: - connector-db-tools 0.0.1 - pdf2dataset =0.1.0, =0.4.10, =0.4.11 Source cves: CVE-2023-6021 Source advisory: OSV:PYSEC-2026-515...
connector-db-tools (0.0.1), pdf2dataset (>=0.1.0, <=0.4.0a1) +1 more potentially affected by CVE-2023-48022 via ray (0.8.6)
ray PYPI version 0.8.6 is affected by a known vulnerability. The following packages have a transitive dependency on ray and may be impacted: - connector-db-tools 0.0.1 - pdf2dataset =0.1.0, =0.4.10, =0.4.11 Source cves: CVE-2023-48022 Source advisory: OSV:PYSEC-2026-517...
connector-db-tools (0.0.1), pdf2dataset (>=0.1.0, <=0.4.0a1) +1 more potentially affected by CVE-2025-34351 via ray (0.8.6)
ray PYPI version 0.8.6 is affected by a known vulnerability. The following packages have a transitive dependency on ray and may be impacted: - connector-db-tools 0.0.1 - pdf2dataset =0.1.0, =0.4.10, =0.4.11 Source cves: CVE-2025-34351 Source advisory: OSV:PYSEC-2026-518...
connector-db-tools (0.0.1), pdf2dataset (>=0.1.0, <=0.4.0a1) +1 more potentially affected by CVE-2026-41486 via ray (0.8.6)
ray PYPI version 0.8.6 is affected by a known vulnerability. The following packages have a transitive dependency on ray and may be impacted: - connector-db-tools 0.0.1 - pdf2dataset =0.1.0, =0.4.10, =0.4.11 Source cves: CVE-2026-41486 Source advisory: OSV:PYSEC-2026-2272...
connector-db-tools (0.0.1), pdf2dataset (>=0.1.0, <=0.4.0a1) +1 more potentially affected by CVE-2026-32981 via ray (0.8.6)
ray PYPI version 0.8.6 is affected by a known vulnerability. The following packages have a transitive dependency on ray and may be impacted: - connector-db-tools 0.0.1 - pdf2dataset =0.1.0, =0.4.10, =0.4.11 Source cves: CVE-2026-32981 Source advisory: OSV:GHSA-J3MH-QMJJ-XP83...
connector-db-tools (0.0.1), pdf2dataset (>=0.1.0, <=0.4.0a1) +1 more potentially affected by CVE-2026-32981 via ray (0.8.6)
ray PYPI version 0.8.6 is affected by a known vulnerability. The following packages have a transitive dependency on ray and may be impacted: - connector-db-tools 0.0.1 - pdf2dataset =0.1.0, =0.4.10, =0.4.11 Source cves: CVE-2026-32981 Source advisory: OSV:PYSEC-2026-130...
connector-db-tools (0.0.1), pdf2dataset (>=0.1.0, <=0.4.0a1) +1 more potentially affected by CVE-2026-27482 via ray (0.8.6)
ray PYPI version 0.8.6 is affected by a known vulnerability. The following packages have a transitive dependency on ray and may be impacted: - connector-db-tools 0.0.1 - pdf2dataset =0.1.0, =0.4.10, =0.4.11 Source cves: CVE-2026-27482 Source advisory: OSV:PYSEC-2026-2271...
connector-db-tools (0.0.1), pdf2dataset (>=0.1.0, <=0.4.0a1) +1 more potentially affected by CVE-2026-27482 via ray (0.8.6)
ray PYPI version 0.8.6 is affected by a known vulnerability. The following packages have a transitive dependency on ray and may be impacted: - connector-db-tools 0.0.1 - pdf2dataset =0.1.0, =0.4.10, =0.4.11 Source cves: CVE-2026-27482 Source advisory: OSV:GHSA-Q5FH-2HC8-F6RQ...
connector-db-tools (0.0.1), pdf2dataset (>=0.1.0, <=0.4.0a1) +1 more potentially affected by CVE-2025-62593 via ray (0.8.6)
ray PYPI version 0.8.6 is affected by a known vulnerability. The following packages have a transitive dependency on ray and may be impacted: - connector-db-tools 0.0.1 - pdf2dataset =0.1.0, =0.4.10, =0.4.11 Source cves: CVE-2025-62593 Source advisory: OSV:GHSA-Q279-JHRF-CC6V...
connector-db-tools (0.0.1), pdf2dataset (>=0.1.0, <=0.4.0a1) +1 more potentially affected by CVE-2025-1979 via ray (0.8.6)
ray PYPI version 0.8.6 is affected by a known vulnerability. The following packages have a transitive dependency on ray and may be impacted: - connector-db-tools 0.0.1 - pdf2dataset =0.1.0, =0.4.10, =0.4.11 Source cves: CVE-2025-1979 Source advisory: OSV:PYSEC-2025-23...
Malicious code in activerecord_db-tools (RubyGems)
--- -= Per source details. Do not edit below this line.=-...
connector-db-tools (0.0.1), pdf2dataset (>=0.1.0, <=0.4.0a1) +1 more potentially affected by CVE-2023-48022 via ray (0.8.6)
ray PYPI version 0.8.6 is affected by a known vulnerability. The following packages have a transitive dependency on ray and may be impacted: - connector-db-tools 0.0.1 - pdf2dataset =0.1.0, =0.4.10, =0.4.11 Source cves: CVE-2023-48022 Source advisory: OSV:GHSA-6WGJ-66M2-XXP2...
connector-db-tools (0.0.1), pdf2dataset (>=0.1.0, <=0.4.0a1) +1 more potentially affected by CVE-2023-48022 +4 more via ray (0.8.6)
ray PYPI version 0.8.6 is affected by a known vulnerability. The following packages have a transitive dependency on ray and may be impacted: - connector-db-tools 0.0.1 - pdf2dataset =0.1.0, =0.4.10, =0.4.11 Source cves: CVE-2023-48022, CVE-2023-48023, CVE-2023-6019, CVE-2023-6020, CVE-2023-6021...