Lucene search
+L

38 matches found

CNVD
CNVD
•added 2019/08/23 12:00 a.m.•20 views

WordPress custom-sidebars plugin cross-site request forgery vulnerability

WordPress is a blogging platform developed by the WordPress Foundation using the PHP language. The platform supports personal blog sites on PHP and MySQL servers. custom-sidebars is a custom feature list plugin used in it. A cross-site request forgery vulnerability exists in the WordPress...

8.8CVSS6.7AI score0.00649EPSS
SaveExploits0References1
NVD
NVD
•added 2019/08/14 4:15 p.m.•27 views

CVE-2017-18511

The custom-sidebars plugin before 3.0.8.1 for WordPress has CSRF...

8.8CVSS8.8AI score0.00649EPSS
SaveExploits0References1
osv_cve
osv_cve
•added 2019/08/14 4:15 p.m.•23 views

CVE-2017-18510

The custom-sidebars plugin before 3.1.0 for WordPress has CSRF related to set location, import actions, and export actions...

8.8CVSS5.8AI score0.00649EPSS
SaveExploits0References1
NVD
NVD
•added 2019/08/14 4:15 p.m.•28 views

CVE-2017-18510

The custom-sidebars plugin before 3.1.0 for WordPress has CSRF related to set location, import actions, and export actions...

8.8CVSS8.8AI score0.00649EPSS
SaveExploits0References1
osv_cve
osv_cve
•added 2019/08/14 4:15 p.m.•19 views

CVE-2017-18511

The custom-sidebars plugin before 3.0.8.1 for WordPress has CSRF...

8.8CVSS5.8AI score0.00649EPSS
SaveExploits0References1
Prion
Prion
•added 2019/08/14 4:15 p.m.•32 views

Cross site request forgery (csrf)

The custom-sidebars plugin before 3.1.0 for WordPress has CSRF related to set location, import actions, and export actions...

6.8CVSS8.7AI score0.00649EPSS
SaveExploits0References1Affected Software1
Prion
Prion
•added 2019/08/14 4:15 p.m.•24 views

Cross site request forgery (csrf)

The custom-sidebars plugin before 3.0.8.1 for WordPress has CSRF...

6.8CVSS8.7AI score0.00649EPSS
SaveExploits0References1Affected Software1
CVE
CVE
•added 2019/08/14 3:42 p.m.•90 views

CVE-2017-18510

The CVE-2017-18510 issue affects the WordPress plugin Custom Sidebars (before 3.1.0). It is a CSRF vulnerability that can target actions such as set location, import, and export. Red Hat and CVE references corroborate the CSRF flaw in versions prior to 3.1.0; OpenVAS notes a VendorFix remediation...

8.8CVSS8.7AI score0.00649EPSS
SaveExploits0References1Affected Software1
Cvelist
Cvelist
•added 2019/08/14 3:42 p.m.•34 views

CVE-2017-18510

The custom-sidebars plugin before 3.1.0 for WordPress has CSRF related to set location, import actions, and export actions...

8.8AI score0.00649EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2019/08/14 3:38 p.m.•38 views

CVE-2017-18511

The custom-sidebars plugin before 3.0.8.1 for WordPress has CSRF...

8.8AI score0.00649EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2019/08/14 12:00 a.m.•9 views

PT-2019-8445

Name of the Vulnerable Software and Affected Versions custom-sidebars plugin versions prior to 3.0.8.1 Description The issue concerns a CSRF problem. Recommendations For versions prior to 3.0.8.1, update to version 3.0.8.1 or later to resolve the issue...

8.8CVSS0.00649EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2019/08/14 12:00 a.m.•9 views

PT-2019-8444

Name of the Vulnerable Software and Affected Versions custom-sidebars plugin versions prior to 3.1.0 Description The issue is related to CSRF, affecting set location, import actions, and export actions. Recommendations For versions prior to 3.1.0, update to version 3.1.0 or later to resolve the...

8.8CVSS0.00649EPSS
SaveExploits0References3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2019/08/14 12:00 a.m.•11 views

CVE-2017-18510: Cross-Site Request Forgery (CSRF)

The custom-sidebars plugin before 3.1.0 for WordPress has CSRF related to set location, import actions, and export actions...

8.8CVSS5.8AI score0.00649EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2019/08/14 12:00 a.m.•8 views

CVE-2017-18511: Cross-Site Request Forgery (CSRF)

The custom-sidebars plugin before 3.0.8.1 for WordPress has CSRF...

8.8CVSS5.7AI score0.00649EPSS
SaveExploits0References2
WPVulnDB
WPVulnDB
•added 2017/11/07 12:00 a.m.•19 views

Custom Sidebars < 3.1.0 - CSRF

The Custom Sidebars – Dynamic Widget Area Manager WordPress plugin was affected by a CSRF security vulnerability...

6.8CVSS3.5AI score0.00649EPSS
SaveExploits0Affected Software1
WPVulnDB
WPVulnDB
•added 2017/06/29 12:00 a.m.•26 views

Custom Sidebars < 3.0.8.1 - CSRF

The Custom Sidebars – Dynamic Widget Area Manager WordPress plugin was affected by a CSRF security vulnerability...

6.8CVSS3.5AI score0.00649EPSS
SaveExploits0Affected Software1
Patchstack
Patchstack
•added 2015/01/13 12:00 a.m.•13 views

WordPress Custom Sidebars Plugin <= 2.1.0.1 - XSS

Because of this vulnerability, the attackers can inject arbitrary JavaScript or HTML code. Solution Update the plugin...

2.1AI score
SaveExploits0References1Affected Software1
WPVulnDB
WPVulnDB
•added 2015/01/13 12:00 a.m.•7 views

Custom Sidebars 2.1.0.1 - XSS

The Custom Sidebars – Dynamic Widget Area Manager WordPress plugin was affected by a XSS security vulnerability...

3.2AI score
SaveExploits0References1Affected Software1
Rows per page
Query Builder