35 matches found
CVE-2026-65444
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Creative Themes Blocksy Companion blocksy-companion allows Stored XSS.This issue affects Blocksy Companion: from n/a through 2.1.60...
EUVD-2026-114002
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Creative Themes Blocksy Companion blocksy-companion allows Stored XSS.This issue affects Blocksy Companion: from n/a through 2.1.60...
CVE-2026-65444
The Creative Themes Blocksy Companion WordPress plugin (versions
CVE-2026-65444 WordPress Blocksy Companion plugin <= 2.1.60 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Creative Themes Blocksy Companion blocksy-companion allows Stored XSS.This issue affects Blocksy Companion: from n/a through 2.1.60...
PT-2026-133612
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Creative Themes Blocksy Companion blocksy-companion allows Stored XSS.This issue affects Blocksy Companion: from n/a through 2.1.60...
CVE-2026-65444: Creative Themes Blocksy Companion: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Creative Themes…
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Creative Themes Blocksy Companion blocksy-companion allows Stored XSS.This issue affects Blocksy Companion: from n/a through 2.1.60...
EUVD-2025-24926
Malicious code in bioql PyPI...
EUVD-2024-30723
Malicious code in bioql PyPI...
EUVD-2024-29278
Malicious code in bioql PyPI...
CVE-2025-55713
Blocksy WordPress theme versions through 2.1.6 are affected by an Improper neutralization of input during web page generation, resulting in Stored Cross-Site Scripting (XSS). The vulnerability affects the Blocksy frontend when handling user-supplied data without adequate escaping, per PT-2025-334...
WordPress Blocksy Theme <= 2.1.6 is vulnerable to Cross Site Scripting (XSS)
Software Blocksy Type Theme Vulnerable versions = 2.1.6 Fixed in 2.1.7 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2025-55713 Patch priority Low CVSS severity Low 5.9 Developer Creative Themes PSID 05f50ffb9258 Credits savphill Required privilege Shop manager...
CVE-2024-24871
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in creativethemeshq Blocksy blocksy.This issue affects Blocksy: from n/a through = 2.0.19...
CVE-2024-35633
Server-Side Request Forgery SSRF vulnerability in Creative Themes Blocksy Companion blocksy-companion.This issue affects Blocksy Companion: from n/a through = 2.0.42...
CVE-2024-31382
Cross-Site Request Forgery CSRF vulnerability in creativethemeshq Blocksy blocksy.This issue affects Blocksy: from n/a through = 2.0.22...
WordPress Blocksy Theme <= 2.0.97 is vulnerable to Broken Access Control
Software Blocksy Type Theme Vulnerable versions = 2.0.97 Fixed in 2.0.98 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2025-47465 Patch priority Low CVSS severity Low 4.9 Developer Creative Themes PSID 62c34d0d694c Credits savphill Required privilege...
CVE-2024-37469
Cross-Site Request Forgery CSRF vulnerability in CreativeThemes Blocksy allows Cross Site Request Forgery.This issue affects Blocksy: from n/a through 2.0.22...
CVE-2024-35633
Server-Side Request Forgery SSRF vulnerability in CreativeThemes Blocksy Companion.This issue affects Blocksy Companion: from n/a through 2.0.42...
WordPress Blocksy Companion Plugin <= 2.0.45 is vulnerable to Cross Site Scripting (XSS)
Software Blocksy Companion Type Plugin Vulnerable versions = 2.0.45 Fixed in 2.0.46 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-4487 Patch priority Low CVSS severity Low 6.5 Developer Creative Themes PSID 47cc317dca12 Credits wesley wcraft Requir...
CVE-2024-32961
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in creativethemeshq Blocksy blocksy.This issue affects Blocksy: from n/a through = 2.0.33...
CVE-2024-32961 WordPress Blocksy theme <= 2.0.33 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Creative Themes HQ Blocksy allows Stored XSS.This issue affects Blocksy: from n/a through 2.0.33...