9329 matches found
PT-2023-35265
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.10.164 Description The issue is related to an overflow before widen in the bitmap ip create function in the ipset module of the netfilter component. The actual impact and attack plausibility have not yet been...
PT-2023-35350 · Linux · Linux Kernel
Name of the Vulnerable Software and Affected Versions: Linux Kernel versions prior to v4.19.270 Description: The issue is related to an overflow before widen in the bitmap ip create function. The actual impact and attack plausibility have not yet been proven. Recommendations: For Linux Kernel...
Exploit for Unrestricted Upload of File with Dangerous Type in Pwndoc_Project Pwndoc
CVE-2022-45771 The PwnDoc...
CVE-2022-46677
Wyse Management Suite 3.8 and below contain an improper access control vulnerability with which an custom group admin can create a subgroup under a group for which the admin is not authorized...
Stored DOM-based Cross-site Scripting in Tags Functionality
Description A stored, DOM-based cross-site scripting vulnerability exists in answer version 1.0.4 within the question tagging functionality. Steps Step 1. Log in. Step 2. Proceed to create a new question. Populate the Title and Body input. Step 3. Click on the Add tag button, shown in the followi...
CVE-2023-25163: Insertion of Sensitive Information into Log File
Argo CD is a declarative, GitOps continuous delivery tool for Kubernetes. All versions of Argo CD starting with v2.6.0-rc1 have an output sanitization bug which leaks repository access credentials in error messages. These error messages are visible to the user, and they are logged. The error...
PT-2023-3787 · NetGear · Netgear Prosafe Network Management System
Name of the Vulnerable Software and Affected Versions: NETGEAR ProSAFE Network Management System affected versions not specified Description: This issue allows remote attackers to escalate privileges on affected installations. Although authentication is required to exploit this, the existing...
Dogecoin Core security vulnerability
Dogecoin is a community-driven cryptocurrency open-sourced by Dogecoin. A security vulnerability exists in Dogecoin Core 1.14.3 and earlier versions, which stems from an issue in src/wallet/wallet.cpp that can be exploited by an attacker to view sensitive information via the...
CVE-2022-25855
All versions of the package create-choo-app3 are vulnerable to Command Injection via the devInstall function due to improper user-input sanitization...
CVE-2022-25855
All versions of the package create-choo-app3 are vulnerable to Command Injection via the devInstall function due to improper user-input sanitization...
Exploit for Missing Authentication for Critical Function in Oracle E-Business_Suite
CVE-2022-21587-POC- CVE-2022-21587 POC file exploit.py w...
CVE-2022-25855: Improper Neutralization of Special Elements used in an OS Command
All versions of the package create-choo-app3 are vulnerable to Command Injection via the devInstall function due to improper user-input sanitization...
PT-2023-12823
Name of the Vulnerable Software and Affected Versions create-choo-app3 affected versions not specified Description The issue is related to Command Injection via the devInstall function due to improper user-input sanitization. This allows for potential exploitation. No information is provided abou...
npm create-choo-app3 security vulnerability
npm create-choo-app3 is a library from npm USA. It is used to create a new choo application. A security vulnerability exists in create-choo-app3, which stems from improper cleanup of user input. An attacker exploits the vulnerability to perform command injection via the devInstall function...
Cross site request forgery (csrf)
A Cross-Site Request Forgery CSRF in Academy LMS before v5.10 allows an attacker to arbitrarily create a page...
PT-2023-15177
Name of the Vulnerable Software and Affected Versions Academy LMS versions prior to 5.10 Description A Cross-Site Request Forgery CSRF issue allows an attacker to arbitrarily create a page. Recommendations For versions prior to 5.10, update to version 5.10 or later to resolve the issue...
PT-2023-19077 · Discourse · Discourse
Name of the Vulnerable Software and Affected Versions: Discourse versions prior to the latest stable, beta and tests-passed versions Description: The issue allows exploitation of embeddable comments to create new topics as any user without a clear title or content. Recommendations: For versions...
CVE-2023-23615: Improper Access Control
Discourse is an open source discussion platform. The embeddable comments can be exploited to create new topics as any user but without any clear title or content. This issue is patched in the latest stable, beta and tests-passed versions of Discourse. As a workaround, disable embeddable comments ...
PT-2023-1394 · Argo Cd · Argo Cd
Name of the Vulnerable Software and Affected Versions: Argo CD versions 2.6.0-rc1 through 2.6.0 Description: The issue is related to an output sanitization bug in Argo CD, which leaks repository access credentials in error messages. These error messages are visible to the user and are logged. The...
Discourse Access Control Vulnerability
Discourse is an open source community discussion platform. The platform includes community, email, and chat room features. Discourse suffers from an access control error vulnerability, which can be exploited by an attacker to create new threads as any user with embeddable comments...