Lucene search
+L

74 matches found

NVD
NVD
•added 2026/10/29 1:17 p.m.•5 views

CVE-2026-24533

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in CozyThemes Cozy Blocks cozy-addons allows Stored XSS.This issue affects Cozy Blocks: from n/a through 2.2.27...

6.5CVSS0.0017EPSS
SaveExploits0References1
EUVD
EUVD
•added 2026/10/29 1:02 p.m.•5 views

EUVD-2026-112804

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in CozyThemes Cozy Blocks cozy-addons allows Stored XSS.This issue affects Cozy Blocks: from n/a through 2.2.27...

6.5CVSS5.9AI score0.0017EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2026/10/22 11:00 a.m.•8 views

CVE-2026-112832 WordPress Rootblox plugin <= 1.0.6 - Local File Inclusion vulnerability

Improper Control of Filename for Include/Require Statement in PHP Program 'PHP Remote File Inclusion' vulnerability in CozyThemes Rootblox rootblox allows PHP Local File Inclusion.This issue affects Rootblox: from n/a through 1.0.6...

9.8CVSS5.9AI score0.0044EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/10/22 11:00 a.m.•26 views

CVE-2026-112832 WordPress Rootblox plugin <= 1.0.6 - Local File Inclusion vulnerability

Improper Control of Filename for Include/Require Statement in PHP Program 'PHP Remote File Inclusion' vulnerability in CozyThemes Rootblox rootblox allows PHP Local File Inclusion.This issue affects Rootblox: from n/a through 1.0.6...

9.8CVSS0.0044EPSS
SaveExploits0References1
CVE
CVE
•added 2026/10/22 11:00 a.m.•36 views

CVE-2026-112832

The CozyThemes Rootblox WordPress plugin (versions ≤ 1.0.6 ) is vulnerable to a PHP Local File Inclusion (LFI) flaw caused by Improper Control of Filename for Include/Require Statement in PHP Program (CWE-98). This vulnerability allows an attacker to include files from the local filesystem. Explo...

9.8CVSS5.9AI score0.0044EPSS
SaveExploits0References1
NVD
NVD
•added 2026/10/20 4:17 p.m.•8 views

CVE-2026-111843

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in CozyThemes Rootblox rootblox allows Stored XSS.This issue affects Rootblox: from n/a through 1.0.7...

6.5CVSS0.00204EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2026/10/20 3:12 p.m.•7 views

CVE-2026-111843 WordPress Rootblox plugin <= 1.0.7 - Cross Site Scripting (XSS) vulnerability

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in CozyThemes Rootblox rootblox allows Stored XSS.This issue affects Rootblox: from n/a through 1.0.7...

6.5CVSS5.8AI score0.00204EPSS
SaveExploits0References1
EUVD
EUVD
•added 2026/10/20 3:12 p.m.•11 views

EUVD-2026-105139

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in CozyThemes Rootblox rootblox allows Stored XSS.This issue affects Rootblox: from n/a through 1.0.7...

6.5CVSS5.8AI score0.00204EPSS
SaveExploits0References1
CVE
CVE
•added 2026/10/20 3:12 p.m.•15 views

CVE-2026-111843

The CozyThemes Rootblox WordPress plugin is vulnerable to a Stored Cross-Site Scripting (XSS) flaw due to improper neutralization of input during web page generation. This vulnerability affects versions from n/a through 1.0.7 . An attacker could potentially execute malicious scripts in the contex...

6.5CVSS5.8AI score0.00204EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/10/20 3:12 p.m.•23 views

CVE-2026-111843 WordPress Rootblox plugin <= 1.0.7 - Cross Site Scripting (XSS) vulnerability

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in CozyThemes Rootblox rootblox allows Stored XSS.This issue affects Rootblox: from n/a through 1.0.7...

6.5CVSS0.00204EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2026/10/20 12:00 a.m.•14 views

PT-2026-118421

Name of the Vulnerable Software and Affected Versions Rootblox versions prior to 1.0.8 Description Rootblox contains a stored cross-site scripting XSS flaw, which occurs when an application includes untrusted data in a web page without proper validation or encoding, allowing a malicious script to...

6.5CVSS5.5AI score0.00204EPSS
SaveExploits0References4
NVD
NVD
•added 2026/10/05 7:17 p.m.•18 views

CVE-2026-97070

Authorization Bypass Through User-Controlled Key vulnerability in CozyThemes Cozy Blocks cozy-addons allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Cozy Blocks: from n/a through 2.2.23...

6.9CVSS0.00258EPSS
SaveExploits0References1
EUVD
EUVD
•added 2026/10/05 6:08 p.m.•14 views

EUVD-2026-92587

Authorization Bypass Through User-Controlled Key vulnerability in CozyThemes Cozy Blocks cozy-addons allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Cozy Blocks: from n/a through 2.2.23...

6.9CVSS6AI score0.00258EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/10/05 12:00 a.m.•16 views

CVE-2026-97070: Authorization Bypass Through User-Controlled Key

Authorization Bypass Through User-Controlled Key vulnerability in CozyThemes Cozy Blocks cozy-addons allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Cozy Blocks: from n/a through 2.2.23...

6.9CVSS6AI score0.00258EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2026/10/05 12:00 a.m.•13 views

PT-2026-106092

Authorization Bypass Through User-Controlled Key vulnerability in CozyThemes Cozy Blocks cozy-addons allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Cozy Blocks: from n/a through 2.2.23...

6.9CVSS6AI score0.00258EPSS
SaveExploits0References2
NVD
NVD
•added 2026/01/22 5:15 p.m.•19 views

CVE-2025-49375

Missing Authorization vulnerability in cozythemes HomeLancer homelancer allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects HomeLancer: from n/a through = 1.0.1...

5.4CVSS0.00254EPSS
SaveExploits0References1
CVE
CVE
•added 2026/01/22 4:51 p.m.•48 views

CVE-2025-49375

CVE-2025-49375 is a Missing Authorization / Broken Access Control vulnerability in the WordPress theme HomeLancer (

5.4CVSS6AI score0.00254EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2026/01/22 12:00 a.m.•40 views

PT-2026-3976

Name of the Vulnerable Software and Affected Versions cozythemes HomeLancer versions through 1.0.1 Description An authorization issue exists in cozythemes HomeLancer, allowing exploitation of incorrectly configured access control security levels. Recommendations Update to a version later than 1.0...

5.3AI score0.00254EPSS
SaveExploits0References3
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•20 views

EUVD-2025-13836

Malicious code in bioql PyPI...

5.3CVSS6.6AI score0.00355EPSS
SaveExploits0References1
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•28 views

EUVD-2024-44926

Malicious code in bioql PyPI...

6.5CVSS5.8AI score0.00261EPSS
SaveExploits0References1
Rows per page
Query Builder