34 matches found
WordPress CopySafe Web Protection Plugin <= 3.15 is vulnerable to Cross Site Scripting (XSS)
Software CopySafe Web Protection Type Plugin Vulnerable versions = 3.15 Fixed in 4.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-38781 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID d8ce0e7d373e Credits LVT-tholv2k Required...
WordPress CopySafe Web Protection plugin <= 3.14 - Cross Site Scripting (XSS) vulnerability
Cross Site Scripting XSS vulnerability discovered by LVT-tholv2k Patchstack Alliance in WordPress Plugin CopySafe Web Protection versions = 3.14...
WordPress CopySafe Web Protection Plugin <= 3.14 is vulnerable to Cross Site Scripting (XSS)
Software CopySafe Web Protection Type Plugin Vulnerable versions = 3.14 Fixed in 3.15 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-37514 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 1f84aa9957ae Credits LVT-tholv2k Required privilege...
CVE-2023-29098 WordPress CopySafe Web Protection Plugin <= 3.13 is vulnerable to Cross Site Scripting (XSS)
Unauth. Reflected Cross-Site Scripting XSS vulnerability in ArtistScope CopySafe Web Protection plugin = 3.13 versions...
CVE-2023-29098: Improper Neutralization of Input During Web Page Generation
Unauth. Reflected Cross-Site Scripting XSS vulnerability in ArtistScope CopySafe Web Protection plugin = 3.13 versions...
WordPress plugin CopySafe Web Protection: Cross-site scripting vulnerabilities
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A cross-site scripting...
CopySafe Web Protection < 3.14 - Unauthenticated Reflected XSS
The plugin does not properly sanitize and escape the file name in it's file uploads functionality before reflecting it back on the page, allowing an unauthenticated attacker to inject arbitrary web scripts via the filename of uploaded files...
WordPress CopySafe Web Protection Plugin <= 3.13 is vulnerable to Cross Site Scripting (XSS)
Software CopySafe Web Protection Type Plugin Vulnerable versions = 3.13 Fixed in 3.14 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-29098 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID cced9bcfbcba Credits Elliot...
WordPress Plugin CopySafe Web Protection Cross-Site Request Forgery Vulnerability
WordPress is a blogging platform developed using the PHP language that allows users to set up their own websites on servers that support PHP and MySQL databases. WordPress can also be used as a content management system CMS. Cross-site request forgery exists in the CopySafe Web Protection plugin...
CVE-2017-8100
There is CSRF in the CopySafe Web Protection plugin before 2.6 for WordPress, allowing attackers to change plugin settings...
CVE-2017-8100
There is CSRF in the CopySafe Web Protection plugin before 2.6 for WordPress, allowing attackers to change plugin settings...
CVE-2017-8100: Cross-Site Request Forgery (CSRF)
There is CSRF in the CopySafe Web Protection plugin before 2.6 for WordPress, allowing attackers to change plugin settings...
PT-2017-18115
Name of the Vulnerable Software and Affected Versions CopySafe Web Protection plugin versions prior to 2.6 Description The issue allows attackers to change plugin settings due to a CSRF problem. Recommendations For versions prior to 2.6, update to version 2.6 or later to resolve the issue...
CopySafe Web Protection <= 2.5 - Cross-Site Request Forgery (CSRF)
The CopySafe Web Protection WordPress plugin was affected by a Cross-Site Request Forgery CSRF security vulnerability...