Lucene search
+L

3792 matches found

Mend
Mend
•added 2022/06/27 11:09 p.m.•6 views

CVE-2022-34133

Jorani v1.0 was discovered to contain a cross-site scripting XSS vulnerability via the Comment parameter at application/controllers/Leaves.php...

6.1CVSS0.006EPSS
SaveExploits0References4
Mend
Mend
•added 2022/06/27 11:09 p.m.•16 views

CVE-2022-34134

Jorani v1.0 was discovered to contain a Cross-Site Request Forgery CSRF via the component /application/controllers/Users.php...

8.8CVSS0.00445EPSS
SaveExploits0References4
osv_cve
osv_cve
•added 2022/06/27 11:09 p.m.•26 views

CVE-2022-34134

Jorani v1.0 was discovered to contain a Cross-Site Request Forgery CSRF via the component /application/controllers/Users.php...

7.1AI score
SaveExploits0References4
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2022/06/27 12:00 a.m.•10 views

CVE-2022-34133: Improper Neutralization of Input During Web Page Generation

Jorani v1.0 was discovered to contain a cross-site scripting XSS vulnerability via the Comment parameter at application/controllers/Leaves.php...

6.1CVSS6.2AI score0.006EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2022/06/27 12:00 a.m.•7 views

CVE-2022-34132: Improper Neutralization of Special Elements used in an SQL Command

Jorani v1.0 was discovered to contain a SQL injection vulnerability via the id parameter at application/controllers/Leaves.php...

9.8CVSS8.2AI score0.01582EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2022/06/27 12:00 a.m.•8 views

CVE-2022-34134: Cross-Site Request Forgery (CSRF)

Jorani v1.0 was discovered to contain a Cross-Site Request Forgery CSRF via the component /application/controllers/Users.php...

8.8CVSS7.7AI score0.00445EPSS
SaveExploits0References2
BDU FSTEC
BDU FSTEC
•added 2022/06/27 12:00 a.m.•21 views

SYSMAC CS/CJ/CP PLC Insufficient Data Authenticity

The vulnerability of microprogrammed software in programmable logic controllers of the SYSMAC CS/CJ/CP series is related to insufficient verification of data authenticity. Exploiting this vulnerability allows an attacker operating remotely to execute arbitrary commands...

10CVSS5.8AI score0.00998EPSS
SaveExploits0References2
BDU FSTEC
BDU FSTEC
•added 2022/06/27 12:00 a.m.•25 views

ACE1000 Code Execution

The vulnerability of embedded images of microprogrammed logic controllers ACE1000 is related to deficiencies in the algorithm for calculating the check sum. Exploiting this vulnerability allows an attacker operating remotely to execute arbitrary code...

10CVSS5.8AI score0.00468EPSS
SaveExploits0References2
BDU FSTEC
BDU FSTEC
•added 2022/06/27 12:00 a.m.•21 views

EpicMo Protocol Measurement Control DoS

The vulnerability of the EpicMo protocol, which is implemented in measurement and control controllers of the Experion LX, is related to deficiencies in the authentication process. Exploiting this vulnerability could allow a malicious actor to cause service failures remotely...

7.8CVSS5.5AI score0.00913EPSS
SaveExploits0References4
BDU FSTEC
BDU FSTEC
•added 2022/06/27 12:00 a.m.•23 views

ControlEdge Microprogrammed Software Privilege Escalation

The vulnerability of microprogrammed software in programmable logic controllers like ControlEdge stems from the use of rigidly encoded user data. Exploiting this vulnerability could allow an attacker to enhance their privileges remotely...

10CVSS5.4AI score0.01846EPSS
SaveExploits0References3Affected Software1
BDU FSTEC
BDU FSTEC
•added 2022/06/27 12:00 a.m.•25 views

logic controllers TOYOPUC insufficient verification Code Execution

The vulnerability of microprogrammed programmable logic controllers based on TOYOPUC is related to insufficient verification of data authenticity. Exploiting this vulnerability could allow an attacker operating remotely to execute arbitrary code...

8.1CVSS5.9AI score0.00609EPSS
SaveExploits0References2
BDU FSTEC
BDU FSTEC
•added 2022/06/27 12:00 a.m.•26 views

S-Bus Protocol Disclosure

The vulnerability of the S-Bus protocol implementation in microprogrammed programmable logic controllers PCD controllers is related to the use of a non-safe hash algorithm for password hashing. Exploiting this vulnerability could allow an attacker to disclose the protected information...

7.8CVSS5.5AI score0.00262EPSS
SaveExploits0References2
BDU FSTEC
BDU FSTEC
•added 2022/06/27 12:00 a.m.•25 views

S-Bus Protocol Privilege Escalation

The vulnerability of the S-Bus protocol implementation in microprogrammed programmable logic controllers PCD controllers is related to errors in processing the “white list”. Exploiting this vulnerability can allow an attacker to bypass the restrictions of the “white list” and enhance their...

10CVSS5.5AI score0.00704EPSS
SaveExploits0References2
BDU FSTEC
BDU FSTEC
•added 2022/06/27 12:00 a.m.•33 views

ACE1000 Unauthenticated Access

The vulnerability of the microprogrammed logic controllers ACE1000 relates to the use of rigidly encoded credentials for five SSH accounts. Exploiting this vulnerability could allow an attacker, operating remotely, to gain unauthorized access to protected information...

10CVSS5.5AI score0.00929EPSS
SaveExploits0References2
BDU FSTEC
BDU FSTEC
•added 2022/06/27 12:00 a.m.•25 views

SYSMAC PLC Information Disclosure

The vulnerability of the microprogramming software used in SYSMAC programmable logic controllers of the CS1/CJ1/CP1/CP2 series is related to the transmission of confidential information in open text format. Exploiting this vulnerability can allow an unauthorized person to gain unauthorized access...

7.8CVSS5.5AI score0.0067EPSS
SaveExploits0References2
BDU FSTEC
BDU FSTEC
•added 2022/06/24 12:00 a.m.•20 views

PLC Software Insufficient Data Authenticity

The vulnerabilities of microprogrammed software in programmable logic controllers such as AXC 1050, AXC 1050 XC, AXC 3050, FC 350 PCI ETH, ILC1x0, ILC1x1, ILC 1x1 GSM/GPRS, ILC 3xx, PC WORX RT BASIC, PC WORX SRT, RFC 430 ETH-IB, RFC 450 ETH-IB, RFC 460R PN 3TX, RFC 460R PN 3TX-S, RFC 470 PN 3TX,...

10CVSS7.8AI score0.01571EPSS
SaveExploits1References2
BDU FSTEC
BDU FSTEC
•added 2022/06/24 12:00 a.m.•22 views

PLC such Data Compromise

The vulnerabilities of the microprogrammed logic controllers ILC 1x0, ILC 1x1, ILC 1x1 GSM/GPRS, ILC 3xx, AXC 1050, AXC 1050 XC, AXC 3050, RFC 480S PN 4TX, RFC 470 PN 3TX, RFC 470S PN 3TX, RFC 460R PN 3TX, RFC 460R PN 3TX-S, RFC 430 ETH-IB, RFC 450 ETH-IB, PC WORX SRT, PC WORX RT BASIC, and FC 35...

10CVSS7.8AI score0.03104EPSS
SaveExploits1References3
BDU FSTEC
BDU FSTEC
•added 2022/06/23 12:00 a.m.•21 views

H0-ECOM Ethernet Controller Resource Exhaustion DoS

The vulnerability of the communication modules of H0-ECOM and H0-ECOM100 Ethernet controllers from DirectLOGIC is related to an uncontrolled resource consumption. Exploiting this vulnerability could allow a malicious actor to cause service interruptions by sending a specially crafted packet...

7.8CVSS7.2AI score0.01034EPSS
SaveExploits0References3Affected Software2
Positive Technologies
Positive Technologies
•added 2022/06/22 12:00 a.m.•28 views

PT-2022-3082 · Saia Burgess Controls · Saia Burgess Controls Pcd

Name of the Vulnerable Software and Affected Versions: Saia Burgess Controls SBC PCD through 2022-05-06 Description: The issue concerns an authentication bypass in the S-Bus protocol used by Saia Burgess Controls SBC PCD controllers. The S-Bus protocol, which operates on UDP port 5050, is utilize...

10CVSS8.2AI score0.00704EPSS
SaveExploits0References6
Tenable Nessus
Tenable Nessus
•added 2022/06/22 12:00 a.m.•78 views

SUSE SLED12 / SLES12 Security Update : kernel (SUSE-SU-2022:2116-1)

The remote SUSE Linux SLED12 / SLEDSAP12 / SLES12 / SLESSAP12 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2022:2116-1 advisory. - In the Linux kernel 5.0.21, mounting a crafted btrfs filesystem image, performing some operations, and...

7.8CVSS7.3AI score0.0687EPSS
SaveExploits3References76
Rows per page
Query Builder