41 matches found
CVE-2026-110896
Missing Authorization vulnerability in WP Chill Passster content-protector allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Passster: from n/a through 4.3.18...
EUVD-2026-102869
Missing Authorization vulnerability in WP Chill Passster content-protector allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Passster: from n/a through 4.3.18...
CVE-2026-110896
The WP Chill Passster plugin (specifically the content-protector component) is vulnerable to a Missing Authorization (CWE-862) issue in versions through 4.3.18 . The flaw allows an unauthenticated network visitor to exploit incorrectly configured access control security levels. While the vulnerab...
CVE-2026-110896 WordPress Passster plugin <= 4.3.18 - Broken Access Control vulnerability
Missing Authorization vulnerability in WP Chill Passster content-protector allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Passster: from n/a through 4.3.18...
CVE-2026-110896: Missing Authorization
Missing Authorization vulnerability in WP Chill Passster content-protector allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Passster: from n/a through 4.3.18...
PT-2026-115589
Name of the Vulnerable Software and Affected Versions Passster versions prior to 4.3.19 Description A missing authorization issue in the WP Chill Passster content-protector allows for the exploitation of incorrectly configured access control security levels. Recommendations Update to version 4.3....
CVE-2026-17559
Passster (Content Protector) WordPress plugin versions before 4.3.9 contain an unauthenticated information disclosure vulnerability in its REST API path allowlist logic. The plugin compares its own public endpoint paths as an unanchored substring of the request URI rather than against the resolve...
CVE-2025-15674 Content Protector (Passster) < 4.3.7 - Contributor+ Protected Content Disclosure via Core REST API
The Passster WordPress plugin before 4.3.7 does not restrict low-privilege users holding the editposts capability from reading globally password-protected content through the WordPress core REST API when global protection is enabled, allowing any Contributor or higher to read the content of...
CVE-2025-15674
Passster (WordPress plugin) before 4.3.7 allows low-privilege users with edit_posts capability to read globally password-protected content via the WordPress REST API when global protection is enabled. Any Contributor or higher can access protected pages/posts without the password. A fix is availa...
CVE-2026-16604
The Passster (also known as Content Protector ) WordPress plugin versions prior to 4.3.6 is vulnerable to unauthenticated protected content disclosure . The root cause is that the plugin outputs password-protected block content in the public page response before performing password verification. ...
EUVD-2026-14163
Missing Authorization vulnerability in WP Chill Passster content-protector allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Passster: from n/a through = 4.2.25...
Avoid Evasive Scraping with Stronger Content Protection
Learn about the enhancements to Akamai Content Protector that stop evasive scraping across web and mobile while minimizing user friction and false positives...
CVE-2026-25036
Missing Authorization vulnerability in WP Chill Passster content-protector allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Passster: from n/a through = 4.2.25...
CVE-2026-25036
Missing Authorization vulnerability in WP Chill Passster content-protector allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Passster: from n/a through = 4.2.25...
CVE-2026-25036
Missing Authorization vulnerability in WP Chill Passster content-protector allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Passster: from n/a through = 4.2.25...
EUVD-2026-5310
Missing Authorization vulnerability in WP Chill Passster content-protector allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Passster: from n/a through = 4.2.25...
PT-2026-6258
Name of the Vulnerable Software and Affected Versions WP Chill Passster content-protector versions through 4.2.25 Description An authorization issue exists in WP Chill Passster content-protector, stemming from incorrectly configured access control security levels. This allows for exploitation of...
CVE-2026-25036: Missing Authorization
Missing Authorization vulnerability in WP Chill Passster content-protector allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Passster: from n/a through = 4.2.25...
CVE-2025-14865
The Passster – Password Protect Pages and Content plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'contentprotector' shortcode in all versions up to, and including, 4.2.24. This makes it possible for authenticated attackers, with Contributor-level access and...
CVE-2025-14865
The Passster – Password Protect Pages and Content plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'contentprotector' shortcode in all versions up to, and including, 4.2.24. This makes it possible for authenticated attackers, with Contributor-level access and...