2199 matches found
NewStart CGSL MAIN 7.02 : containerd Multiple Vulnerabilities (NS-SA-2026-0097)
The remote NewStart CGSL host, running version MAIN 7.02, has containerd packages installed that are affected by multiple vulnerabilities: - containerd is an open-source container runtime. In versions prior to 1.7.33, 2.3.2, 2.2.5, 2.1.9, and 2.0.10 the CRI plugin propagates labels from an image...
Security update for hauler (moderate)
openSUSE security update: security update for hauler ------------------------------------------------------------- Announcement ID: openSUSE-SU-2026:21793-1 Rating: moderate References: bsc1265425 bsc1276124 bsc1276651 bsc1277965 Cross-References: CVE-2026-37236 CVE-2026-41178 CVE-2026-41888...
CVE-2026-56855 vulnerabilities
Vulnerabilities for packages: telegraf, pulumi-kubernetes-operator, scorecard, rootlesskit-fips, mediamtx, frankenphp-8.5, kubernetes, crossplane-cli-fips, commercial-expanso-edge, grype-fips, opentelemetry-collector, zot, docker-cli-buildx, gitlab-runner, grafana, opentofu, omnictl-multiarch-fip...
CVE-2026-78662 vulnerabilities
Vulnerabilities for packages: telegraf, pulumi-kubernetes-operator, scorecard, rootlesskit-fips, mediamtx, frankenphp-8.5, kubernetes, crossplane-cli-fips, commercial-expanso-edge, grype-fips, opentelemetry-collector, zot, docker-cli-buildx, gitlab-runner, grafana, opentofu, omnictl-multiarch-fip...
GO-2026-6355 vulnerabilities
Vulnerabilities for packages: telegraf, pulumi-kubernetes-operator, scorecard, rootlesskit-fips, mediamtx, frankenphp-8.5, kubernetes, crossplane-cli-fips, commercial-expanso-edge, grype-fips, opentelemetry-collector, zot, docker-cli-buildx, gitlab-runner, grafana, opentofu, omnictl-multiarch-fip...
GO-2026-6354 vulnerabilities
Vulnerabilities for packages: telegraf, pulumi-kubernetes-operator, scorecard, rootlesskit-fips, mediamtx, frankenphp-8.5, kubernetes, crossplane-cli-fips, commercial-expanso-edge, grype-fips, opentelemetry-collector, zot, docker-cli-buildx, gitlab-runner, grafana, opentofu, omnictl-multiarch-fip...
CVE-2026-56855 vulnerabilities
Vulnerabilities for packages: pulumi-language-java, gatus, grafana-alloy, argo-events, gitness, kots, sftpgo, gomplate, rclone, skaffold, k3s, rancher-fleet, opentelemetry-collector, gptscript, nfpm, external-dns, trufflehog, pulumi-kubernetes-operator, tfsec, zarf, nerdctl, act, kubevela, nuclei...
GO-2026-6354 vulnerabilities
Vulnerabilities for packages: pulumi-language-java, gatus, grafana-alloy, argo-events, gitness, kots, sftpgo, gomplate, rclone, skaffold, k3s, rancher-fleet, opentelemetry-collector, gptscript, nfpm, external-dns, trufflehog, pulumi-kubernetes-operator, tfsec, zarf, nerdctl, act, kubevela, nuclei...
CVE-2026-78662 vulnerabilities
Vulnerabilities for packages: pulumi-language-java, gatus, grafana-alloy, argo-events, gitness, kots, sftpgo, gomplate, rclone, skaffold, k3s, rancher-fleet, opentelemetry-collector, gptscript, nfpm, external-dns, trufflehog, pulumi-kubernetes-operator, tfsec, zarf, nerdctl, act, kubevela, nuclei...
GO-2026-6355 vulnerabilities
Vulnerabilities for packages: pulumi-language-java, gatus, grafana-alloy, argo-events, gitness, kots, sftpgo, gomplate, rclone, skaffold, k3s, rancher-fleet, opentelemetry-collector, gptscript, nfpm, external-dns, trufflehog, pulumi-kubernetes-operator, tfsec, zarf, nerdctl, act, kubevela, nuclei...
PT-2026-110906
Name of the Vulnerable Software and Affected Versions containerd versions prior to 1.7.35 containerd versions prior to 2.0.12 containerd versions prior to 2.2.8 containerd versions prior to 2.3.5 Description The layer unpack handler in containerd contains a flaw where processing certain opaque...
PT-2026-89204
Name of the Vulnerable Software and Affected Versions containerd versions prior to 1.7.35 containerd versions prior to 2.0.12 containerd versions prior to 2.2.8 containerd versions prior to 2.3.5 Description On Linux systems with the CRI plugin enabled, a bug in the CRI ExecSync implementation ca...
OPENSUSE-SU-2026:21793-1 Security update for hauler
This update for hauler fixes the following issues: Changes in hauler: - update to 2.1.0 bsc1265425, CVE-2026-41888: v2.1.0 is a minor release built on the containerd- native foundation laid down in v2.0.0. The headline is that hauler store sync and hauler store add are now fully concurrent, with...
AZL-99279 CVE-2026-84304 affecting package moby-containerd-cc 1.7.7-17
gRPC-Go is the Go language implementation of gRPC. Prior to 1.83.1, internal/transport/transport.go stores each fragmented HTTP/2 DATA frame as a separate recvMsg in recvBuffer, so millions of one-byte frames can consume disproportionate heap memory even when payload bytes remain within connectio...
PT-2026-110905
Name of the Vulnerable Software and Affected Versions containerd versions 2.1.0 through 2.2.6 containerd versions 2.3.0 through 2.3.3 Description The CRI CreateContainer checkpoint restore process in containerd is flawed because CRIU Checkpoint/Restore In Userspace restores the process security...
GHSA-GJHQ-GJFW-99MQ vulnerabilities
Vulnerabilities for packages: kubevela, kine, prometheus-operator, containerd, spire-server, fscrypt, aactl, flux-source-controller, rancher-agent, gitness, snyk-cli, sftpgo, flux, falco-no-driver, rclone, skaffold, k3s, opentelemetry-collector, kubernetes, external-dns, kubescape, k9s, minio,...
Important: containerd
Issue Overview: A norm.Iter can enter an infinite loop when handling input containing invalid UTF-8 bytes. CVE-2026-56852 Affected Packages: containerd Note: This advisory is applicable to Amazon Linux 2 - Ecs Extra. Visit this page to learn more about Amazon Linux 2 AL2 Extras and this FAQ secti...
Amazon Linux 2 : containerd, --advisory ALAS2ECS-2026-135 (ALASECS-2026-135)
The version of containerd installed on the remote host is prior to 2.1.9-1. It is, therefore, affected by a vulnerability as referenced in the ALAS2ECS-2026-135 advisory. A norm.Iter can enter an infinite loop when handling input containing invalid UTF-8 bytes. CVE-2026-56852 Tenable has extracte...
OESA-2026-3564 containerd security update
containerd is an industry-standard container runtime with an emphasis on simplicity, robustness and portability. It is available as a daemon for Linux and Windows, which can manage the complete container lifecycle of its host system: image transfer and storage, container execution and supervision...
GO-2026-6303 vulnerabilities
Vulnerabilities for packages: telegraf, frankenphp-8.5, kubernetes, crossplane-cli-fips, commercial-expanso-edge, opentelemetry-collector, omnictl-multiarch-fips, gitea, flux-source-controller, argocd-image-updater, drone, fscrypt, omnictl-multiarch, kubescape, chisel-fips, flux-fips,...