Lucene search
+L

1197 matches found

SUSE CVE
SUSE CVE
•added 2025/11/09 12:24 a.m.•17 views

SUSE CVE-2025-54499

Mattermost versions 10.5.x = 10.5.10, 10.11.x = 10.11.2 fail to use constant-time comparison for sensitive string comparisons which allows attackers to exploit timing oracles to perform byte-by-byte brute force attacks via response time analysis on Cloud API keys and OAuth client secrets...

3.7CVSS6.4AI score0.00272EPSS
SaveExploits0References2
RedHat Linux
RedHat Linux
•added 2025/11/03 12:08 p.m.•11 views

kernel: ipv6: sr: Fix MAC comparison to be constant-time

In the Linux kernel, the following vulnerability has been resolved: ipv6: sr: Fix MAC comparison to be constant-time To prevent timing attacks, MACs need to be compared in constant time. Use the appropriate helper function for this...

9.8CVSS6.3AI score0.00432EPSS
SaveExploits0References5
RedHat Linux
RedHat Linux
•added 2025/11/03 12:08 p.m.•11 views

Moderate: Red Hat Security Advisory: kernel security update

An update for kernel is now available for Red Hat Enterprise Linux 10. Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from th...

9.8CVSS6.7AI score0.00432EPSS
SaveExploits0References3
RedHat Linux
RedHat Linux
•added 2025/11/03 3:14 a.m.•17 views

kernel: ipv6: sr: Fix MAC comparison to be constant-time

In the Linux kernel, the following vulnerability has been resolved: ipv6: sr: Fix MAC comparison to be constant-time To prevent timing attacks, MACs need to be compared in constant time. Use the appropriate helper function for this...

9.8CVSS6.3AI score0.00432EPSS
SaveExploits0References5
RedHat Linux
RedHat Linux
•added 2025/11/03 3:14 a.m.•17 views

Moderate: Red Hat Security Advisory: kernel security update

An update for kernel is now available for Red Hat Enterprise Linux 9. Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the...

9.8CVSS6.5AI score0.00432EPSS
SaveExploits0References4
OSV
OSV
•added 2025/11/03 12:00 a.m.•9 views

ALSA-2025:19469 Moderate: kernel security update

The kernel packages contain the Linux kernel, the core of any Linux operating system. Security Fixes: kernel: ipv6: sr: Fix MAC comparison to be constant-time CVE-2025-39702 kernel: kernfs: Fix UAF in polling when open file is released CVE-2025-39881 For more details about the security issues,...

9.8CVSS6.9AI score0.00432EPSS
SaveExploits0References6
OSV
OSV
•added 2025/11/03 12:00 a.m.•11 views

ALSA-2025:19409 Moderate: kernel security update

The kernel packages contain the Linux kernel, the core of any Linux operating system. Security Fixes: kernel: ipv6: sr: Fix MAC comparison to be constant-time CVE-2025-39702 kernel: fs: fix UAF/GPF bug in nilfsmdtdestroy CVE-2022-50367 kernel: crypto: xts - Handle EBUSY correctly CVE-2023-53494 F...

9.8CVSS6.6AI score0.00432EPSS
SaveExploits0References8
AlmaLinux
AlmaLinux
•added 2025/11/03 12:00 a.m.•15 views

Moderate: kernel security update

The kernel packages contain the Linux kernel, the core of any Linux operating system. Security Fixes: kernel: ipv6: sr: Fix MAC comparison to be constant-time CVE-2025-39702 kernel: fs: fix UAF/GPF bug in nilfsmdtdestroy CVE-2022-50367 kernel: crypto: xts - Handle EBUSY correctly CVE-2023-53494 F...

9.8CVSS6.6AI score0.00432EPSS
SaveExploits0References8
Tenable Nessus
Tenable Nessus
•added 2025/10/31 12:00 a.m.•11 views

Unity Linux 20.1070e Security Update: ongres-scram (UTSA-2025-988625)

The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2025-988625 advisory. SCRAM Salted Challenge Response Authentication Mechanism is part of the family of Simple Authentication and Security Layer SASL, RFC 4422 authentication mechanisms...

8.7CVSS5.9AI score0.00702EPSS
SaveExploits0References4
Tenable Nessus
Tenable Nessus
•added 2025/10/24 12:00 a.m.•11 views

EulerOS 2.0 SP13 : grub2 (EulerOS-SA-2025-2293)

According to the versions of the grub2 packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : GNU GRUB aka GRUB2 through 2.12 has a heap-based buffer overflow in fs/hfs.c via crafted sblock data in an HFS filesystem.CVE-2024-56737 GNU GRUB a...

8.8CVSS6.9AI score0.00724EPSS
SaveExploits0References3
EUVD
EUVD
•added 2025/10/16 9:30 a.m.•25 views

EUVD-2025-34730

Mattermost has an Observable Timing Discrepancy vulnerability...

3.1CVSS6.5AI score0.00272EPSS
SaveExploits0References4
OSV
OSV
•added 2025/10/16 9:30 a.m.•42 views

GHSA-XR3W-RMVJ-F6M7 Mattermost has an Observable Timing Discrepancy vulnerability

Mattermost versions 10.5.x = 10.5.10, 10.11.x = 10.11.2 fail to use constant-time comparison for sensitive string comparisons which allows attackers to exploit timing oracles to perform byte-by-byte brute force attacks via response time analysis on Cloud API keys and OAuth client secrets...

3.1CVSS6.4AI score0.00272EPSS
SaveExploits0References5
Github Security Blog
Github Security Blog
•added 2025/10/16 9:30 a.m.•31 views

Mattermost has an Observable Timing Discrepancy vulnerability

Mattermost versions 10.5.x = 10.5.10, 10.11.x = 10.11.2 fail to use constant-time comparison for sensitive string comparisons which allows attackers to exploit timing oracles to perform byte-by-byte brute force attacks via response time analysis on Cloud API keys and OAuth client secrets...

3.7CVSS6.4AI score0.00272EPSS
SaveExploits0References5Affected Software2
NVD
NVD
•added 2025/10/16 9:15 a.m.•23 views

CVE-2025-54499

Mattermost versions 10.5.x = 10.5.10, 10.11.x = 10.11.2 fail to use constant-time comparison for sensitive string comparisons which allows attackers to exploit timing oracles to perform byte-by-byte brute force attacks via response time analysis on Cloud API keys and OAuth client secrets...

3.7CVSS0.00272EPSS
SaveExploits0References1
OSV
OSV
•added 2025/10/16 8:17 a.m.•19 views

CVE-2025-54499 Insecure string comparison enables timing attacks

Mattermost versions 10.5.x = 10.5.10, 10.11.x = 10.11.2 fail to use constant-time comparison for sensitive string comparisons which allows attackers to exploit timing oracles to perform byte-by-byte brute force attacks via response time analysis on Cloud API keys and OAuth client secrets...

3.1CVSS5.9AI score
SaveExploits0References3
Vulnrichment
Vulnrichment
•added 2025/10/16 8:17 a.m.•10 views

CVE-2025-54499 Insecure string comparison enables timing attacks

Mattermost versions 10.5.x = 10.5.10, 10.11.x = 10.11.2 fail to use constant-time comparison for sensitive string comparisons which allows attackers to exploit timing oracles to perform byte-by-byte brute force attacks via response time analysis on Cloud API keys and OAuth client secrets...

3.1CVSS6.4AI score0.00272EPSS
SaveExploits0References1
CVE
CVE
•added 2025/10/16 8:17 a.m.•49 views

CVE-2025-54499

Mattermost CVE-2025-54499 affects Mattermost Server 10.5.x (≤10.5.10) and 10.11.x (≤10.11.2). The root cause is non-constant-time comparison for sensitive strings, enabling timing-based side-channel attacks that could reveal Cloud API keys and OAuth client secrets. Connected advisories also link ...

3.7CVSS6.4AI score0.00272EPSS
SaveExploits0References1Affected Software1
Packet Storm News
Packet Storm News
•added 2025/10/13 12:00 a.m.•15 views

(Dis)Proving Spectre Security with Speculation-Passing Style

Constant-time CT verification tools are commonly used for detecting potential side-channel vulnerabilities in cryptographic libraries. Recently, a new class of tools, called speculative constant-time SCT tools, has also been used for detecting potential Spectre vulnerabilities. In many cases, the...

7.5AI score
SaveExploits0
OSV
OSV
•added 2025/10/11 11:09 a.m.•15 views

OESA-2025-2393 ongres-scram security update

Scram is part of the family of Simple Authentication and Security Layer authentication mechanisms.It is described as part of RFC 5802 and RFC7677. This pachage is a Java implementation. Security Fixes: SCRAM Salted Challenge Response Authentication Mechanism is part of the family of Simple...

6.8CVSS5.9AI score0.00702EPSS
SaveExploits0References2
OSV
OSV
•added 2025/10/11 11:09 a.m.•17 views

OESA-2025-2396 ongres-scram security update

Scram is part of the family of Simple Authentication and Security Layer authentication mechanisms.It is described as part of RFC 5802 and RFC7677. This pachage is a Java implementation. Security Fixes: SCRAM Salted Challenge Response Authentication Mechanism is part of the family of Simple...

6.8CVSS5.9AI score0.00702EPSS
SaveExploits0References2
Rows per page
Query Builder