629 matches found
CVE-2023-22527-POC
CVE-2023-22527 &color=brighgreen%3E Description A template injection vulnerability on older versions of Confluence Data Center and Server allows an unauthenticated attacker to achieve RCE on an affected instance. Customers using an affected version must take immediate action.Most recent supported...
CVE-2022-26134
CVE-2022-26134 A pre-authenticated RCE vulnerability in Atlassian Confluence Summary of the CVE In affected versions of Confluence Server and Data Center, an OGNL injection vulnerability exists that would allow an unauthenticated attacker to execute arbitrary code on a Confluence Server or Data...
CVE-2021-26084
Confluence Server Webwork Pre-Auth OGNL Injection CVE-2021-26084 Confluence is a web-based corporate wiki developed by Australian software company Atlassian. An OGNL injection vulnerability exists that allows an unauthenticated attacker to execute arbitrary code on a Confluence Server or Data...
-CVE-2022-26134
Confluence Pre-Auth Remote Code Execution via OGNL Injection CVE-2022-26134 Confluence Pre-Auth Remote Code Execution via OGNL Injection CVE-2022-26134 On June 02, 2022 Atlassian released a security advisory for their Confluence Server and Data Center applications, highlighting a critical severit...
Exploit-CVE-2023-22515
Exploit CVE-2023-22515 A simple basch script exploit for CVE-2023-22515. Information Confluence Data Center and Server instances have a Broken Access Control Vulnerability CVE-2023-22515, allowing attackers to create unauthorized Confluence administrator accounts and access Confluence instances...
CVE-2022-26134
CVE-2022-26134 On May the 30th, 2022, an organisation named Volexity identified an un-authenticated RCE vulnerability scoring 9.8 on NIST within Atlassian's Confluence Server and Data Center editions Vulnerable Version 7.18.1 Run python -m venv venv source venv/bin/activate pip install -r...
exploit_CVE-2022-26134
exploitCVE-2022-26134 CVE-2022-26134, an OGNL injection vulnerability exists that would allow an unauthenticated attacker to execute arbitrary code on a Confluence Server or Data Center instance. This script can find vulnerable server for CVE-2022-26134 from Shodan Search Engine. Just need to ent...
CVE-2021-26084
CVE-2021-26084 Description - POC of CVE-2021-26084, which is Atlassian Confluence Server OGNLObject-Graph Navigation Language Pre-Auth RCE Injection Vulneralibity. - create by antx at 2022-01-13. Detail - In affected versions of Confluence Server and Data Center, an OGNL injection vulnerability...
CVE-2023-22527_Confluence_RCE
CVE-2023-22527 Confluence RCE CVE-2023-22527 - RCE Remote Code Execution Vulnerability In Confluence Data Center and Confluence Server PoC References CVE-2023-22527 - RCE Remote Code Execution Vulnerability In Confluence Data Center and Confluence Server | Atlassian Support | Atlassian...
Atlassian Confluence 8.9.0 < 9.2.24 / 9.3.1 < 10.2.17 (CONFSERVER-104362)
The version of Atlassian Confluence Server running on the remote host is affected by a vulnerability as referenced in the CONFSERVER-104362 advisory. - Impact: The fix for CVE-2021-23337 https://github.com/advisories/GHSA-35jh-r3h4-6jhm added validation for the variable option in .template but di...
Atlassian Confluence Server Privilege Escalation
The vulnerability of the Atlassian Confluence Server web server and the Confluence Data Center are related to insufficient verification of input data. Exploiting this vulnerability can allow a malicious actor to enhance their privileges and gain unauthorized access to protected information...
PT-2026-78242
Name of the Vulnerable Software and Affected Versions Confluence Data Center and Server versions 7.1.1, 7.4.0, 7.13.0, 7.17.0, 7.19.0, 8.0.0, 8.5.0, 8.9.0, 9.0.1, 9.1.0, 9.2.0, 9.3.1, 9.4.0, 9.5.1, 10.0.2, 10.1.0 and 10.2.0 Description A stored Cross-Site Scripting XSS, privilege escalation, and...
Atlassian Confluence 9.0.1 / 9.1.x / 9.2.x < 9.2.17 / 9.3.1 / 9.4.x / 9.5.1 / 10.0.2 / 10.1.x / 10.2.x < 10.2.7 (CONFSERVER-104334)
The version of Atlassian Confluence Server running on the remote host is affected by a vulnerability as referenced in the CONFSERVER-104334 advisory. - This High severity DoS Denial of Service vulnerability was introduced in versions 9.0.1, 9.1.0, 9.2.0, 9.3.1, 9.4.0, 9.5.1, 10.0.2, 10.1.0 and...
Atlassian Confluence Server - Path Traversal Detection
The Widget Connector macro in Atlassian Confluence Server before version 6.6.12 the fixed version for 6.6.x, from version 6.7.0 before 6.12.3 the fixed version for 6.12.x, from version 6.13.0 before 6.13.3 the fixed version for 6.13.x, and from version 6.14.0 before 6.14.2 the fixed version for...
Atlassian Confluence 7.17.x / 7.19.x / 8.5.x / 8.9.x / 9.0.1 / 9.1.x / 9.2.x < 9.2.22 / 10.0.2 / 10.1.x / 10.2.x < 10.2.14 (CONFSERVER-104340)
The version of Atlassian Confluence Server running on the remote host is affected by a vulnerability as referenced in the CONFSERVER-104340 advisory. - This High severity Information Disclosure vulnerability was introduced in versions 7.17.0, 7.19.0, 8.5.0, 8.9.0, 9.0.1, 9.1.0, 9.2.0, 10.0.2,...
Atlassian Confluence 8.9.0 < 9.2.20 / 9.3.1 < 10.2.11 (CONFSERVER-103633)
The version of Atlassian Confluence Server running on the remote host is affected by a vulnerability as referenced in the CONFSERVER-103633 advisory. - This Information Disclosure vulnerability allows an unauthenticated attacker to view sensitive information via an Information Disclosure...
Atlassian Confluence 8.9.0 < 9.2.20 / 9.3.1 < 10.2.11 (CONFSERVER-103712)
The version of Atlassian Confluence Server running on the remote host is affected by a vulnerability as referenced in the CONFSERVER-103712 advisory. - This injection vulnerability allows an unauthenticated attacker to modify the actions taken by a system call which has no impact to...
Atlassian Confluence 8.9.0 < 9.2.20 / 9.3.1 < 10.2.10 (CONFSERVER-103710)
The version of Atlassian Confluence Server running on the remote host is affected by a vulnerability as referenced in the CONFSERVER-103710 advisory. - This DoS Denial of Service vulnerability allows an unauthenticated attacker to cause a resource to be unavailable for its intended users by...
Atlassian Confluence 9.1.0 < 9.2.20 / 9.3.1 < 10.2.11 (CONFSERVER-103709)
The version of Atlassian Confluence Server running on the remote host is affected by a vulnerability as referenced in the CONFSERVER-103709 advisory. - This BASM Broken Authentication & Session Management vulnerability allows an unauthenticated attacker to perform actions as another user which ha...
Atlassian Confluence 10.1.1 < 10.2.11 (CONFSERVER-103713)
The version of Atlassian Confluence Server running on the remote host is affected by a vulnerability as referenced in the CONFSERVER-103713 advisory. - This DoS Denial of Service vulnerability allows an unauthenticated attacker to cause a resource to be unavailable for its intended users by...