629 matches found
CVE-2019-3396
CVE-2019-3396 🔎 Key Information: Affected Product : Confluence Server & Data Center Affected Versions : from 6.0.0 to 6.15.4 Severity : Critical CVSS 9.8 Cause : Confluence has a Widget Connector plugin used to embed videos, external content like YouTube, Vimeo.... This function does not properly...
CVE-2021-26085
CVE-2021-26085 Atlassian Confluence Server 7.5.1 Pre-Authorization Arbitrary File Read vulnerability POC Vulnerable Endpoints: WEB-INF/web.xml WEB-INF/decorators.xml WEB-INF/classes/seraph-config.xml META-INF/maven/com.atlassian.confluence/confluence-webapp/pom.properties...
CVE-2023-22515-POC
CVE-2023-22515 CVE-2023-22515, a critical vulnerability affecting on-premises instances of Confluence Server and Confluence Data Center, a Broken Access Control vulnerability. Attlassian has provided a CVSS base score of 10.0 Exploit Brief explanation: 1- Due to how Xwork interceptors parses...
CVE-2023-22527_Confluence_RCE
CVE-2023-22527 Confluence RCE CVE-2023-22527 - RCE Remote Code Execution Vulnerability In Confluence Data Center and Confluence Server PoC References CVE-2023-22527 - RCE Remote Code Execution Vulnerability In Confluence Data Center and Confluence Server | Atlassian Support | Atlassian...
Atlassian_CVE-2022-26134
Confluence Pre-Auth Remote Code Execution via OGNL Injection CVE-2022-26134 On May the 30th, 2022, an organisation named Volexity identified an un-authenticated RCE vulnerability scoring 9.8 on NIST within Atlassian's Confluence Server and Data Center editions...
CVE-2022-26134
CVE-2022-26134 Confluence Server and Data Center - CVE-2022-26134 - Critical severity unauthenticated remote code execution vulnerability Summary| CVE-2022-26134 - Critical severity unauthenticated remote code execution vulnerability in Confluence Server and Data Center ---|--- Affected Products|...
CVE-2022-26138
CVE-2022-26138 POC Description The Atlassian Questions For Confluence app for Confluence Server and Data Center creates a Confluence user account in the confluence-users group with the username disabledsystemuser and a hardcoded password. A remote, unauthenticated attacker with knowledge of the...
CVE-2022-26134
Confluence Pre-Auth Remote Code Execution via OGNL Injection CVE-2022-26134 in Ruby Confluence is a web-based corporate wiki developed by Australian software company Atlassian. On June 02, 2022 Atlassian released a security advisory for their Confluence Server and Data Center applications,...
CVE-2021-26084
CVE-2021-26084 Introduction This write-up provides an overview of CVE-2021-26084 - Confluence Server Webwork OGNL injection 1 that would allow an authenticated user to execute arbitrary code on a Confluence Server or Data Center instance. TL;DR Confluence Server / Data Center makes use of Webwork...
Atlassian Confluence 8.9.0 < 9.2.24 / 9.3.1 < 10.2.17 (CONFSERVER-104362)
The version of Atlassian Confluence Server running on the remote host is affected by a vulnerability as referenced in the CONFSERVER-104362 advisory. - Impact: The fix for CVE-2021-23337 https://github.com/advisories/GHSA-35jh-r3h4-6jhm added validation for the variable option in .template but di...
Atlassian Confluence Server Privilege Escalation
The vulnerability of the Atlassian Confluence Server web server and the Confluence Data Center are related to insufficient verification of input data. Exploiting this vulnerability can allow a malicious actor to enhance their privileges and gain unauthorized access to protected information...
PT-2026-78242
Name of the Vulnerable Software and Affected Versions Confluence Data Center and Server versions 7.1.1, 7.4.0, 7.13.0, 7.17.0, 7.19.0, 8.0.0, 8.5.0, 8.9.0, 9.0.1, 9.1.0, 9.2.0, 9.3.1, 9.4.0, 9.5.1, 10.0.2, 10.1.0 and 10.2.0 Description A stored Cross-Site Scripting XSS, privilege escalation, and...
Atlassian Confluence 9.0.1 / 9.1.x / 9.2.x < 9.2.17 / 9.3.1 / 9.4.x / 9.5.1 / 10.0.2 / 10.1.x / 10.2.x < 10.2.7 (CONFSERVER-104334)
The version of Atlassian Confluence Server running on the remote host is affected by a vulnerability as referenced in the CONFSERVER-104334 advisory. - This High severity DoS Denial of Service vulnerability was introduced in versions 9.0.1, 9.1.0, 9.2.0, 9.3.1, 9.4.0, 9.5.1, 10.0.2, 10.1.0 and...
Atlassian Confluence Server - Path Traversal Detection
The Widget Connector macro in Atlassian Confluence Server before version 6.6.12 the fixed version for 6.6.x, from version 6.7.0 before 6.12.3 the fixed version for 6.12.x, from version 6.13.0 before 6.13.3 the fixed version for 6.13.x, and from version 6.14.0 before 6.14.2 the fixed version for...
Atlassian Confluence 7.17.x / 7.19.x / 8.5.x / 8.9.x / 9.0.1 / 9.1.x / 9.2.x < 9.2.22 / 10.0.2 / 10.1.x / 10.2.x < 10.2.14 (CONFSERVER-104340)
The version of Atlassian Confluence Server running on the remote host is affected by a vulnerability as referenced in the CONFSERVER-104340 advisory. - This High severity Information Disclosure vulnerability was introduced in versions 7.17.0, 7.19.0, 8.5.0, 8.9.0, 9.0.1, 9.1.0, 9.2.0, 10.0.2,...
Atlassian Confluence 8.9.0 < 9.2.20 / 9.3.1 < 10.2.11 (CONFSERVER-103633)
The version of Atlassian Confluence Server running on the remote host is affected by a vulnerability as referenced in the CONFSERVER-103633 advisory. - This Information Disclosure vulnerability allows an unauthenticated attacker to view sensitive information via an Information Disclosure...
Atlassian Confluence 8.9.0 < 9.2.20 / 9.3.1 < 10.2.11 (CONFSERVER-103712)
The version of Atlassian Confluence Server running on the remote host is affected by a vulnerability as referenced in the CONFSERVER-103712 advisory. - This injection vulnerability allows an unauthenticated attacker to modify the actions taken by a system call which has no impact to...
Atlassian Confluence 8.9.0 < 9.2.20 / 9.3.1 < 10.2.10 (CONFSERVER-103710)
The version of Atlassian Confluence Server running on the remote host is affected by a vulnerability as referenced in the CONFSERVER-103710 advisory. - This DoS Denial of Service vulnerability allows an unauthenticated attacker to cause a resource to be unavailable for its intended users by...
Atlassian Confluence 9.1.0 < 9.2.20 / 9.3.1 < 10.2.11 (CONFSERVER-103709)
The version of Atlassian Confluence Server running on the remote host is affected by a vulnerability as referenced in the CONFSERVER-103709 advisory. - This BASM Broken Authentication & Session Management vulnerability allows an unauthenticated attacker to perform actions as another user which ha...
Atlassian Confluence 10.1.1 < 10.2.11 (CONFSERVER-103713)
The version of Atlassian Confluence Server running on the remote host is affected by a vulnerability as referenced in the CONFSERVER-103713 advisory. - This DoS Denial of Service vulnerability allows an unauthenticated attacker to cause a resource to be unavailable for its intended users by...