Lucene search
+L

150 matches found

Cvelist
Cvelist
•added 2025/11/17 4:48 p.m.•35 views

CVE-2025-62519 phpMyFAQ has Authenticated SQL Injection in Configuration Update Functionality

phpMyFAQ is an open source FAQ web application. Prior to version 4.0.14, an authenticated SQL injection vulnerability in the main configuration update functionality of phpMyFAQ allows a privileged user with 'Configuration Edit' permissions to execute arbitrary SQL commands. Successful exploitatio...

7.2CVSS0.00798EPSS
SaveExploits1References2
CVE
CVE
•added 2025/11/17 4:48 p.m.•37 views

CVE-2025-62519

Summary: CVE-2025-62519 affects phpMyFAQ prior to 4.0.14, where an authenticated attacker with Configuration Edit permissions can exploit an SQL injection in the configuration update flow. The vulnerability stems from unsafely using user-supplied form keys as SQL identifiers in the update path (C...

7.2CVSS6.8AI score0.00798EPSS
SaveExploits1References2Affected Software1
Vulnrichment
Vulnrichment
•added 2025/11/17 4:48 p.m.•9 views

CVE-2025-62519 phpMyFAQ has Authenticated SQL Injection in Configuration Update Functionality

phpMyFAQ is an open source FAQ web application. Prior to version 4.0.14, an authenticated SQL injection vulnerability in the main configuration update functionality of phpMyFAQ allows a privileged user with 'Configuration Edit' permissions to execute arbitrary SQL commands. Successful exploitatio...

7.2CVSS6.8AI score0.00798EPSS
SaveExploits1References2
Positive Technologies
Positive Technologies
•added 2025/11/17 12:00 a.m.•35 views

PT-2025-47176

Name of the Vulnerable Software and Affected Versions phpMyFAQ versions prior to 4.0.14 Description phpMyFAQ is an open source FAQ web application. A privileged user with 'Configuration Edit' permissions can execute arbitrary SQL commands due to an authenticated SQL injection flaw in the main...

7.2CVSS6.6AI score0.00798EPSS
SaveExploits1References12
osv_mal
osv_mal
•added 2025/11/11 12:41 a.m.•8 views

MAL-2025-68733 Malicious code in human-indigo-vicuna (npm)

--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 36c119599ba1e6ee1246e51d7459424f5c002d8cc3247086d98f44a01d8c8f0d This package appears to be part of the tea.xyz token reward campaign that flooded npm. These packages typically contain autopublish scripts auto.js,...

6.8AI score
SaveExploits0
Cvelist
Cvelist
•added 2025/10/28 2:34 p.m.•31 views

CVE-2025-34310 IPFire < v2.29 Stored XSS via Quality of Service (QoS) Settings

IPFire versions prior to 2.29 Core Update 198 contain a stored cross-site scripting XSS vulnerability that allows an authenticated attacker to inject arbitrary JavaScript code through the INCSPD, OUTSPD, DEFCLASSINC, and DEFCLASSOUT parameters when updating Quality of Service QoS settings. When a...

5.1CVSS0.00485EPSS
SaveExploits0References3
CNVD
CNVD
•added 2025/10/17 12:00 a.m.•21 views

Rockwell Automation Comms-1783-NATR Cross-Site Scripting Vulnerability

Rockwell Automation Comms-1783-NATR is an industrial Ethernet address translation device from Rockwell Automation. The Rockwell Automation Comms-1783-NATR is vulnerable to a cross-site scripting vulnerability that is caused by improper validation of user-supplied input. An attacker could exploit...

8.5CVSS7.6AI score0.00262EPSS
SaveExploits0References1
EUVD
EUVD
•added 2025/10/14 3:31 p.m.•35 views

EUVD-2025-34189

A Stored Cross-Site Scripting security issue exists in the affected product that could potentially allow a malicious user to view and modify sensitive data or make the webpage unavailable. The vulnerability stems from missing special character filtering and encoding. Successful exploitation...

8.5CVSS7.8AI score0.00262EPSS
SaveExploits0References2
osv_cve
osv_cve
•added 2025/10/14 1:15 p.m.•30 views

CVE-2025-7329

A Stored Cross-Site Scripting security issue exists in the affected product that could potentially allow a malicious user to view and modify sensitive data or make the webpage unavailable. The vulnerability stems from missing special character filtering and encoding. Successful exploitation...

4.8CVSS7.7AI score0.00262EPSS
SaveExploits0References1
CVE
CVE
•added 2025/10/14 12:37 p.m.•53 views

CVE-2025-7329

CVE-2025-7329 describes a Stored Cross-Site Scripting vulnerability in Rockwell Automation Comms-1783-NATR (industrial Ethernet translation device). The issue arises from missing filtering/encoding of user input, allowing a logged-in administrator to update configuration fields and potentially vi...

8.5CVSS7.7AI score0.00262EPSS
SaveExploits0References1Affected Software1
CNNVD
CNNVD
•added 2025/10/14 12:00 a.m.•27 views

Rockwell Automation Comms-1783-NATR security vulnerability

Rockwell Automation Comms-1783-NATR is an industrial Ethernet address translation device from Rockwell Automation. The Rockwell Automation Comms-1783-NATR is vulnerable to a cross-site scripting vulnerability that is caused by improper validation of user-supplied input. An attacker could exploit...

8.5CVSS7.5AI score0.00262EPSS
SaveExploits0References1
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•21 views

EUVD-2025-18787

Malicious code in bioql PyPI...

5.5CVSS6.1AI score0.0103EPSS
SaveExploits2References3
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•17 views

EUVD-2024-41442

Malicious code in bioql PyPI...

7.8CVSS7.4AI score0.00125EPSS
SaveExploits0References1
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•34 views

EUVD-2023-35375

Malicious code in bioql PyPI...

8.8CVSS7.9AI score0.01597EPSS
SaveExploits1References1
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•26 views

EUVD-2024-20847

Malicious code in bioql PyPI...

5CVSS5.4AI score0.00457EPSS
SaveExploits0References4
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•12 views

EUVD-2025-13064

Malicious code in bioql PyPI...

6.7AI score0.00303EPSS
SaveExploits0References10
Tenable Nessus
Tenable Nessus
•added 2025/09/12 12:00 a.m.•9 views

SUSE SLES12 Security Update : regionServiceClientConfigGCE (SUSE-SU-2025:03171-1)

The remote SUSE Linux SLES12 / SLESSAP12 host has a package installed that is affected by a vulnerability as referenced in the SUSE-SU-2025:03171-1 advisory. - Update to version 5.0.0. bsc1246995 - SLE 16 python-requests requires SSL v3 certificates. Update 2 region server certs to support SLE 16...

5.9AI score
SaveExploits0References3
SUSE Linux
SUSE Linux
•added 2025/09/09 12:59 p.m.•13 views

Security update for regionServiceClientConfigGCE

This update for regionServiceClientConfigGCE contains the following fixes: Update to version 5.0.0 bsc1246995 SLE 16 python-requests requires SSL v3 certificates. Update 2 region server certs to support SLE 16 when it gets released. Update conditional to handle name change of metadata package in...

7AI score
SaveExploits0References4
RedhatCVE
RedhatCVE
•added 2025/05/23 9:34 a.m.•19 views

CVE-2024-22817

FlyCms v1.0 contains a Cross-Site Request Forgery CSRF vulnerability via /system/email/emailconfupdagte...

8.8CVSS8AI score0.00321EPSS
SaveExploits1References1
RedhatCVE
RedhatCVE
•added 2025/05/23 7:46 a.m.•28 views

CVE-2024-23336

MyBB is a free and open source forum software. The default list of disallowed remote hosts does not contain the 127.0.0.0/8 block, which may result in a Server-Side Request Forgery SSRF vulnerability. The Configuration File's Disallowed Remote Addresses list $config'disallowedremoteaddresses'...

5CVSS6AI score0.00457EPSS
SaveExploits0References1
Rows per page
Query Builder