Lucene search
+L

4567 matches found

OSV
OSV
•added 2026/07/07 11:45 a.m.•13 views

PYSEC-2026-1484 JWCrypto vulnerable to JWT bomb Attack in `deserialize` function

Affected version Vendor: https://github.com/latchset/jwcrypto Version: 1.5.5 Description An attacker can cause a DoS attack by passing in a malicious JWE Token with a high compression ratio. When the server processes this Token, it will consume a lot of memory and processing time. Poc python from...

6.8CVSS6.3AI score0.0098EPSS
SaveExploits1References8
PyPA
PyPA
•added 2026/07/07 11:45 a.m.•27 views

Excessive Iteration in gRPC

gRPC contains a vulnerability that allows hpack table accounting errors could lead to unwanted disconnects between clients and servers in exceptional cases/Three vectors were found that allow the following DOS attacks:- Unbounded memory buffering in the HPACK parser- Unbounded CPU consumption in...

7.5CVSS7.3AI score0.00479EPSS
SaveExploits0References6Affected Software1
OSV
OSV
•added 2026/07/07 11:45 a.m.•13 views

PYSEC-2026-1424 Excessive Iteration in gRPC

gRPC contains a vulnerability that allows hpack table accounting errors could lead to unwanted disconnects between clients and servers in exceptional cases/ Three vectors were found that allow the following DOS attacks: - Unbounded memory buffering in the HPACK parser - Unbounded CPU consumption ...

7.5CVSS7.3AI score0.00479EPSS
SaveExploits0References6
CVE
CVE
•added 2026/07/06 9:03 a.m.•39 views

CVE-2026-58226

CVE-2026-58226 affects the hpax component of elixir-mint. The vulnerability is in Elixir.HPAX.Types:decode_remaining_integer/3 , which decodes HPACK integers without an upper bound, allowing an unauthenticated attacker to trigger excessive CPU and transient memory via a small HTTP/2 header block....

8.7CVSS6AI score0.00547EPSS
SaveExploits0References4
OSV
OSV
•added 2026/07/06 9:03 a.m.•19 views

EEF-CVE-2026-58226 Unauthenticated denial-of-service via unbounded HPACK integer decoding in hpax

Summary Inefficient Algorithmic Complexity vulnerability in elixir-mint hpax allows unauthenticated denial-of-service via unbounded HPACK integer decoding. hpax decodes HPACK variable-length integers with no upper bound on the decoded value or the number of continuation octets...

8.7CVSS6.1AI score0.00547EPSS
SaveExploits0References4
Fedora
Fedora
•added 2026/07/04 1:07 a.m.•68 views

[SECURITY] Fedora 43 Update: openvpn-2.6.21-1.fc43

OpenVPN is a robust and highly flexible tunneling application that uses all of the encryption, authentication, and certification features of the OpenSSL library to securely tunnel IP networks over a single UDP or TCP port. It can use the Marcus Franz Xaver Johannes Oberhumers LZO library for...

6AI score
SaveExploits0
Fedora
Fedora
•added 2026/07/04 1:07 a.m.•26 views

[SECURITY] Fedora 43 Update: 7zip-26.02-1.fc43

7-Zip is a file archiver with a high compression ratio. The main features of 7-Zip are: High compression ratio in 7z format with LZMA and LZMA2 compression Supported formats: Packing / unpacking: 7z, XZ, BZIP2, GZIP, TAR, ZIP and WIM Unpacking only: AR, ARJ, CAB, CHM, CPIO, CramFS, DMG, EXT, FAT,...

6AI score
SaveExploits0
Fedora
Fedora
•added 2026/07/04 12:51 a.m.•24 views

[SECURITY] Fedora 44 Update: openvpn-2.7.5-1.fc44

OpenVPN is a robust and highly flexible tunneling application that uses all of the encryption, authentication, and certification features of the OpenSSL library to securely tunnel IP networks over a single UDP or TCP port. It can use the Marcus Franz Xaver Johannes Oberhumers LZO library for...

6AI score
SaveExploits0
RedHat Linux
RedHat Linux
•added 2026/07/03 1:43 p.m.•28 views

haproxy: HAProxy: Denial of Service via HPACK dynamic table insertions

A flaw was found in HAProxy. An attacker can trigger HPACK dynamic table insertions under memory pressure, leading to a null pointer dereference in the hpackdhtinsert function. This can cause HAProxy worker processes to crash, resulting in a denial of service DoS...

8.7CVSS5.5AI score0.00484EPSS
SaveExploits0References6
Fedora
Fedora
•added 2026/07/03 12:56 a.m.•31 views

[SECURITY] Fedora 44 Update: 7zip-26.02-1.fc44

7-Zip is a file archiver with a high compression ratio. The main features of 7-Zip are: High compression ratio in 7z format with LZMA and LZMA2 compression Supported formats: Packing / unpacking: 7z, XZ, BZIP2, GZIP, TAR, ZIP and WIM Unpacking only: AR, ARJ, CAB, CHM, CPIO, CramFS, DMG, EXT, FAT,...

5.8AI score
SaveExploits0
Packet Storm
Packet Storm
•added 2026/07/03 12:00 a.m.•94 views

📄 ImageMagick 7.x MIFF BZip Decoder Infinite Loop Denial of Service

A vulnerability in ImageMagick's MIFF decoder coders/miff.c allows an attacker to cause an infinite loop and CPU exhaustion by providing a specially crafted MIFF file with a compressed block length of zero when BZip compression is enabled...

7.5CVSS7.2AI score0.01934EPSS
SaveExploits4
attackerkb
attackerkb
•added 2026/07/02 6:32 p.m.•17 views

CVE-2026-7311

The TinyPNG – JPEG, PNG & WebP image compression plugin for WordPress is vulnerable to arbitrary file deletion due to insufficient file path validation in the deleteconvertedimagesize function in all versions up to, and including, 3.6.13. This makes it possible for authenticated attackers, with...

8.1CVSS6.5AI score0.01035EPSS
SaveExploits0References7
RedHat Linux
RedHat Linux
•added 2026/07/02 12:03 a.m.•28 views

jose4j: jose4j: Denial of Service via malicious JSON Web Encryption (JWE) token compression

A flaw was found in jose4j. A remote attacker can exploit this by crafting a malicious JSON Web Encryption JWE token with an exceptionally high compression ratio. When this token is processed by the server, it results in significant memory allocation and processing time during decompression. This...

7.5CVSS6.5AI score0.00257EPSS
SaveExploits1References5
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/07/02 12:00 a.m.•1 views

CVE-2026-7311: Improper Limitation of a Pathname to a Restricted Directory

The TinyPNG – JPEG, PNG & WebP image compression plugin for WordPress is vulnerable to arbitrary file deletion due to insufficient file path validation in the deleteconvertedimagesize function in all versions up to, and including, 3.6.13. This makes it possible for authenticated attackers, with...

8.1CVSS6.2AI score0.01035EPSS
SaveExploits0References2
Debian CVE
Debian CVE
•added 2026/07/01 5:03 p.m.•39 views

CVE-2026-54428

Allocation of resources without limits or throttling in the HTTP/2 HPACK decoder in Apache HttpComponents Core 5.4.2 and earlier, 5.5-beta1 and earlier allows an remote attacker to cause a denial of service through memory exhaustion by sending oversized compressed header blocks before the HTTP/2...

7.5CVSS5.8AI score0.0087EPSS
SaveExploits0
EUVD
EUVD
•added 2026/07/01 5:03 p.m.•23 views

EUVD-2026-41095

Allocation of resources without limits or throttling in the HTTP/2 HPACK decoder in Apache HttpComponents Core 5.4.2 and earlier, 5.5-beta1 and earlier allows an remote attacker to cause a denial of service through memory exhaustion by sending oversized compressed header blocks before the HTTP/2...

7.5CVSS5.8AI score0.0087EPSS
SaveExploits0References1
CVE
CVE
•added 2026/07/01 5:03 p.m.•477 views

CVE-2026-54428

The Apache HttpComponents Core library (versions 5.4.2 and earlier, 5.5-beta1 and earlier) is vulnerable to a denial of service (DoS) attack via memory exhaustion. The root cause is the unlimited or throttled resource allocation in the HTTP/2 HPACK decoder , which allows a remote attacker to send...

7.5CVSS5.8AI score0.0087EPSS
SaveExploits0References2Affected Software1
OSV
OSV
•added 2026/07/01 12:03 p.m.•16 views

RLSA-2026:30859 Important: perl-IO-Compress security update

This distribution provides a Perl interface to allow reading and writing of compressed data created with the zlib and bzip2 libraries. IO-Compress supports reading and writing of bzip2, RFC 1950, RFC 1951, RFC 1952 i.e. gzip and zip files/buffers. The following modules used to be distributed...

7.8CVSS7.5AI score0.00495EPSS
SaveExploits3References2
IBM Security Bulletins
IBM Security Bulletins
•added 2026/06/30 4:16 p.m.•20 views

Security Bulletin: This Power System update is being released to address CVE-2025-66199

Summary The OpenSSL package is used by the Virtualization Management Interface in PowerVM to support network communication with the Hardware Management Console. This bulletin provides a remediation for the impacted vulnerability, CVE-2025-66199, by upgrading PowerVM and thus addressing the exposu...

5.9CVSS7.3AI score0.00453EPSS
SaveExploits1
OSV
OSV
•added 2026/06/30 9:08 a.m.•12 views

OPENSUSE-SU-2026:21175-1 Security update for python-zeroconf

This update for python-zeroconf fixes the following issues: Changes in python-zeroconf: - CVE-2026-47180: zeroconf has unbounded recursion in DNS compression-pointer decoder that allows LAN-local denial of service bsc1268341 - CVE-2026-47183: zeroconf: Unbounded exception-dedup state retains pack...

6.5CVSS6.2AI score0.00467EPSS
SaveExploits0References10
Rows per page
Query Builder