11117 matches found
CVE-2021-40064
CVE-2021-40064 is linked in connected documents to Huawei EMUI and Magic UI (Android-based) with a heap-based buffer overflow in system components. The root cause described across CNVD/CNNVD and Red Hat entries is a heap overflow that can affect stability/availability, potentially enabling a deni...
CVE-2021-40064: Out-of-bounds Write
There is a heap-based buffer overflow vulnerability in system components. Successful exploitation of this vulnerability may affect system stability...
Pixel Update Bulletin—March 2022Stay organized with collectionsSave and categorize content based on your preferences.
The Pixel Update Bulletin contains details of security vulnerabilities and functional improvements affecting supported Pixel devices Google devices. For Google devices, security patch levels of 2022-03-05 or later address all issues in this bulletin and all issues in the March 2022 Android Securi...
Google Android security vulnerabilities
Google Android is a Linux-based open source operating system from Google Inc. in the United States. A security vulnerability exists in the Kernel components Kernel in Google Android. There is no information about this vulnerability yet, please stay tuned to CNNVD or the vendor's announcement...
PT-2022-11172 · Huawei · Emui +2
Name of the Vulnerable Software and Affected Versions: System components affected versions not specified Description: The issue concerns unauthorized access to system components. Successful exploitation will impact confidentiality. Recommendations: At the moment, there is no information about a...
PT-2022-11185
Name of the Vulnerable Software and Affected Versions System components affected versions not specified Description The issue is a heap-based buffer overflow in system components. Successful exploitation may affect system stability. Recommendations At the moment, there is no information about a...
CVE-2021-27757
" Insecure password storage issue.The application stores sensitive information in cleartext within a resource that might be accessible to another control sphere.Since the information is stored in cleartext, attackers could potentially read it and gain access to sensitive information."...
part-db: Operating system command injection vulnerability
part-db is a web-based database used to manage electronic components. An operating system command injection vulnerability exists in part-db that stems from the presence of system command injection in part-db...
VIewComponent Cross-Site Scripting Vulnerability
VIewComponent is a framework for building reusable, testable and encapsulated view components in Ruby on Rails. VIewComponent suffers from a cross-site scripting vulnerability that stems from data received via user input and passed as interpolated parameters to the translat method not being clean...
HPESBCR04221 rev.1 - HPE Cray System Software, Apache Log4j 2, Multiple Vulnerabilities
Potential Security Impact: Remote: Arbitrary Command Execution, Code Execution, Denial of Service DoS, SQL Injection, Insecure Deserialization SUPPORTED SOFTWARE VERSIONS: ONLY impacted versions are listed. Cray View for ClusterStor Versions 1.3.1 HPE Data Management Framework 7 Versions 7.x Cray...
5 Cloud Native Security Platform Must-haves
Discover 5 key security components to review and how to leverage a cloud native security platform with Mick McCluney Trend Micro and Kelly Griffin AWS...
Security Bulletin: Due to use of Apache Log4j, IBM Datacap is vulnerable to arbitrary code execution (CVE-2021-4104)
Summary Apache Log4j was used by 2 of the third party components used in Datacap as part of its logging infrastructure. The fix includes Apache Log4j v.2.17.1 for one of these third party component used in Datacap. The fix removes Apache Log4j for second third party component used in Datacap...
Cross site scripting in @awsui/components-react
Impact Components could potentially allow cross-site scripting XSS in certain circumstances. These components could render content without adequate neutralization. Patches Fixed in 3.0.367...
GHSA-MF22-92PM-M8P8 Cross site scripting in @awsui/components-react
Impact Components could potentially allow cross-site scripting XSS in certain circumstances. These components could render content without adequate neutralization. Patches Fixed in 3.0.367...
CVE-2022-24709
@awsui/components-react is the main AWS UI package which contains React components, with TypeScript definitions designed for user interface development. Multiple components in versions before 3.0.367 have been found to not properly neutralize user input and may allow for javascript injection. Use...
Design/Logic Flaw
@awsui/components-react is the main AWS UI package which contains React components, with TypeScript definitions designed for user interface development. Multiple components in versions before 3.0.367 have been found to not properly neutralize user input and may allow for javascript injection. Use...
CVE-2022-24709 Cross site scripting in @awsui/components-react
@awsui/components-react is the main AWS UI package which contains React components, with TypeScript definitions designed for user interface development. Multiple components in versions before 3.0.367 have been found to not properly neutralize user input and may allow for javascript injection. Use...
CVE-2022-24709 Cross site scripting in @awsui/components-react
@awsui/components-react is the main AWS UI package which contains React components, with TypeScript definitions designed for user interface development. Multiple components in versions before 3.0.367 have been found to not properly neutralize user input and may allow for javascript injection. Use...
CVE-2022-24709
The CVE-2022-24709 entry concerns @awsui/components-react (the AWS UI React component library). Affected versions before 3.0.367 fail to properly neutralize user input, which may permit JavaScript injection (XSS) when rendering content. The issue has been characterized across multiple sources as ...
CVE-2022-24709 Cross site scripting in @awsui/components-react
@awsui/components-react is the main AWS UI package which contains React components, with TypeScript definitions designed for user interface development. Multiple components in versions before 3.0.367 have been found to not properly neutralize user input and may allow for javascript injection. Use...