11049 matches found
March 10, 2020—KB4540705 (OS Build 15063.2313)
March 10, 2020—KB4540705 OS Build 15063.2313 Applies To Windows 10, version 1703, all editions Note Current status of Windows 10, version 1703 Windows 10, version 1703 has reached end of service for all editions. To continue receiving security and quality updates, Microsoft recommends updating to...
GHSA-HX9V-6R9F-W677 Insecure Jinja2 templates rendered in Haystack Components can lead to RCE
Impact Haystack clients that let their users create and run Pipelines from scratch are vulnerable to remote code executions. Certain Components in Haystack use Jinja2 templates, if anyone can create and render that template on the client machine they run any code. Patches The problem has been fix...
CVE-2024-41950
Haystack is an end-to-end LLM framework that allows you to build applications powered by LLMs, Transformer models, vector search and more. Haystack clients that let their users create and run Pipelines from scratch are vulnerable to remote code executions. Certain Components in Haystack use Jinja...
CVE-2024-41950 Insecure Jinja2 templates rendered in Haystack Components can lead to RCE
Haystack is an end-to-end LLM framework that allows you to build applications powered by LLMs, Transformer models, vector search and more. Haystack clients that let their users create and run Pipelines from scratch are vulnerable to remote code executions. Certain Components in Haystack use Jinja...
MAL-2024-7860 Malicious code in @illimity/components (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 740bece39d068261516307ed31d745ce0d411396f96f9e57fe0abdec13f0ef8c Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
Malware in @illimity/components
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
Malicious code in @illimity/components (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 740bece39d068261516307ed31d745ce0d411396f96f9e57fe0abdec13f0ef8c Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
Tenable Nessus Network Monitor < 6.4.0 Multiple Vulnerabilities (TNS-2024-07)
Tenable Nessus Network Monitor is prone to multiple vulnerabilities. SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only CPE =...
CVE-2024-40780
An out-of-bounds read was addressed with improved bounds checking. This issue is fixed in Safari 17.6, iOS 16.7.9 and iPadOS 16.7.9, iOS 17.6 and iPadOS 17.6, macOS Sonoma 14.6, tvOS 17.6, visionOS 1.3, watchOS 10.6. Processing maliciously crafted web content may lead to an unexpected process cra...
CVE-2024-40872
There is an elevation of privilege vulnerability in server and client components of Absolute Secure Access prior to version 13.07. Attackers with local access and valid desktop user credentials can elevate their privilege to system level by passing invalid address data to the vulnerable component...
Security Bulletin: IBM QRadar Data Synchronization App for IBM QRadar SIEM is vulnerable to using components with known vulnerabilities
Summary The product includes vulnerable components e.g., framework libraries that could be identified and exploited with automated tools. IBM QRadar Data Synchronization App for IBM QRadar SIEM has addressed the applicable CVEs. Vulnerability Details CVEID:CVE-2022-37601 DESCRIPTION: webpack...
CVE-2024-41110
Moby is an open-source project created by Docker for software containerization. A security vulnerability has been detected in certain versions of Docker Engine, which could allow an attacker to bypass authorization plugins AuthZ under specific circumstances. The base likelihood of this being...
Security Bulletin: IBM Security SOAR is using components with multiple known vulnerabilities (CVE-2024-21094, CVE-2024-21085, CVE-2024-21011, CVE-2023-38264)
Summary IBM Security SOAR uses an older version of Java that may be identified and exploited. An update has been released which addresses these issues. It is recommended that customers upgrade to Version 51.0.2.2 or later of IBM Security SOAR. AppHost users should upgrade to version 1.15.2.1 or...
Heap-based Buffer Overflow
fiona is vulnerable to Heap-based Buffer Overflow. The vulnerability is due to improper handling of long filenames, comments, or extra fields in within zlib components that contain integer overflow vulnerabilities, which can result in an application crash or potential code execution...
Ubuntu: Security Advisory (USN-6530-2)
The remote host is missing an update for the SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
ALSA-2024:4757 Moderate: libvirt security update
Kernel-based Virtual Machine KVM offers a full virtualization solution forLinux on numerous hardware platforms. The virt:rhel module contains packageswhich provide user-space components used to run virtual machines using KVM.The packages also provide APIs for managing and interacting with the...
Ubuntu 16.04 LTS / 18.04 LTS : HAProxy vulnerability (USN-6530-2)
The remote Ubuntu 16.04 LTS / 18.04 LTS host has packages installed that are affected by a vulnerability as referenced in the USN-6530-2 advisory. Seth Manesse and Paul Plasil discovered that HAProxy incorrectly handled URI components containing the hash character . A remote attacker could possib...
TP-Link Wi-Fi Router Command Execution
The vulnerability of TP-Link Wi-Fi routers such as Archer AX3000, Archer AXE75, Archer AX5400, Archer Air R5, and Archer AXE5400 exists due to the lack of measures taken to neutralize specific components used in the operating system. Exploiting this vulnerability allows a remote attacker to execu...
elice-backend-components (>=18.10.4.0, <=18.11.3.0) potentially affected by CVE-2024-40647 via sentry-sdk (0.4.3)
sentry-sdk PYPI version 0.4.3 is affected by a known vulnerability. The following packages have a transitive dependency on sentry-sdk and may be impacted: - elice-backend-components =18.10.4.0, =18.11.3.0 Source cves: CVE-2024-40647 Source advisory: OSV:GHSA-G92J-QHMH-64V2...
CVE-2024-21122
Vulnerability in the PeopleSoft Enterprise HCM Shared Components product of Oracle PeopleSoft component: Text Catalog. The supported version that is affected is 9.2. Easily exploitable vulnerability allows low privileged attacker with network access via HTTP to compromise PeopleSoft Enterprise HC...