10623 matches found
CVE-2025-7113
A vulnerability was found in Portabilis i-Educar 2.9.0. It has been classified as problematic. Affected is an unknown function of the file /module/ComponenteCurricular/edit?id=ID of the component Curricular Components Module. The manipulation of the argument Nome leads to cross site scripting. It...
CVE-2025-7113: Improper Neutralization of Input During Web Page Generation
A vulnerability was found in Portabilis i-Educar 2.9.0. It has been classified as problematic. Affected is an unknown function of the file /module/ComponenteCurricular/edit?id=ID of the component Curricular Components Module. The manipulation of the argument Nome leads to cross site scripting. It...
PT-2025-28130 · Unknown · Portabilis I-Educar
Name of the Vulnerable Software and Affected Versions: Portabilis i-Educar version 2.9.0 Description: A vulnerability was found in the Curricular Components Module of Portabilis i-Educar, affecting an unknown function of the file "/module/ComponenteCurricular/edit?id=ID". The manipulation of the...
Linux kernel DoS
The vulnerability in the components cdev.c, debugfs.c, device.c, idxd.h, init.c, and irq.c of the Linux operating system is related to the simultaneous execution using shared resources with incorrect synchronization. Exploiting this vulnerability can allow an attacker to cause a service failure...
Linux kernel Heap Buffer Overflow DoS
The vulnerability of the Kconfig components and the cpu.c kernel in the Linux operating system is related to the disclosure of information. Exploiting this vulnerability can allow an attacker to cause a service failure...
MAL-2025-5680 Malicious code in confluence-ui-components (npm)
The package communicates with a domain associated with malicious activity. --- -= Per source details. Do not edit below this line.=- Source: ghsa-malware eb63632dfb2a63f6c418382e8084ef144345f9f1ffc39d5980bacfc336cf09ab Any computer that has this package installed or running should be considered...
Malicious code in confluence-ui-components (npm)
The package communicates with a domain associated with malicious activity. --- -= Per source details. Do not edit below this line.=- Source: ghsa-malware eb63632dfb2a63f6c418382e8084ef144345f9f1ffc39d5980bacfc336cf09ab Any computer that has this package installed or running should be considered...
Linux kernel Heap Buffer Overflow DoS
The vulnerability of the core.c, fabrics-cmd-auth.c, and fabrics-cmd.c components of the Linux operating system’s kernel is related to a resource leak. Exploiting this vulnerability can allow an attacker to cause service failures...
CVE-2025-49488
Improper Resource Shutdown or Release vulnerability in ASR180x 、ASR190x in router components allows Resource Leak Exposure. This vulnerability is associated with program files router/phonebook/pb.c. This issue affects FalconLinux、Kestrel、LapwingLinux: before v1536...
CVE-2025-49489
Improper Resource Shutdown or Release vulnerability in ASR FalconLinux、Kestrel、LapwingLinux on Linux conmgr components allows Resource Leak Exposure. This vulnerability is associated with program files conmgr/dialertask.C. This issue affects FalconLinux、Kestrel、LapwingLinux: before v1536...
VulnCheck KEV: CVE-2025-29891
Bypass/Injection vulnerability in Apache Camel. This issue affects Apache Camel: from 4.10.0 before 4.10.2, from 4.8.0 before 4.8.5, from 3.10.0 before 3.22.4. Users are recommended to upgrade to version 4.10.2 for 4.10.x LTS, 4.8.5 for 4.8.x LTS and 3.22.4 for 3.x releases. This vulnerability is...
Malware in @wh-components/icons
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
Malware in @wh-components/core
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
CVE-2025-49489
CVE-2025-49489 concerns ASR Falcon_Linux, Kestrel, and Lapwing_Linux (con_mgr components) on Linux. The vulnerability is an improper Resource Shutdown/Release that leads to a Resource Leak Exposure in the dialer_task.C file. Affected versions are Falcon_Linux, Kestrel, and Lapwing_Linux before v1...
Malware in handelsblatt-hypesignals-ui-components
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
Linux DRM DoS
The vulnerability of the DRM/AMD/display components in the Linux operating system is related to improper control of resource identifiers. Exploiting this vulnerability can allow a perpetrator to cause service failures...
Malicious code in online-learning-components (npm)
The package communicates with a domain associated with malicious activity. --- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 1edfb9c66a33f5e0185fe0ee1fb376f5a4f7974933a07e53f9e23d3281d4fe83 Any computer that has this package installed or running should be considered...
Malicious code in styled-components-react18-v5 (npm)
The package communicates with a domain associated with malicious activity. --- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 66d52b4bf89a840fc85060c046eff8faa5d258a0e3d47a52abf3c7b522ca1762 Any computer that has this package installed or running should be considered...
MAL-2025-5462 Malicious code in styled-components-react18-v5 (npm)
The package communicates with a domain associated with malicious activity. --- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 66d52b4bf89a840fc85060c046eff8faa5d258a0e3d47a52abf3c7b522ca1762 Any computer that has this package installed or running should be considered...
Malware in @ftapi/components
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...