1228 matches found
Rockwell Automation ControlLogix, GuardLogix 5580, CompactLogix, Compact GuardLogix 5380
View CSAF 1. EXECUTIVE SUMMARY CVSS v4 8.7 ATTENTION : Exploitable remotely/low attack complexity Vendor : Rockwell Automation Equipment : ControlLogix, GuardLogix 5580, CompactLogix, Compact GuardLogix 5380 Vulnerability : Improper Input Validation 2. RISK EVALUATION Successful exploitation of...
MS11-007: Vulnerability in the OpenType Compact Font Format CFF driver could allow remote code execution
MS11-007: Vulnerability in the OpenType Compact Font Format CFF driver could allow remote code execution Applies To Windows 7 Service Pack 1 Windows 7 Home Basic Windows 7 Home Premium Windows 7 Professional Windows 7 Ultimate Windows 7 Enterprise Windows 7 Home Basic Windows 7 Home Premium Windo...
CVE-2024-38867
A vulnerability has been identified in SIPROTEC 5 6MD84 CP300 All versions V9.64, SIPROTEC 5 6MD85 CP200 All versions, SIPROTEC 5 6MD85 CP300 All versions V9.64, SIPROTEC 5 6MD86 CP200 All versions, SIPROTEC 5 6MD86 CP300 All versions V9.64, SIPROTEC 5 6MD89 CP300 All versions V9.64, SIPROTEC 5...
Rapid7 Signs 100% Talent Compact with Boston Women’s Workforce Council
The effort aims to help close gender and racial pay gaps Rapid7 is proud to announce their signing of the 100% Talent Compact through the Boston Women’s Workforce Council BWWC. The Talent Compact is a collective effort among the Boston Mayor and local employers to close the gender and racial wage...
VMware SCSI CD/DVD Device Emulation Code Execution
The vulnerability of the SCSI CD/DVD Device Emulation mode in VMware Fusion and Vmware Workstation lies in the execution of operations beyond the buffer boundaries in memory. Exploiting this vulnerability allows an attacker to execute arbitrary code...
PT-2024-5057
Name of the Vulnerable Software and Affected Versions: ControlLogix 5580 versions not specified GuardLogix 5580 versions not specified CompactLogix 5380 versions not specified CompactLogix 5480 versions not specified Compact GuardLogix 5380 versions not specified 1756-EN4TR versions not specified...
CVE-2024-29917 WordPress Compact WP Audio Player plugin <= 1.9.9 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Compact WP Audio Player allows Stored XSS.This issue affects Compact WP Audio Player: from n/a through 1.9.9...
CVE-2024-29917
CVE-2024-29917 corresponds to Compact WP Audio Player. Connected sources confirm a stored XSS vulnerability in Compact WP Audio Player, exploitable via fileurl with authenticated access. Affected range includes 1.9.9 and earlier. The Wordfence entry indicates the issue has a patch status of Patch...
CVE-2024-29917 WordPress Compact WP Audio Player plugin <= 1.9.9 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Compact WP Audio Player allows Stored XSS.This issue affects Compact WP Audio Player: from n/a through 1.9.9...
WordPress Plugin Compact WP Audio Player Cross-Site Script Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. WordPress is a blogging platform developed in the PHP language that supports personal blogs on PHP and MySQL servers.WordPress plugin is an application...
CVE-2024-29917: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Compact WP Audio Player allows Stored XSS.This issue affects Compact WP Audio Player: from n/a through 1.9.9...
WordPress Compact WP Audio Player Plugin <= 1.9.9 is vulnerable to Cross Site Scripting (XSS)
Software Compact WP Audio Player Type Plugin Vulnerable versions = 1.9.9 Fixed in 1.9.10 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-29917 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID d586fd4df20f Credits LVT-tholv2k Required privileg...
SolarView Compact 6.00 Command Injection
Exploit Title: SolarView Compact 6.00 - Command Injection - Shodan Dork: http.html:"solarview compact" - Exploit Author: ByteHunter - Email: [email protected] - Version: 6.00 - Tested on: 6.00 - CVE : CVE-2023-23333 import argparse import requests def vulncheckipaddress, port: url =...
SolarView Compact 6.00 - Command Injection
Exploit Title: SolarView Compact 6.00 - Command Injection - Shodan Dork: http.html:"solarview compact" - Exploit Author: ByteHunter - Email: [email protected] - Version: 6.00 - Tested on: 6.00 - CVE : CVE-2023-23333 import argparse import requests def vulncheckipaddress, port: url =...
SolarView Compact 6.00 - Command Injection Exploit
Exploit Title: SolarView Compact 6.00 - Command Injection - Shodan Dork: http.html:"solarview compact" - Exploit Author: ByteHunter - Email: email protected - Version: 6.00 - Tested on: 6.00 - CVE : CVE-2023-23333 import argparse import requests def vulncheckipaddress, port: url =...
Cisco IOS XR Security Vulnerability
Cisco IOS XR is an operating system developed by Cisco for its network devices. A security vulnerability exists in Cisco IOS XR, which arises from a security flaw in Layer 2 Ethernet services that allows an unauthenticated, neighboring attacker to cause the line card's network processor to reset,...
PT-2024-2059
Name of the Vulnerable Software and Affected Versions Cerberus PRO EN Engineering Tool versions IP8 Cerberus PRO EN Fire Panel FC72x versions IP6 SR3 Cerberus PRO EN Fire Panel FC72x versions IP7 SR5 Cerberus PRO EN X200 Cloud Distribution versions V3.0.6602 Cerberus PRO EN X200 Cloud Distributio...
Fedora: Security Advisory for treelayout (FEDORA-2024-129d8ca6fc)
The remote host is missing an update for the SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
CVE-2021-46934
In the Linux kernel, the following vulnerability has been resolved: i2c: validate user data in compat ioctl Wrong user data may cause warning in i2ctransfer, ex: zero msgs. Userspace should not be able to trigger warnings, so this patch adds validation checks for user data in compact ioctl to...
CVE-2021-46934
In the Linux kernel, the following vulnerability has been resolved: i2c: validate user data in compat ioctl Wrong user data may cause warning in i2ctransfer, ex: zero msgs. Userspace should not be able to trigger warnings, so this patch adds validation checks for user data in compact ioctl to...