Lucene search
+L

4570 matches found

attackerkb
attackerkb
•added 2026/06/23 8:15 p.m.•11 views

CVE-2026-47383

NocoDB is software for building databases as spreadsheets. Prior to 2026.05.1, an authenticated commenter could store HTML in row comments that executed as script when other users hovered over the comment in the expanded form view. The comment write paths persisted the raw comment body with no...

7.4CVSS5.9AI score0.00396EPSS
SaveExploits0References2Affected Software1
EUVD
EUVD
•added 2026/06/23 8:15 p.m.•19 views

EUVD-2026-38617

NocoDB is software for building databases as spreadsheets. Prior to 2026.05.1, an authenticated commenter could store HTML in row comments that executed as script when other users hovered over the comment in the expanded form view. The comment write paths persisted the raw comment body with no...

7.4CVSS5.9AI score0.00396EPSS
SaveExploits0References1
CVE
CVE
•added 2026/06/23 8:15 p.m.•45 views

CVE-2026-47383

CVE-2026-47383 affects NocoDB prior to 2026.05.1, where an authenticated commenter could store HTML in row comments that executed as script when other users hovered over the comment in the expanded form view. The root cause is that write paths persisted the raw comment body with no server-side sa...

7.4CVSS5.9AI score0.00396EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/06/23 8:15 p.m.•50 views

CVE-2026-47383 NocoDB: Stored Cross-Site Scripting via Row Comments

NocoDB is software for building databases as spreadsheets. Prior to 2026.05.1, an authenticated commenter could store HTML in row comments that executed as script when other users hovered over the comment in the expanded form view. The comment write paths persisted the raw comment body with no...

7.4CVSS0.00396EPSS
SaveExploits0References1
OSV
OSV
•added 2026/06/23 8:15 p.m.•17 views

CVE-2026-47383 NocoDB: Stored Cross-Site Scripting via Row Comments

NocoDB is software for building databases as spreadsheets. Prior to 2026.05.1, an authenticated commenter could store HTML in row comments that executed as script when other users hovered over the comment in the expanded form view. The comment write paths persisted the raw comment body with no...

7.4CVSS6AI score
SaveExploits0References3
NVD
NVD
•added 2026/06/23 4:17 p.m.•35 views

CVE-2026-56696

OpenHarness /issue and /prcomments slash commands lack remoteinvocable=False protection, allowing remote channel senders to write attacker-controlled Markdown into project context files. Admitted remote attackers can inject malicious content into .openharness/issue.md and .openharness/prcomments....

5.4CVSS0.0037EPSS
SaveExploits0References3
OSV
OSV
•added 2026/06/23 3:36 p.m.•20 views

CVE-2026-56696 OpenHarness - Prompt Injection via /issue and /pr_comments Slash Commands

OpenHarness /issue and /prcomments slash commands lack remoteinvocable=False protection, allowing remote channel senders to write attacker-controlled Markdown into project context files. Admitted remote attackers can inject malicious content into .openharness/issue.md and .openharness/prcomments....

5.3CVSS6AI score
SaveExploits0References6
CVE
CVE
•added 2026/06/23 3:36 p.m.•56 views

CVE-2026-56696

CVE-2026-56696 affects OpenHarness; the /issue and /pr_comments slash commands lack remote_invocable=False protection. This allows remote attackers to write attacker-controlled Markdown into project context files (.openharness/issue.md and .openharness/pr_comments.md). The injected content is sub...

5.4CVSS5.9AI score0.0037EPSS
SaveExploits0References3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/06/23 12:00 a.m.•2 views

CVE-2026-47383: Improper Neutralization of Input During Web Page Generation

NocoDB is software for building databases as spreadsheets. Prior to 2026.05.1, an authenticated commenter could store HTML in row comments that executed as script when other users hovered over the comment in the expanded form view. The comment write paths persisted the raw comment body with no...

7.4CVSS5.9AI score0.00396EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2026/06/23 12:00 a.m.•38 views

PT-2026-51534

Name of the Vulnerable Software and Affected Versions OpenHarness affected versions not specified Description The /issue and /pr comments slash commands lack remote invocable=False protection. This allows remote channel senders to write attacker-controlled Markdown into project context files,...

5.4CVSS5.7AI score0.0037EPSS
SaveExploits0References12
Fedora
Fedora
•added 2026/06/19 1:10 a.m.•31 views

[SECURITY] Fedora 43 Update: ongres-scram-3.3-1.fc43

This is a Java implementation of SCRAM Salted Challenge Response Authentication Mechanism which is part of the family of Simple Authentication and Security Layer SASL, RFC 4422 authentication mechanisms. It is described as part of RFC 5802 and RFC7677...

5.4AI score
SaveExploits0
EUVD
EUVD
•added 2026/06/18 6:50 a.m.•27 views

EUVD-2026-37864

The Appointment Booking Calendar plugin for WordPress is vulnerable to Sensitive Information Exposure in versions up to, and including, 1.4.01. This is due to insufficient authorization and missing per-calendar ownership checks in the cpabcappointmentscalendarload2 function, which is reachable vi...

4.3CVSS5.4AI score0.00277EPSS
SaveExploits0References10
NVD
NVD
•added 2026/06/18 6:16 a.m.•34 views

CVE-2026-11402

The Services Section Block – Showcase Service Details in Grid or Columns plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'link' Block Attribute in all versions up to, and including, 1.4.4 due to insufficient input sanitization and output escaping. This makes it possible for...

6.4CVSS0.00206EPSS
SaveExploits0References4
Vulnrichment
Vulnrichment
•added 2026/06/18 5:34 a.m.•22 views

CVE-2026-11402 Services Section Block <= 1.4.4 - Authenticated (Contributor+) Stored Cross-Site Scripting via 'link' Block Attribute

The Services Section Block – Showcase Service Details in Grid or Columns plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'link' Block Attribute in all versions up to, and including, 1.4.4 due to insufficient input sanitization and output escaping. This makes it possible for...

6.4CVSS6.1AI score0.00206EPSS
SaveExploits0References4
EUVD
EUVD
•added 2026/06/18 5:34 a.m.•32 views

EUVD-2026-37849

The Services Section Block – Showcase Service Details in Grid or Columns plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'link' Block Attribute in all versions up to, and including, 1.4.4 due to insufficient input sanitization and output escaping. This makes it possible for...

6.4CVSS5.5AI score0.00206EPSS
SaveExploits0References4
Cvelist
Cvelist
•added 2026/06/18 5:34 a.m.•48 views

CVE-2026-11402 Services Section Block <= 1.4.4 - Authenticated (Contributor+) Stored Cross-Site Scripting via 'link' Block Attribute

The Services Section Block – Showcase Service Details in Grid or Columns plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'link' Block Attribute in all versions up to, and including, 1.4.4 due to insufficient input sanitization and output escaping. This makes it possible for...

6.4CVSS0.00206EPSS
SaveExploits0References4
Positive Technologies
Positive Technologies
•added 2026/06/18 12:00 a.m.•43 views

PT-2026-50626

The Services Section Block – Showcase Service Details in Grid or Columns plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'link' Block Attribute in all versions up to, and including, 1.4.4 due to insufficient input sanitization and output escaping. This makes it possible for...

6.4CVSS5.5AI score0.00206EPSS
SaveExploits0References4
The Hacker News
The Hacker News
•added 2026/06/17 6:14 p.m.•41 views

Crypto Clipper Campaign Abuses Fake Reviews, AI Narrators, and VirusTotal Comments

An unknown threat actor has been observed leveraging paid or promoted posts on legitimate news websites to drum up buzz for their warez, according to new findings from Check Point Research. The threat actor also has at their disposal a dedicated WordPress phishing page that acts as the central hu...

5.5AI score
SaveExploits0
OSSF Malicious Packages
OSSF Malicious Packages
•added 2026/06/17 12:00 p.m.•17 views

Malicious code in buildautomation-touch (npm)

The npm package buildautomation-touch published by npm user sproger, [email protected] is a deceptive React Native component and part of a coordinated 37-package campaign across two attacker-controlled domains surrprisingcoompanny.lol and barbellmate.xyz. On component mount it registers...

5.4AI score
SaveExploits0References1
OSV
OSV
•added 2026/06/17 12:00 p.m.•22 views

MAL-2026-6155 Malicious code in designsystem-vector (npm)

The npm package designsystem-vector published by npm user sproger, [email protected] is a deceptive React Native component and part of a coordinated 37-package campaign across two attacker-controlled domains surrprisingcoompanny.lol and barbellmate.xyz. On component mount it registers...

5.5AI score
SaveExploits0References1
Rows per page
Query Builder