59197 matches found
PT-2026-69855
Name of the Vulnerable Software and Affected Versions goose versions prior to 1.44.0 Description The goose review command executes the system git executable to gather diffs without stripping attacker-controlled Git configurations. A malicious repository can use the .git/config file to set the...
CVE-2026-72885: Improper Neutralization of Special Elements used in an OS Command
Dokploy is a free, self-hostable Platform as a Service PaaS. Prior to 0.29.13, dockerContextPath accepted by apps/dokploy/components/dashboard/application/build/show.tsx flows through getDockerContextPath in packages/server/src/utils/filesystem/directory.ts into the unquoted cd command in...
CVE-2026-72874: Improper Neutralization of Special Elements used in an OS Command
Dokploy is a free, self-hostable Platform as a Service PaaS. Prior to 0.29.13, cloneGitRepository in packages/server/src/utils/providers/git.ts interpolates customGitUrl and customGitBranch into a git clone command passed to execAsync or execAsyncRemote, allowing an authenticated user with...
CVE-2026-72718: Improper Control of Generation of Code
goose is general-purpose AI agent that runs on your machine. Prior to 1.44.0, the goose review command runs the system git executable to gather the diff for review without stripping attacker-controlled Git configuration. A malicious repository whose .git/config sets core fsmonitor = causes Git to...
CVE-2026-21074: Incorrect Default Permissions
Incorrect default permissions in Bixby prior to version 4.0.86.0 allows local attackers to execute arbitrary commands with Bixby privilege...
PT-2026-69402
Name of the Vulnerable Software and Affected Versions Bixby versions prior to 4.0.86.0 Description Incorrect default permissions allow local attackers to execute arbitrary commands with Bixby privilege. Recommendations Update Bixby to version 4.0.86.0 or later...
PT-2026-69886
Name of the Vulnerable Software and Affected Versions Dokploy versions prior to 0.29.13 Description The createCommand function constructs shell commands by interpolating compose service names and configuration into bash command strings. If a compose file with a maliciously crafted name or service...
PT-2026-69981
Name of the Vulnerable Software and Affected Versions Kitty versions prior to 0.48.2 Description In the kitty/window.py file, the @kitty-echo and @kitty-ssh DCS handlers write unauthenticated data to the child shell's stdin. The handle remote echo function accepts printable shell command...
PT-2026-69909
Name of the Vulnerable Software and Affected Versions Dokploy versions prior to 0.29.13 Description Dokploy is a self-hostable Platform as a Service PaaS. A shell injection flaw exists in the apps/dokploy/server/api/routers/destination.ts file where the destination.testConnection mutation...
CVE-2026-72902: Improper Neutralization of Special Elements used in an OS Command
Dokploy is a free, self-hostable Platform as a Service PaaS. Prior to 0.29.13, Dokploy allows an authenticated user to execute arbitrary commands on a local or SSH-connected target server because registry.testRegistry and registry.testRegistryById in apps/dokploy/server/api/routers/registry.ts...
CVE-2026-72867: Improper Input Validation
Dokploy is a free, self-hostable Platform as a Service PaaS. From 0.29.3 until 0.29.13, the incomplete fix for CVE-2026-45628 leaves packages/server/src/db/schema/compose.ts branch fields without server-side validation, allowing a direct compose.update request to store a malicious customGitBranch...
CVE-2026-72739: Improper Neutralization of Special Elements used in an OS Command
Dokploy is a free, self-hostable Platform as a Service PaaS. Prior to 0.29.13, the createCommand function constructs shell commands by interpolating compose service names and configuration into bash command strings. When a compose with a maliciously crafted name or service definition is deployed,...
Linux Distros Unpatched Vulnerability : CVE-2026-66738
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - SPIP before 4.4.18 contains a code injection vulnerability in SQLite-backed installations. The navigation menu endpoint improperly handles array-typed user inpu...
EUVD-2026-54829
MSI Radix AXE6600 router firmware version v781521 contains a command injection vulnerability in the dmz function that allows remote attackers to execute arbitrary commands on the affected device. Attackers can exploit this vulnerability through the dmz function to execute malicious commands and...
CVE-2026-71991
MSI Radix AXE6600 router firmware version v781521 contains a command injection vulnerability in the TelnetSSH function used for Telnet configuration that allows remote attackers to execute arbitrary commands on the affected device. Attackers can exploit this vulnerability through the Telnet...
CVE-2026-71987: Improper Neutralization of Special Elements used in an OS Command
MSI Radix AXE6600 router firmware version v781521 contains a command injection vulnerability in the alg function that allows remote attackers to execute arbitrary commands on the affected device. Attackers can exploit this vulnerability through the alg function to execute malicious commands and...
CVE-2026-71991
Affected product: MSI Radix AXE6600 router (firmware v781521). Vulnerability: Command injection in the TelnetSSH function used for Telnet configuration, enabling remote command execution on the device. Impact: Attacker can run arbitrary commands with root privileges via the Telnet configuration i...
CVE-2026-71991
MSI Radix AXE6600 router firmware version v781521 contains a command injection vulnerability in the TelnetSSH function used for Telnet configuration that allows remote attackers to execute arbitrary commands on the affected device. Attackers can exploit this vulnerability through the Telnet...
CVE-2026-71989 MSI Radix AXE6600 v781521 Command Injection via porTrigger function
MSI Radix AXE6600 router firmware version v781521 contains a command injection vulnerability in the porTrigger function that allows remote attackers to execute arbitrary commands on the affected device. Attackers can exploit this vulnerability through the alg function to execute malicious command...
CVE-2026-71987
CVE-2026-71987 affects MSI Radix AXE6600 firmware v781521. A command injection flaw exists in the alg function that allows remote attackers to execute arbitrary commands with root privileges on the device. The vulnerability is exploitable over the network with low attack complexity and no authent...