58992 matches found
CVE-2026-73660: Improper Neutralization of Special Elements used in an OS Command
FreePBX is an open source IP PBX. Prior to 16.0.6 and 17.0.5.4, the FreePBX Text-To-Speech module allows an authenticated administrator to save a TTS destination name that is HTML-encoded for storage, decoded during dialplan generation, passed as an AGI argument, and used to build filenames insid...
CVE-2026-73614: Interpretation Conflict
Network-AI ClaudeHookBridge before 5.15.1 truncates the target string to 500 characters before evaluating denyPatterns, while Claude Code executes the full untruncated command. Attackers can position dangerous content past byte 500 in a Bash command field to bypass the operator's hard-deny list a...
PT-2026-71883
Name of the Vulnerable Software and Affected Versions FreePBX versions 17.0.1 through 17.0.6 Description The Music on Hold module allows dangerous command-line options for /usr/bin/mpg123 and other permitted players within the validateCustomConfiguration function in Music.class.php. Because the...
Vim < 9.2.0847 Arbitrary Command Execution (GHSA-r22p-fhw4-84p2)
The version of Vim installed on the remote host is prior to 9.2.0847. It is, therefore, affected by a vulnerability as referenced in the GHSA-r22p-fhw4-84p2 advisory. - runtime/autoload/vimball.vim allows a crafted vimball member named .VimballRecord to overwrite the installation record with...
CVE-2026-6464: Inclusion of Functionality from Untrusted Control Sphere
Untrusted data inclusion in PostgreSQL psql COPY may allow a server administrator to elicit execution of data lines as psql commands, via error injection. If the "COPY FROM STDIN" or "\copy FROM STDIN" command fails before the server indicates that it awaits input rows, psql processes the in-line...
PT-2026-71924
Name of the Vulnerable Software and Affected Versions OpenChoreo versions 1.2.0-rc.1 through 1.2.0 Description An authorization flaw exists in the openchoreo-api where the system uses a caller-supplied project query parameter instead of the comp.Spec.Owner.ProjectName to authorize component:exec...
ROS-20260813-73-0003
The vulnerability in podman is related to the failure to take measures to neutralize special elements used in the operating system’s command set. Exploiting this vulnerability allows a remote attacker to execute arbitrary commands...
CVE-2026-73842: Improper Privilege Management
OpenChoreo is a complete, open-source developer platform for Kubernetes. Prior to 1.0.3, 1.1.3, and 1.2.0-rc.2, internal/cluster-gateway/server.go exposed /api/proxy/, /api/exec/, and /api/wirelogs/ on an internal listener without requiring a client certificate or token, allowing any...
CVE-2026-73664: Improper Privilege Management
FreePBX is an open source IP PBX. From 17.0.5.34 until 17.0.11, the publicKeySave AJAX endpoint in Backup.class.php accepts an authenticated administrator's SSH public key and appends it to /home/asterisk/.ssh/authorizedkeys for the asterisk system user without reliably enforcing backup-only...
Linux Distros Unpatched Vulnerability : CVE-2026-6464
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Untrusted data inclusion in PostgreSQL psql COPY may allow a server administrator to elicit execution of data lines as psql commands, via error injection. If th...
CVE-2026-73483: Improper Neutralization of Special Elements used in an OS Command
Flowise packages flowise and flowise-components in versions = 3.1.2 contain a sandbox escape in the vm2/@flowiseai/nodevm JavaScript sandbox. An authenticated user with access to the /api/v1/node-custom-function endpoint can escape the sandbox by supplying attacker-controlled executablePath and...
PT-2026-71423
Name of the Vulnerable Software and Affected Versions Flowise versions prior to 3.1.3 Description A sandbox escape exists in the vm2/@flowiseai/nodevm JavaScript sandbox. An authenticated user with access to the '/api/v1/node-custom-function' endpoint can escape the sandbox by providing...
openSUSE 16 Security Update : gitoxide (openSUSE-SU-2026:21558-1)
The remote openSUSE 16 host has a package installed that is affected by multiple vulnerabilities as referenced in the openSUSE-SU-2026:21558-1 advisory. Changes in gitoxide: - Update to 0.56.0: Fixes CVE-2026-40034 boo1266434: the CommandForbiddenInModules trust check could be bypassed in...
CVE-2026-17431 PDF::WebKit versions through 1.2 for Perl allow OS command injection via a 2-arg open() of the output path in to_pdf and of stylesheet paths in _style_tag_for
PDF::WebKit versions through 1.2 for Perl allow OS command injection via a 2-arg open of the output path in topdf and of stylesheet paths in styletagfor. topdf reads the generated PDF back from its path argument, and styletagfor reads each entry of the stylesheets list, by assigning the path to a...
Malicious code in internallib_v756 (npm)
Source: amazon-inspector fb9f2ca94c3bf4bd18f73321d08c08130180a3bb66237a4f05f326d0adcf6e06 index.js the package main entry synchronously invokes execSync to spawn /bin/bash -i with stdio redirected through /dev/tcp/10.0.74.63/4444, opening an interactive reverse shell to a hardcoded remote address...
CVE-2026-13476
IBM Informix Dynamic Server 14.10, 15.0, and 12.10 could allow an unauthenticated user to execute arbitrary commands with service account privileges on the system due to improper validation of user supplied input...
CVE-2026-73330
CamaleonCMS 2.9.1 contains a server-side template injection vulnerability that allows authenticated administrators to execute arbitrary commands by embedding ERB tags in the email parameter of the testemail settings action, which are evaluated when an SMTP rejection reflects the recipient address...
CVE-2026-63294
A link following vulnerability in LXD allows an attacker to achieve root command execution on the host system. During the import or unpacking of crafted image or backup archives, LXD fails to properly validate and confine the backup.yaml file when it exists as a symbolic link. An attacker can...