48 matches found
CVE-2024-13798
CVE-2024-13798: Post Grid and Gutenberg Blocks – ComboBlocks for WordPress allows unauthenticated users to create orders and mark them paid due to insufficient form verification. Affected versions: all up to 2.3.5. Patch available: update to 2.3.5 (or newer) to remediate.
CVE-2024-13798: Improper Input Validation
The Post Grid and Gutenberg Blocks – ComboBlocks plugin for WordPress is vulnerable to unauthorized order creation in all versions up to, and including, 2.3.5. This is due to insufficient verification on form fields. This makes it possible for unauthenticated attackers to create new orders for...
PT-2025-7391
Name of the Vulnerable Software and Affected Versions The Post Grid and Gutenberg Blocks – ComboBlocks plugin for WordPress versions up to, and including, 2.3.5 Description The issue is due to insufficient verification on form fields, making it possible for unauthenticated attackers to create new...
WordPress plugin Post Grid and Gutenberg Blocks – ComboBlocks: Input validation bug
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed in the PHP language. The platform supports personal blog sites on servers running PHP and MySQL.WordPress plugin is an application plugin.... WordPress plugin Post Grid and...
WordPress Post Grid and Gutenberg Blocks – ComboBlocks plugin <= 2.3.5 - Unauthenticated Paid Order Creation vulnerability
Unauthenticated Paid Order Creation vulnerability discovered by wesley wcraft in WordPress Plugin Post Grid and Gutenberg Blocks versions = 2.3.5...
CVE-2024-47340 WordPress ComboBlocks plugin <= 2.2.89 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in PickPlugins Post Grid and Gutenberg Blocks post-grid allows Stored XSS.This issue affects Post Grid and Gutenberg Blocks: from n/a through = 2.2.89...
CVE-2024-47340 WordPress ComboBlocks plugin <= 2.2.89 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in PickPlugins Post Grid and Gutenberg Blocks post-grid allows Stored XSS.This issue affects Post Grid and Gutenberg Blocks: from n/a through = 2.2.89...
CVE-2024-7588
The Gutenberg Blocks, Page Builder – ComboBlocks plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Accordion block in all versions up to, and including, 2.2.87 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it...
CVE-2024-7588
CVE-2024-7588 affects the Gutenberg Blocks, Page Builder – ComboBlocks WordPress plugin. It’s a Stored XSS in the Accordion block due to insufficient input sanitization and output escaping on user-supplied attributes, exploitable by authenticated users with contributor-level access and above. The...
CVE-2024-7588 Gutenberg Blocks, Page Builder – ComboBlocks <= 2.2.87 - Authenticated (Contributor+) Stored Cross-Site Scripting via Accordion Block
The Gutenberg Blocks, Page Builder – ComboBlocks plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Accordion block in all versions up to, and including, 2.2.87 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it...
CVE-2024-7588 Gutenberg Blocks, Page Builder – ComboBlocks <= 2.2.87 - Authenticated (Contributor+) Stored Cross-Site Scripting via Accordion Block
The Gutenberg Blocks, Page Builder – ComboBlocks plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Accordion block in all versions up to, and including, 2.2.87 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it...
WordPress ComboBlocks plugin <= 2.2.87 - Authenticated (Contributor+) Stored Cross-Site Scripting via Accordion Block vulnerability
Authenticated Contributor+ Stored Cross-Site Scripting via Accordion Block vulnerability discovered by lowol in WordPress Plugin Post Grid and Gutenberg Blocks versions = 2.2.87...
CVE-2024-7588: Improper Neutralization of Input During Web Page Generation
The Gutenberg Blocks, Page Builder – ComboBlocks plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Accordion block in all versions up to, and including, 2.2.87 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it...
WordPress plugin ComboBlocks has a security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL. WordPress plugin is an application plugin. A security vulnerability...
PT-2024-38435 · WordPress · Gutenberg Blocks
Name of the Vulnerable Software and Affected Versions: The Gutenberg Blocks, Page Builder – ComboBlocks plugin for WordPress versions up to, and including, 2.2.87 Description: The issue is related to Stored Cross-Site Scripting via the plugin's Accordion block due to insufficient input sanitizati...
CVE-2024-43155
Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in PickPlugins ComboBlocks allows Stored XSS.This issue affects ComboBlocks: from n/a through 2.2.86...
CVE-2024-43155
Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in PickPlugins ComboBlocks allows Stored XSS.This issue affects ComboBlocks: from n/a through 2.2.86...
CVE-2024-43155 WordPress ComboBlocks plugin <= 2.2.86 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in PickPlugins ComboBlocks allows Stored XSS.This issue affects ComboBlocks: from n/a through 2.2.86...
CVE-2024-43155 WordPress ComboBlocks plugin <= 2.2.86 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in PickPlugins ComboBlocks allows Stored XSS.This issue affects ComboBlocks: from n/a through 2.2.86...
CVE-2024-43155
CVE-2024-43155 is an authenticated Stored XSS vulnerability in PickPlugins ComboBlocks, affecting versions up to 2.2.86. Exploitation requires a Contributor+ privilege and malicious input is stored during web page generation. The issue is publicly reported (Wordfence/WordPress vulnerability data)...