1330706 matches found
Fedora 45 : aegisub (2026-d296db490c)
The remote Fedora 45 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-d296db490c advisory. Update to Aegisub 3.5.0, fixing CVE-2026-92705: arbitrary code execution when opening crafted ASS subtitle files containing associated Automation script...
Rocky Linux 10.2 [CIQ] Security Update: emacs / emacs-common / emacs-common-debuginfo / emacs-debuginfo / etc (crlba-2026_22541)
The Rocky Linux 10.2 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlba-202622541 advisory. GNU Emacs is a powerful, customizable, self-documenting text editor. It provides special code editing features, a scripting language elisp, and the capability t...
RockyLinux 8 : hplip (RLSA-2026:82295)
The remote RockyLinux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the RLSA-2026:82295 advisory. hplip: potential memory buffer overflow CVE-2020-6923 hplip: HP Linux Imaging and Printing Software - Use of DSA Key CVE-2025-43023 hplip: HPLIP: Multip...
Linux Distros Unpatched Vulnerability : CVE-2026-119722
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Blender before 4.5.15 and 5.x before 5.2.3 contains a heap out-of-bounds access vulnerability in readstruct that skips size validation when a .blend file's SDNA...
Rocky Linux 9 [CIQ] Security Update: libXrender / libXrender-debuginfo / libXrender-debugsource / etc (crlsa-2026_91057)
The Rocky Linux 9 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-202691057 advisory. libXrender: libXrender: Code injection via heap overflow in RenderQueryPictFormats CVE-2026-88807 Tenable has extracted the preceding description block directly fr...
PT-2026-134516
Joomla Extension - regularlabs.com - Exposure of Sensitive Information to Unauthorized Actor in Users Anywhere extension for Joomla 3.0.1 - An administrator can disable output of user email addresses or usernames in Users Anywhere. In affected code, attributes supplied inside a user or email /...
PT-2026-134487
Name of the Vulnerable Software and Affected Versions konflux-ci affected versions not specified Description A flaw allows an attacker with repository write access to achieve arbitrary code execution within the Continuous Integration and Continuous Delivery CI/CD workflow environment. The issue...
Rocky Linux 9 [CIQ] Security Update: aspell / aspell-debuginfo / aspell-debugsource / aspell-devel (crlsa-2026_92458)
The Rocky Linux 9 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-202692458 advisory. aspell: aspell: Arbitrary code execution via crafted dictionary file CVE-2026-103658 Tenable has extracted the preceding description block directly from the CIQ...
Oracle Linux 8 : httpd:2.4 (ELSA-2026-92616)
The remote Oracle Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2026-92616 advisory. - Resolves: RHEL-173558 - httpd:2.4/httpd: Apache HTTP Server modproxyajp: Arbitrary code execution via heap-based buffer overflow CVE-2026-28780 -...
Rocky Linux 10.2 [CIQ] Security Update: bind / bind-chroot / bind-debuginfo / bind-debugsource / bind-devel / etc Multiple Vulnerabilities (crlsa-2026_92419)
The Rocky Linux 10.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202692419 advisory. bind: BIND: Denial of Service via unbounded processing of crafted DNS messages CVE-2026-19630 bind: bind: Arbitrary code execution via GSS-TSIG UDP...
FreePBX Endpoint Manager 17.0.2 SQL Injection / Remote Code Execution
FreePBX Endpoint Manager versions before 15.0.66, 16.0.89, and 17.0.3 contain an unauthenticated SQL injection vulnerability that allows database manipulation and remote code execution. Included proof of concept inserts a cron job to execute commands as asterisk...
Security update for python-Brotli (important)
openSUSE security update: security update for python-brotli ------------------------------------------------------------- Announcement ID: openSUSE-SU-2026:22183-1 Rating: important References: bsc1252945 bsc1287779 Cross-References: CVE-2025-6176 CVE-2026-111497 CVSS scores: CVE-2025-6176 SUSE :...
KLA91385 Multiple vulnerabilities in Microsoft Browser
Multiple vulnerabilities were found in Microsoft Browser. Malicious users can exploit these vulnerabilities to bypass security restrictions, cause denial of service, execute arbitrary code. Below is a complete list of vulnerabilities: 1. Denial of service vulnerability in SVG can be exploited...
PT-2026-134513
Name of the Vulnerable Software and Affected Versions WebDyne versions 2.031 through 3.021 Description WebDyne incorrectly identifies files as Perl pages if the string .psp appears anywhere in the filename. This occurs because the regular expression WEBDYNE PSP EXT RE used to determine if a file...
React 19.2.0 React Server Components Remote Code Execution
React Server Components version 19.2.0 and earlier affected releases contain an unsafe deserialization issue that permits unauthenticated remote code execution. This proof of concept sends a crafted Flight payload to execute a supplied command. https://packetstorm.news/download/238687...
Linear eMerge E3-Series 1.00-06 Command Injection
Linear eMerge E3-Series version 1.00-06 and earlier contain an unauthenticated command injection in cardscandecoder.php. This proof of concept uses the hard-coded root credentials tracked as CVE-2019-7261 to execute a benign marker command. https://packetstorm.news/download/238664...
Delinea Privilege Manager 13.0.1058 Unauthenticated Remote Code Execution
Delinea Privilege Manager agent versions 10.1.0 through 12.0.5796 and 13.0.0 through 13.0.1058 allow unauthenticated code execution as LocalSystem through an improperly validated callback endpoint. https://packetstorm.news/download/238674...
CVE-2024-10629
π οΈ GPX Viewer Exploit CVE-2024-10629 This repository contains a proof-of-concept exploit for the GPX Viewer plugin for WordPress, which is vulnerable to arbitrary file creation CVE-2024-10629. The vulnerability allows authenticated attackers with subscriber-level access and above to create...
CVE-2026-23744
CVE-2026-23744 MCPJam inspector Remote-Code-Execution: Proof Of Concept POC usage: python3 cve-2026-23744.py --target https:// --att-ip --att-p...
Blackash-CVE-2025-54574
π CVE-2025-54574 β Heap Buffer Overflow in Squid β€ 6.3 π Severity: Critical CVSS 9.3 Affected Software: Squid Proxy versions 6.3 and earlier Vulnerability Type: Heap-based buffer overflow Discovered in: URN Uniform Resource Name processing Impact: Possible remote code execution or denial-of-servi...