Lucene search
+L

1325939 matches found

CVE
CVE
•added 2026/10/29 3:16 p.m.•21 views

CVE-2026-107327

IBM Langflow OSS versions 1.0.0 through 1.12.4 are affected by a CRITICAL vulnerability (CVE-2026-107327 ) caused by missing authorization (CWE-862). This flaw could allow a remote authenticated attacker to execute arbitrary code on the server. To remediate this, IBM strongly recommends upgrading...

9.9CVSS7AI score0.00672EPSS
SaveExploits0References1Affected Software1
EUVD
EUVD
•added 2026/10/29 3:16 p.m.•4 views

EUVD-2026-113137

IBM Langflow OSS 1.0.0 through 1.12.4 could allow a remote authenticated attacker to execute arbitrary code due to missing authorization...

9.9CVSS7AI score0.00672EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/10/29 3:16 p.m.•23 views

CVE-2026-107327 Langflow OSS is affected by multiple vulnerabilities

IBM Langflow OSS 1.0.0 through 1.12.4 could allow a remote authenticated attacker to execute arbitrary code due to missing authorization...

9.9CVSS0.00672EPSS
SaveExploits0References1
EUVD
EUVD
•added 2026/10/29 3:16 p.m.•6 views

EUVD-2026-113136

IBM Langflow OSS 1.0.0 through 1.12.4 could allow a remote authenticated attacker to execute arbitrary code due to improper neutralization of code in eval/exec...

9.9CVSS7AI score0.00853EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/10/29 3:16 p.m.•24 views

CVE-2026-107328 Langflow OSS is affected by multiple vulnerabilities

IBM Langflow OSS 1.0.0 through 1.12.4 could allow a remote authenticated attacker to execute arbitrary code due to improper neutralization of code in eval/exec...

9.9CVSS0.00853EPSS
SaveExploits0References1
CVE
CVE
•added 2026/10/29 3:16 p.m.•21 views

CVE-2026-107328

IBM Langflow OSS versions 1.0.0 through 1.12.4 are vulnerable to CVE-2026-107328 , where a remote authenticated attacker can execute arbitrary code due to improper neutralization of code in eval/exec (CWE-94). This critical vulnerability (CVSS 9.9) allows for remote code execution via network acc...

9.9CVSS7AI score0.00853EPSS
SaveExploits0References1Affected Software1
EUVD
EUVD
•added 2026/10/29 3:16 p.m.•5 views

EUVD-2026-113135

IBM Langflow OSS 1.0.0 through 1.12.4 could allow a remote authenticated attacker to execute arbitrary code due to improper control of code generation...

9.9CVSS7AI score0.00853EPSS
SaveExploits0References1
CVE
CVE
•added 2026/10/29 3:16 p.m.•32 views

CVE-2026-107329

Langflow OSS versions 1.0.0 through 1.12.4 are vulnerable to a Code Injection vulnerability (CWE-94 ) that allows a remote authenticated attacker to execute arbitrary code due to improper control of code generation. This flaw has a CRITICAL severity (CVSS 3.1 score of 9.9 ). Remediation requires ...

9.9CVSS7AI score0.00853EPSS
SaveExploits0References1Affected Software1
Cvelist
Cvelist
•added 2026/10/29 3:16 p.m.•23 views

CVE-2026-107329 Langflow OSS is affected by multiple vulnerabilities

IBM Langflow OSS 1.0.0 through 1.12.4 could allow a remote authenticated attacker to execute arbitrary code due to improper control of code generation...

9.9CVSS0.00853EPSS
SaveExploits0References1
CVE
CVE
•added 2026/10/29 3:15 p.m.•22 views

CVE-2026-110186

IBM Langflow OSS versions 1.0.0 through 1.12.8 are vulnerable to remote code execution due to improper control of code generation (CWE-94). This flaw allows a remote attacker to execute arbitrary code on the server. To remediate this vulnerability, users should upgrade to Langflow OSS 1.13.0 or l...

9.8CVSS7AI score0.00622EPSS
SaveExploits0References1Affected Software1
EUVD
EUVD
•added 2026/10/29 3:15 p.m.•7 views

EUVD-2026-113134

IBM Langflow OSS 1.0.0 through 1.12.8 could allow a remote attacker to execute arbitrary code due to improper control of code generation...

9.8CVSS7AI score0.00622EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/10/29 3:15 p.m.•26 views

CVE-2026-110186 Langflow OSS is affected by multiple vulnerabilities

IBM Langflow OSS 1.0.0 through 1.12.8 could allow a remote attacker to execute arbitrary code due to improper control of code generation...

9.8CVSS0.00622EPSS
SaveExploits0References1
EUVD
EUVD
•added 2026/10/29 3:15 p.m.•6 views

EUVD-2026-113130

IBM Langflow OSS 1.0.0 through 1.12.4 could allow a remote attacker with a low-privileged authenticated account to bypass the administrator-only restriction and execute arbitrary code on the server by configuring a built-in code-execution component with attacker-supplied inputs...

8.8CVSS6.8AI score0.00464EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/10/29 3:15 p.m.•23 views

CVE-2026-110196 Langflow OSS is affected by multiple vulnerabilities

IBM Langflow OSS 1.0.0 through 1.12.4 could allow a remote attacker with a low-privileged authenticated account to bypass the administrator-only restriction and execute arbitrary code on the server by configuring a built-in code-execution component with attacker-supplied inputs...

8.8CVSS0.00464EPSS
SaveExploits0References1
CVE
CVE
•added 2026/10/29 3:15 p.m.•17 views

CVE-2026-110196

IBM Langflow OSS versions 1.0.0 through 1.12.4 are affected by a vulnerability where a remote attacker with a low-privileged authenticated account can bypass administrator-only restrictions. By providing attacker-supplied inputs to a built-in code-execution component, the attacker can execute arb...

8.8CVSS6.8AI score0.00464EPSS
SaveExploits0References1Affected Software1
Kitploit
Kitploit
•added 2026/10/29 3:15 p.m.•36 views

CVE-2025-39538

šŸ›”ļø CVE-2025-39538 - WordPress WP-Advanced-Search = 3.3.9.3 Arbitrary File Upload CVE-2025-39538 Published: 2025-04-16 Vulnerability Type: Arbitrary File Upload Unrestricted Upload of File with Dangerous Type Affected Plugin: WP-Advanced-Search by Mathieu Chartier Affected Versions: All versions up...

6.6CVSS8.2AI score0.00499EPSS
SaveExploits1
OSSF Malicious Packages
OSSF Malicious Packages
•added 2026/10/29 3:14 p.m.•42 views

Malicious code in @jasperquinn/postcss-motion-helpers (npm)

--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector f2b00f98b05ef64aa83ba1f6d04dfcd96791446c4c45e34f5b5855c56ec2eedb Package @jasperquinn/postcss-motion-helpers at version 0.0.0-stage ships a minimal file set 2 files with no lifecycle scripts, no network activity, n...

6AI score
SaveExploits0References2
EUVD
EUVD
•added 2026/10/29 3:14 p.m.•4 views

EUVD-2026-113126

IBM Langflow OSS 1.0.0 through 1.12.4 could allow a remote authenticated attacker to execute arbitrary commands due to improper control of code generation...

8.8CVSS6.8AI score0.00575EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/10/29 3:14 p.m.•24 views

CVE-2026-110309 Langflow OSS is affected by multiple vulnerabilities

IBM Langflow OSS 1.0.0 through 1.12.4 could allow a remote authenticated attacker to execute arbitrary commands due to improper control of code generation...

8.8CVSS0.00575EPSS
SaveExploits0References1
CVE
CVE
•added 2026/10/29 3:14 p.m.•17 views

CVE-2026-110309

Langflow OSS versions 1.0.0 through 1.12.4 are vulnerable to a Code Injection vulnerability (CWE-94 ) that allows a remote authenticated attacker to execute arbitrary commands due to improper control of code generation. This flaw could result in significant impacts on confidentiality, integrity, ...

8.8CVSS6.8AI score0.00575EPSS
SaveExploits0References1Affected Software1
Rows per page
Query Builder