1325734 matches found
CVE-2026-107326
IBM Langflow OSS versions 1.0.0 through 1.12.4 are vulnerable to OS command injection (CWE-78) due to improper neutralization of special elements used in an OS command. A remote authenticated attacker could exploit this to execute arbitrary code on the server. To remediate, IBM strongly recommend...
EUVD-2026-113138
IBM Langflow OSS 1.0.0 through 1.12.4 could allow a remote authenticated attacker to execute arbitrary code due to improper neutralization of special elements used in an OS command...
CVE-2026-107326 Langflow OSS is affected by multiple vulnerabilities
IBM Langflow OSS 1.0.0 through 1.12.4 could allow a remote authenticated attacker to execute arbitrary code due to improper neutralization of special elements used in an OS command...
EUVD-2026-113137
IBM Langflow OSS 1.0.0 through 1.12.4 could allow a remote authenticated attacker to execute arbitrary code due to missing authorization...
CVE-2026-107327
IBM Langflow OSS versions 1.0.0 through 1.12.4 are affected by a CRITICAL vulnerability (CVE-2026-107327 ) caused by missing authorization (CWE-862). This flaw could allow a remote authenticated attacker to execute arbitrary code on the server. To remediate this, IBM strongly recommends upgrading...
CVE-2026-107327 Langflow OSS is affected by multiple vulnerabilities
IBM Langflow OSS 1.0.0 through 1.12.4 could allow a remote authenticated attacker to execute arbitrary code due to missing authorization...
EUVD-2026-113136
IBM Langflow OSS 1.0.0 through 1.12.4 could allow a remote authenticated attacker to execute arbitrary code due to improper neutralization of code in eval/exec...
CVE-2026-107328
IBM Langflow OSS versions 1.0.0 through 1.12.4 are vulnerable to CVE-2026-107328 , where a remote authenticated attacker can execute arbitrary code due to improper neutralization of code in eval/exec (CWE-94). This critical vulnerability (CVSS 9.9) allows for remote code execution via network acc...
CVE-2026-107328 Langflow OSS is affected by multiple vulnerabilities
IBM Langflow OSS 1.0.0 through 1.12.4 could allow a remote authenticated attacker to execute arbitrary code due to improper neutralization of code in eval/exec...
CVE-2026-107329
Langflow OSS versions 1.0.0 through 1.12.4 are vulnerable to a Code Injection vulnerability (CWE-94 ) that allows a remote authenticated attacker to execute arbitrary code due to improper control of code generation. This flaw has a CRITICAL severity (CVSS 3.1 score of 9.9 ). Remediation requires ...
EUVD-2026-113135
IBM Langflow OSS 1.0.0 through 1.12.4 could allow a remote authenticated attacker to execute arbitrary code due to improper control of code generation...
CVE-2026-107329 Langflow OSS is affected by multiple vulnerabilities
IBM Langflow OSS 1.0.0 through 1.12.4 could allow a remote authenticated attacker to execute arbitrary code due to improper control of code generation...
CVE-2026-110186
IBM Langflow OSS versions 1.0.0 through 1.12.8 are vulnerable to remote code execution due to improper control of code generation (CWE-94). This flaw allows a remote attacker to execute arbitrary code on the server. To remediate this vulnerability, users should upgrade to Langflow OSS 1.13.0 or l...
EUVD-2026-113134
IBM Langflow OSS 1.0.0 through 1.12.8 could allow a remote attacker to execute arbitrary code due to improper control of code generation...
CVE-2026-110186 Langflow OSS is affected by multiple vulnerabilities
IBM Langflow OSS 1.0.0 through 1.12.8 could allow a remote attacker to execute arbitrary code due to improper control of code generation...
CVE-2026-110196
IBM Langflow OSS versions 1.0.0 through 1.12.4 are affected by a vulnerability where a remote attacker with a low-privileged authenticated account can bypass administrator-only restrictions. By providing attacker-supplied inputs to a built-in code-execution component, the attacker can execute arb...
EUVD-2026-113130
IBM Langflow OSS 1.0.0 through 1.12.4 could allow a remote attacker with a low-privileged authenticated account to bypass the administrator-only restriction and execute arbitrary code on the server by configuring a built-in code-execution component with attacker-supplied inputs...
CVE-2026-110196 Langflow OSS is affected by multiple vulnerabilities
IBM Langflow OSS 1.0.0 through 1.12.4 could allow a remote attacker with a low-privileged authenticated account to bypass the administrator-only restriction and execute arbitrary code on the server by configuring a built-in code-execution component with attacker-supplied inputs...
CVE-2025-39538
š”ļø CVE-2025-39538 - WordPress WP-Advanced-Search = 3.3.9.3 Arbitrary File Upload CVE-2025-39538 Published: 2025-04-16 Vulnerability Type: Arbitrary File Upload Unrestricted Upload of File with Dangerous Type Affected Plugin: WP-Advanced-Search by Mathieu Chartier Affected Versions: All versions up...
Malicious code in @jasperquinn/postcss-motion-helpers (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector f2b00f98b05ef64aa83ba1f6d04dfcd96791446c4c45e34f5b5855c56ec2eedb Package @jasperquinn/postcss-motion-helpers at version 0.0.0-stage ships a minimal file set 2 files with no lifecycle scripts, no network activity, n...