41933 matches found
EUVD-2026-97333
A vulnerability was determined in Zen Cart up to 2.2.2. Affected is the function zencallfunction of the file admin/includes/functions/general.php of the component Administrative Module Management. Executing a manipulation of the argument usefunction can lead to code injection. The attack can be...
Arbitrary Code Injection
Overview agno is an Agno: a lightweight library for building Multi-Agent Systems Affected versions of this package are vulnerable to Arbitrary Code Injection via the runpythoncode function in python.py of the PythonTools component, where the code argument is passed without sufficient validation,...
CVE-2026-108816
A vulnerability was found in agno-agi agno up to 3.0.6. Affected by this vulnerability is the function runpythoncode of the file python.py of the component PythonTools. The manipulation of the argument code results in code injection. The attack can be launched remotely. The exploit has been made...
CVE-2026-108816 agno-agi agno PythonTools python.py run_python_code code injection
A vulnerability was found in agno-agi agno up to 3.0.6. Affected by this vulnerability is the function runpythoncode of the file python.py of the component PythonTools. The manipulation of the argument code results in code injection. The attack can be launched remotely. The exploit has been made...
CVE-2026-108816
A code injection vulnerability exists in agno-agi agno versions up to 3.0.6 . The flaw is located in the run_python_code function within the python.py file of the PythonTools component. By manipulating the code argument, an attacker can execute injected code. This attack can be launched remotely ...
EUVD-2026-97299
A vulnerability was found in agno-agi agno up to 3.0.6. Affected by this vulnerability is the function runpythoncode of the file python.py of the component PythonTools. The manipulation of the argument code results in code injection. The attack can be launched remotely. The exploit has been made...
CVE-2026-108816 agno-agi agno PythonTools python.py run_python_code code injection
A vulnerability was found in agno-agi agno up to 3.0.6. Affected by this vulnerability is the function runpythoncode of the file python.py of the component PythonTools. The manipulation of the argument code results in code injection. The attack can be launched remotely. The exploit has been made...
PT-2026-110585
Name of the Vulnerable Software and Affected Versions LogicalDOC Community Edition versions prior to 9.4 Description Authenticated users can execute operating system commands by submitting Velocity templates through the sendAsEmail function in DocumentService. By manipulating the subject or messa...
CVE-2026-109199: Improper Control of Generation of Code
LogicalDOC Community Edition through 9.3 contains a code injection vulnerability that allows authenticated users to execute OS commands by submitting Velocity templates in DocumentService.sendAsEmail subject or message fields. Attackers can invoke SystemTool exec methods or ClassTool, bypassing t...
TencentOS Server 4: libXrender (TSSA-2026:1085)
The version of Tencent Linux installed on the remote TencentOS Server 4 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the TSSA-2026:1085 advisory. Package updates are available for TencentOS Server 4 that fix the following vulnerabilities:...
CVE-2026-103535: Improper Control of Generation of Code
Thelia v2.6.1 contains path traversal and PHP code injection vulnerabilities in its translation editor that can be chained to achieve remote code execution. The itemname parameter, used to build the translation file's write path, does not sanitize directory traversal sequences such as ../. This...
Important: libXrender
Issue Overview: A heap overflow in libXrender before 0.9.13 in RenderQueryPictFormats could be used by malicious X servers to inject code into attached X clients. CVE-2026-88807 Affected Packages: libXrender Issue Correction: Run dnf update libXrender --releasever 2023.12.20261012 or dnf update...
Important: libXrender
Issue Overview: A heap overflow in libXrender before 0.9.13 in RenderQueryPictFormats could be used by malicious X servers to inject code into attached X clients. CVE-2026-88807 Affected Packages: libXrender Note: This advisory is applicable to Amazon Linux 2 AL2 Core repository. Visit this FAQ...
CVE-2026-108816: Improper Control of Generation of Code
A vulnerability was found in agno-agi agno up to 3.0.6. Affected by this vulnerability is the function runpythoncode of the file python.py of the component PythonTools. The manipulation of the argument code results in code injection. The attack can be launched remotely. The exploit has been made...
CVE-2026-108827: Improper Control of Generation of Code
A vulnerability was determined in Zen Cart up to 2.2.2. Affected is the function zencallfunction of the file admin/includes/functions/general.php of the component Administrative Module Management. Executing a manipulation of the argument usefunction can lead to code injection. The attack can be...
PT-2026-110539
Name of the Vulnerable Software and Affected Versions Zen Cart versions prior to 2.2.3 Description Code injection is possible via the Administrative Module Management component. The issue exists in the zen call function function within the admin/includes/functions/general.php file. A remote...
PT-2026-110511
Name of the Vulnerable Software and Affected Versions agno-agi agno versions prior to 3.0.7 Description Remote code injection is possible within the PythonTools component in the file python.py. The issue occurs when the code argument passed to the run python code function is manipulated, allowing...
PT-2026-110616
Name of the Vulnerable Software and Affected Versions Thelia version 2.6.1 Description The translation editor contains path traversal and PHP code injection flaws that can be chained to achieve remote code execution. The item name parameter, used to construct the translation file's write path,...
Amazon Linux 2 : libXrender (ALAS-2026-3983)
The version of libXrender installed on the remote host is prior to 0.9.10-1. It is, therefore, affected by a vulnerability as referenced in the ALAS2-2026-3983 advisory. A heap overflow in libXrender before 0.9.13 in RenderQueryPictFormats could be used by malicious X servers to inject code into...
Amazon Linux 2023 : libXrender, libXrender-devel (ALAS2023-2026-3178)
It is, therefore, affected by a vulnerability as referenced in the ALAS2023-2026-3178 advisory. A heap overflow in libXrender before 0.9.13 in RenderQueryPictFormats could be used by malicious X servers to inject code into attached X clients. CVE-2026-88807 Tenable has extracted the preceding...