655498 matches found
CVE-2020-0796
CVE-2020-0796 SMBGhost from ollypwn Simple scanner for CVE-2020-0796 - SMBv3 RCE. The scanner is for meant only for testing whether a server is vulnerable. It is not meant for research or development, hence the fixed payload. It checks for SMB dialect 3.1.1 and compression capability through a...
covenant_rce
This repository does not have a README...
PoC_CVE-2025-55182
Next.js React2Shell CVE-2025-55182 Exploit Tool A proof-of-concept tool for demonstrating the critical React2Shell vulnerability CVE-2025-55182 / CVE-2025-66478 on authorized, local testing environments only. ⚠️ CRITICAL WARNING: ACTIVE EXPLOITATION This vulnerability CVSS 10.0 is being actively...
CVE-2017-8759_-SOAP_WSDL
What is CVE-2017-8759 is Remote Code Execution Vulnerability On SOAP WDSL A remote code execution vulnerability exists when Microsoft .NET Framework processes untrusted input. An attacker who successfully exploited this vulnerability in software using the .NET framework could take control of an...
CVE-2023-50164-HTB-strutted
CVE-2023-50164: A critical security vulnerability, identified as CVE-2023-50164 CVE: 9.8 was found in Apache Struts, allowing attackers to manipulate file upload parameters that can potentially lead to unauthorized path traversal and remote code execution RCE. It is intended only for educational,...
CVE-2017-1000117
git-client-rce This PoC is only for educational purpose!!! Test GIT Repo for git-client-rce PoC CVE-2017-1000117 https://marc.info/?l=git&m=150238802328673&w=2 This CVE affects all the git clients v2.14.1 Execute following on test system to see PoC : $git clone --recursive...
SOC227-Microsoft-SharePoint-Server-Elevation-of-Privilege-Possible-CVE-2023-29357-Exploitation
SOC227 - Microsoft SharePoint Server Elevation of Privilege CVE-2023-29357 Exploitation CVE-2023-29357 is a critical privilege escalation vulnerability that, when combined with other vulnerabilities, could potentially lead to remote code execution. The CVSS score for this vulnerability is 9.8...
CVE-2024-27198
CVE-2024-27198: Authentication bypass in Jetbrain Teamcity leads to Remote code execution Overview TeamCity is a Continuous Integration and Deployment server that provides out-of-the-box continuous unit testing, code quality analysis, and early reporting on build problems The vulnerability appear...
CVE-2024-21513
CVE-2024-21513 PoC for CVE-2024-21513 Original exploit documented by Snyk Security Research Exploit CVE-2024-21513 is a vulnerability in langchain-experimental where unvalidated SQL query results were passed to Python's eval, enabling remote code execution through SQL-based input injection. PoC...
CVE-2026-119408 n8n before 2.42.6, 2.43.3 and 3.0.1 Code Execution Outside Task Runner Isolation via Deprecated Function Nodes
n8n before 2.42.6, 2.43.x before 2.43.3, and 3.x before 3.0.1 contains a remote code execution vulnerability via deprecated Function, Function Item, and LangChain Code nodes running outside task runner isolation. Authenticated users who can create, modify, or import workflows naming these hidden...
CVE-2026-119408
The n8n workflow automation tool is vulnerable to remote code execution in versions before 2.42.6, 2.43.3, and 3.0.1. The vulnerability exists within deprecated Function , Function Item , and LangChain Code nodes. When these nodes run outside of task runner isolation, authenticated users with per...
EUVD-2026-113792
n8n before 2.42.6, 2.43.x before 2.43.3, and 3.x before 3.0.1 contains a remote code execution vulnerability via deprecated Function, Function Item, and LangChain Code nodes running outside task runner isolation. Authenticated users who can create, modify, or import workflows naming these hidden...
CVE-2026-119408 n8n before 2.42.6, 2.43.3 and 3.0.1 Code Execution Outside Task Runner Isolation via Deprecated Function Nodes
n8n before 2.42.6, 2.43.x before 2.43.3, and 3.x before 3.0.1 contains a remote code execution vulnerability via deprecated Function, Function Item, and LangChain Code nodes running outside task runner isolation. Authenticated users who can create, modify, or import workflows naming these hidden...
CVE-2026-119408
n8n before 2.42.6, 2.43.x before 2.43.3, and 3.x before 3.0.1 contains a remote code execution vulnerability via deprecated Function, Function Item, and LangChain Code nodes running outside task runner isolation. Authenticated users who can create, modify, or import workflows naming these hidden...
CLEANSTART-2026-RW53277 Downloading and building modules with malicious version strings can cause local code execution
CVE-2025-68119 affects multiple packages. Downloading and building modules with malicious version strings can cause local code execution. See references for individual vulnerability details...
cve-2021-44228-log4j-exploits
CVE-2021-4428 Reproduction This DEMO is a replication of the Log4j2 ultra-high-risk RCE vulnerability CVE-2021-4428, aiming to understand the harmfulness of this vulnerability and make targeted defenses based on your system's situation. Warning This DEMO is solely for technical research purposes...
CVE-2024-9932-POC
CVE-2024-9932-POC Description: The Wux Blog Editor WordPress plugin is vulnerable to arbitrary file uploads due to insufficient file type validation in the wuxbtinsertImageNew function. Versions up to and including 3.0.0 are affected. This vulnerability allows unauthenticated attackers to upload...
MAGNOLIA-8281
MAGNOLIA-8281: FreeMarker Restriction Bypass 2 in Magnolia CMS An issue in the FreeMarker Filter of Magnolia CMS v6.2.16 and below allows attackers to bypass security restrictions and read/write/move/copy/delete arbitrary files via a crafted FreeMarker payload. Arbitrary code execution was...
CVE-2025-46811
SUSE Manager Exploit Toolkit CVE-CVE-2025-46811 Scanner & Exploiter 🚀 Features Multi-threaded vulnerability scanning Interactive root shell via WebSocket Single command execution mode Colored debug output Batch processing of targets 📦 Installation git clone...
SMB-LINUX-CVE-2025-37899
Use-After-Free Vulnerability in Linux Kernel's ksmbd CVE-2025-37899 Description A use-after-free vulnerability has been discovered in the ksmbd module of the Linux kernel, responsible for implementing the SMB Server Message Block protocol for network file sharing. This vulnerability, identified a...