652537 matches found
CVE-2026-51831
An issue in IDrive IDrive Backup for Windows Version 7.0.1.1 and below affected, remediated in Version 7.0.1.2 allows a local attacker to execute arbitrary code via the idservice.exe component...
DEBIAN-CVE-2026-119193
PHPUnit is a testing framework for PHP. From 13.4.0 until 13.4.4, the TestCase::coverageFilesDirectory logic in src/Runner/Phpt/TestCase.php creates temporary files for PHPT code coverage in a predictable phpunit-phpt directory under sysgettempdir and reuses that directory without verifying its...
CVE-2026-119193
PHPUnit is a testing framework for PHP. From 13.4.0 until 13.4.4, the TestCase::coverageFilesDirectory logic in src/Runner/Phpt/TestCase.php creates temporary files for PHPT code coverage in a predictable phpunit-phpt directory under sysgettempdir and reuses that directory without verifying its...
Security Bulletin: IBM TS4300 3U Tape Library is vulnerable to remote code execution (CVE-2026-109618, CVE-2026-109619)
Summary IBM TS4300 3U Tape Library is vulnerable to remote code execution. Vulnerability Details CVEID:CVE-2026-109618 DESCRIPTION: PHP uses longjmp for out-of-memory OOM errors to exit the current context and abort handling of the request. Some contexts may not properly account for this scenario...
Important: Red Hat Security Advisory: httpd security update
An update for httpd is now available for Red Hat Enterprise Linux 7 Extended Lifecycle Support. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for...
Apache HTTP Server: mod_proxy_ajp: Apache HTTP Server mod_proxy_ajp: Arbitrary code execution via heap-based buffer overflow
A flaw was found in modproxyajp of Apache HTTP Server. This heap-based buffer overflow vulnerability allows a remote attacker, by connecting to a malicious AJP Apache JServ Protocol server, to send a specially crafted message. This message can cause modproxyajp to write attacker-controlled data...
httpd: Apache HTTP Server: Arbitrary code execution or denial of service via use-after-free in mod_ldap per-directory configuration
A flaw was found in Apache HTTP Server when using the modldap module in a per-directory configuration. This use-after-free vulnerability allows a remote attacker to potentially execute arbitrary code or cause a denial of service DoS due to improper memory handling. This could lead to system...
httpd: Apache HTTP Server: Buffer overflow in mod_proxy_html allows security bypass
A vulnerability has been identified in the Apache HTTP Server. If the server is configured to connect to a malicious or compromised backend server, an attacker could exploit this flaw to bypass security controls or run unauthorized code on the system...
Important: Red Hat Security Advisory: aspell security update
An update for aspell is now available for Red Hat Enterprise Linux 8. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from th...
aspell: aspell: Arbitrary code execution via crafted dictionary file
A flaw was found in Aspell. An attacker could achieve arbitrary code execution or cause a Denial of Service DoS by convincing a user to process a specially crafted dictionary file. This issue occurs due to an integer calculation error during buffer capacity checks in the read-only dictionary...
CVE-2026-118752
A flaw was found in FreeImage. This vulnerability allows an attacker to achieve arbitrary code execution or cause an application crash leading to a Denial of Service DoS by tricking a user or automated system into processing a specially crafted image file. The issue occurs due to a heap-based...
libxml2: libxml2: Arbitrary code execution in xmlcatalog utility via buffer overflow
A flaw was found in libxml2, specifically within the xmlcatalog utility when operating in shell mode. An attacker can exploit multiple stack-based buffer overflows by providing an excessively long input line. This leads to memory corruption, which may cause the application to crash or potentially...
libxml2: libxml2: Arbitrary code execution via heap-based buffer overflow
A flaw was found in libxml2, a software library for parsing XML documents. An integer overflow within the xmlDictAddQString function can lead to a heap-based buffer overflow. This vulnerability could allow a local attacker to execute arbitrary code on the system, potentially compromising its...
libxml2: libxml2: Arbitrary code execution via stack-based buffer overflow in xmlSnprintfElements
A flaw was found in libxml2. A local attacker could exploit a stack-based buffer overflow in the xmlSnprintfElements function to achieve arbitrary code execution. This vulnerability in a fundamental system library could lead to significant system compromise if successfully exploited...
Important: Red Hat Security Advisory: libxml2 security, bug fix, and enhancement update
An update for libxml2 is now available for Red Hat Enterprise Linux 8.6 Advanced Mission Critical Update Support and Red Hat Enterprise Linux 8.6 Extended Update Support Long-Life Add-On. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerabili...
CVE-2026-92092 Openshift-ansible: openshift-ansible: installer container downloads and executes remote inventory script without integrity verification
A flaw was found in openshift-ansible. The installer container's run script downloads and executes remote inventory and dynamic scripts without integrity verification. A remote attacker, by performing a Man-in-the-Middle MITM attack or compromising the HTTP server providing these scripts, could...
EUVD-2026-113354
A flaw was found in openshift-ansible. The installer container's run script downloads and executes remote inventory and dynamic scripts without integrity verification. A remote attacker, by performing a Man-in-the-Middle MITM attack or compromising the HTTP server providing these scripts, could...
CVE-2026-92092
A flaw in openshift-ansible allows a remote attacker to achieve arbitrary code execution because the installer container's run script downloads and executes remote inventory and dynamic scripts without integrity verification . An attacker could perform a Man-in-the-Middle (MITM) attack or comprom...
CVE-2026-92092
A flaw was found in openshift-ansible. The installer container's "run" script downloads and executes remote inventory and dynamic scripts without integrity verification. A remote attacker, by performing a Man-in-the-Middle MITM attack or compromising the HTTP server providing these scripts, could...
CVE-2026-92092 Openshift-ansible: openshift-ansible: installer container downloads and executes remote inventory script without integrity verification
A flaw was found in openshift-ansible. The installer container's run script downloads and executes remote inventory and dynamic scripts without integrity verification. A remote attacker, by performing a Man-in-the-Middle MITM attack or compromising the HTTP server providing these scripts, could...