Lucene search
+L

651852 matches found

CVE
CVE
•added 2026/10/29 3:16 p.m.•35 views

CVE-2026-107329

Langflow OSS versions 1.0.0 through 1.12.4 are vulnerable to a Code Injection vulnerability (CWE-94 ) that allows a remote authenticated attacker to execute arbitrary code due to improper control of code generation. This flaw has a CRITICAL severity (CVSS 3.1 score of 9.9 ). Remediation requires ...

9.9CVSS7AI score0.00853EPSS
SaveExploits0References1Affected Software1
Cvelist
Cvelist
•added 2026/10/29 3:16 p.m.•23 views

CVE-2026-107329 Langflow OSS is affected by multiple vulnerabilities

IBM Langflow OSS 1.0.0 through 1.12.4 could allow a remote authenticated attacker to execute arbitrary code due to improper control of code generation...

9.9CVSS0.00853EPSS
SaveExploits0References1
EUVD
EUVD
•added 2026/10/29 3:16 p.m.•6 views

EUVD-2026-113135

IBM Langflow OSS 1.0.0 through 1.12.4 could allow a remote authenticated attacker to execute arbitrary code due to improper control of code generation...

9.9CVSS7AI score0.00853EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/10/29 3:15 p.m.•26 views

CVE-2026-110186 Langflow OSS is affected by multiple vulnerabilities

IBM Langflow OSS 1.0.0 through 1.12.8 could allow a remote attacker to execute arbitrary code due to improper control of code generation...

9.8CVSS0.00622EPSS
SaveExploits0References1
EUVD
EUVD
•added 2026/10/29 3:15 p.m.•8 views

EUVD-2026-113134

IBM Langflow OSS 1.0.0 through 1.12.8 could allow a remote attacker to execute arbitrary code due to improper control of code generation...

9.8CVSS7AI score0.00622EPSS
SaveExploits0References1
CVE
CVE
•added 2026/10/29 3:15 p.m.•36 views

CVE-2026-110186

IBM Langflow OSS versions 1.0.0 through 1.12.8 are vulnerable to remote code execution due to improper control of code generation (CWE-94). This flaw allows a remote attacker to execute arbitrary code on the server. To remediate this vulnerability, users should upgrade to Langflow OSS 1.13.0 or l...

9.8CVSS7AI score0.00622EPSS
SaveExploits0References1Affected Software1
CVE
CVE
•added 2026/10/29 3:15 p.m.•19 views

CVE-2026-110196

IBM Langflow OSS versions 1.0.0 through 1.12.4 are affected by a vulnerability where a remote attacker with a low-privileged authenticated account can bypass administrator-only restrictions. By providing attacker-supplied inputs to a built-in code-execution component, the attacker can execute arb...

8.8CVSS6.8AI score0.00464EPSS
SaveExploits0References1Affected Software1
Cvelist
Cvelist
•added 2026/10/29 3:15 p.m.•23 views

CVE-2026-110196 Langflow OSS is affected by multiple vulnerabilities

IBM Langflow OSS 1.0.0 through 1.12.4 could allow a remote attacker with a low-privileged authenticated account to bypass the administrator-only restriction and execute arbitrary code on the server by configuring a built-in code-execution component with attacker-supplied inputs...

8.8CVSS0.00464EPSS
SaveExploits0References1
EUVD
EUVD
•added 2026/10/29 3:15 p.m.•7 views

EUVD-2026-113130

IBM Langflow OSS 1.0.0 through 1.12.4 could allow a remote attacker with a low-privileged authenticated account to bypass the administrator-only restriction and execute arbitrary code on the server by configuring a built-in code-execution component with attacker-supplied inputs...

8.8CVSS6.8AI score0.00464EPSS
SaveExploits0References1
EUVD
EUVD
•added 2026/10/29 3:09 p.m.•7 views

EUVD-2026-113124

Heap-based buffer overflow in Microsoft Edge Chromium-based allows an unauthorized attacker to execute code over a network...

8.8CVSS6.6AI score0.00586EPSS
SaveExploits0References1
EUVD
EUVD
•added 2026/10/29 3:09 p.m.•7 views

EUVD-2026-113125

Heap-based buffer overflow in Microsoft Edge Chromium-based allows an unauthorized attacker to execute code over a network...

8.8CVSS6.6AI score0.00586EPSS
SaveExploits0References1
CVE
CVE
•added 2026/10/29 3:09 p.m.•66 views

CVE-2026-96199

A heap-based buffer overflow in Microsoft Edge (Chromium-based) allows an unauthorized attacker to achieve Remote Code Execution (RCE) over a network. The vulnerability is present in versions prior to 155.0.4283.62 , as indicated by associated security scanning data. While specific exploitation d...

8.8CVSS6.6AI score0.00586EPSS
SaveExploits0References1
CVE
CVE
•added 2026/10/29 3:09 p.m.•43 views

CVE-2026-96198

A heap-based buffer overflow exists in Microsoft Edge (Chromium-based) , potentially allowing an unauthorized attacker to achieve Remote Code Execution (RCE) over a network. Versions prior to 155.0.4283.62 are identified as affected. A fix is available in version 155.0.4283.62 or later. While the...

8.8CVSS6.6AI score0.00586EPSS
SaveExploits0References1
EUVD
EUVD
•added 2026/10/29 3:09 p.m.•6 views

EUVD-2026-113123

Heap-based buffer overflow in Microsoft Edge Chromium-based allows an unauthorized attacker to execute code over a network...

8.8CVSS6.6AI score0.00586EPSS
SaveExploits0References1
CVE
CVE
•added 2026/10/29 3:09 p.m.•40 views

CVE-2026-85897

A heap-based buffer overflow in Microsoft Edge (Chromium-based) allows an unauthorized attacker to execute code over a network. The vulnerability has been observed in the wild, as noted in security bulletins. Versions prior to 155.0.4283.62 are identified as affected; remediation is available via...

8.8CVSS6.6AI score0.00586EPSS
SaveExploits0References1
CVE
CVE
•added 2026/10/29 3:09 p.m.•47 views

CVE-2026-85890

A double free vulnerability exists in Microsoft Edge (Chromium-based) , which could allow an unauthorized attacker to achieve remote code execution over a network. The vulnerability is present in versions prior to 155.0.4283.62 . While specific technical root causes or internal components are not...

8.8CVSS6.5AI score0.00586EPSS
SaveExploits0References1
EUVD
EUVD
•added 2026/10/29 3:09 p.m.•5 views

EUVD-2026-113122

Double free in Microsoft Edge Chromium-based allows an unauthorized attacker to execute code over a network...

8.8CVSS6.5AI score0.00586EPSS
SaveExploits0References1
osv_opensuse
osv_opensuse
•added 2026/10/29 2:55 p.m.•4 views

OPENSUSE-SU-2026:22183-1 Security update for python-Brotli

This update for python-Brotli fixes the following issues: - CVE-2025-6176: denial of service DoS due to a flaw in its brotli decompression bsc1252945. - CVE-2026-111497: Brotli decoder out-of-bounds write permits remote code execution bsc1287779. Update to 1.2.1: - decoder / encoder: added static...

9.8CVSS7.8AI score0.82641EPSS
SaveExploits55References4
IBM Security Bulletins
IBM Security Bulletins
•added 2026/10/29 2:49 p.m.•74 views

Security Bulletin: IBM QRadar SIEM contains PHP components with known vulnerabilities

Summary IBM QRadar SIEM contains versions of PHP vulnerable to PHP2Shell vulnerabilities. This bulletin contains mitigations for QRadar SIEM systems. Vulnerability Details CVEID:CVE-2026-109618 DESCRIPTION: PHP uses longjmp for out-of-memory OOM errors to exit the current context and abort handli...

9.8CVSS8.7AI score0.99999EPSS
SaveExploits511Affected Software1
Debian CVE
Debian CVE
•added 2026/10/29 2:45 p.m.•7 views

CVE-2026-116723

FLTK through 1.4.5 contains a stack-based buffer overflow vulnerability in FlBMPImage::loadbmp that allows attackers to corrupt stack memory by supplying an oversized BMP colorsused field. Attackers can craft BMP or ICO files with colorsused above 256 to overflow the 768-byte colormap array,...

8.5CVSS6.7AI score0.0016EPSS
SaveExploits0
Rows per page
Query Builder