651194 matches found
ALSA-2026:92458 Important: aspell security update
GNU Aspell is a spell checker designed to eventually replace Ispell. It can either be used as a library or as an independent spell checker. Security Fixes: aspell: aspell: Arbitrary code execution via crafted dictionary file CVE-2026-103658 For more details about the security issues, including th...
CVE-2026-92092: Red Hat: A flaw was found in openshift-ansible
A flaw was found in openshift-ansible. The installer container's run script downloads and executes remote inventory and dynamic scripts without integrity verification. A remote attacker, by performing a Man-in-the-Middle MITM attack or compromising the HTTP server providing these scripts, could...
RHEL 9 : flatpak (RHSA-2026:90364)
The remote Redhat Enterprise Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:90364 advisory. Flatpak is a system for building, distributing, and running sandboxed desktop applications on Linux. Security Fixes: flatpak: Flatpak:...
CVE-2026-110196: IBM Langflow OSS: IBM Langflow OSS 1.0.0 through 1.12.4 could allow a remote attacker with a low-privileged authenticated account to…
IBM Langflow OSS 1.0.0 through 1.12.4 could allow a remote attacker with a low-privileged authenticated account to bypass the administrator-only restriction and execute arbitrary code on the server by configuring a built-in code-execution component with attacker-supplied inputs...
KLA91383 Multiple vulnerabilities in Google Chrome
Multiple vulnerabilities were found in Google Chrome. Malicious users can exploit these vulnerabilities to cause denial of service, execute arbitrary code. Below is a complete list of vulnerabilities: 1. A remote code execution vulnerability in MediaStream can be exploited remotely to execute...
Vulnerabilities Resolved in Veeam Management Pack for Microsoft System Center 13.1
Veeam Software Security Commitment Veeam® is committed to ensuring its products protect customers from potential risks. As part of that commitment, we operate a Vulnerability Disclosure Program VDP for all Veeam products and perform extensive internal code audits. When a vulnerability is...
Release Information for Veeam Management Pack for Microsoft System Center 13.1
Requirements Please confirm that you are running version 9a build 9.1.0.3107 prior to upgrading, as upgrade to version 13.1 is supported from this version only. You can check this in the Operations Manager console under Administration, Management Packs section. After upgrading, your build number...
CVE-2026-51832
An issue in IDrive IDrive Backup for Windows Version 7.0.1.1 and below affected, remediated in Version 7.0.1.2 allows a local attacker to execute arbitrary code via the idservice.exe component...
bind security update
9.18.33-15.0.1.el102.14 - Hard require needed openssl-libs Orabug: 38742109 - Fix warning when changing device file permissions Orabug: 36518580 32:9.18.33-15.14 - Prevent arbitrary code execution via GSS-TSIG UDP message replay CVE-2026-94300 - Fix Denial of service via assertion failure in RPZ...
CVE-2026-107048
An issue in the WebView rendering path component of MotionCreative Motion UI (version code 101 ) allows attackers to achieve arbitrary code execution . The vulnerability is triggered by supplying a crafted POST request . No specific remediation or exploit details are provided in the documents.
Important: nvidia-fabricmanager
Issue Overview: NVIDIA GPU Display Driver for Linux contains a vulnerability in the kernel mode layer where permissions on read-only memory might not be preserved. A successful exploit of this vulnerability might lead to code execution, denial of service, escalation of privileges, information...
CVE-2026-107057
An issue in AndBible (version 1111 ) allows an attacker to achieve arbitrary code execution by uploading a crafted module zip file. No specific remediation, exploit links, or technical root cause details are provided in the documents.
EUVD-2026-113263
An issue in libretro RetroArch v1.22.2 allows attackers to force another user into loading attacker-supplied code in their uid, leading to arbitrary code execution...
RHEL 8 : osbuild-composer (RHSA-2026:90363)
The remote Redhat Enterprise Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:90363 advisory. A service for building customized OS artifacts, such as VM images and OSTree commits, that uses osbuild under the hood. Besides building...
PT-2026-132845
Name of the Vulnerable Software and Affected Versions Docat versions prior to 1.6.0 Description An arbitrary file upload issue exists in the Upload API because the system fails to validate the uploaded file path or type. This allows authenticated users to overwrite sensitive configuration files o...
CVE-2026-107050
An issue in libretro RetroArch v1.22.2 allows an attacker to force another user to load attacker-supplied code within their own uid . This vulnerability can lead to arbitrary code execution . The provided documents do not specify the exact technical root cause, practical remediation, or known exp...
EUVD-2026-113257
An issue in AndBible versionCode 1111 allows attackers to execute arbitrary code via uploading a crafted module zip...
EUVD-2026-113368
An issue in IDrive IDrive Backup for Windows Version 7.0.1.1 and below affected, remediated in Version 7.0.1.2 allows a local attacker to execute arbitrary code via the idservice.exe component...
CVE-2026-61645: docat-org docat: Docat is a tool for hosting versioned static documentation
Docat is a tool for hosting versioned static documentation. In the affected implementation, an arbitrary file upload vulnerability in the Upload API arises because the API does not validate the uploaded file path or type. An attacker can overwrite sensitive configuration files or place malicious...
Alibaba Cloud Linux 3 : 0332: brotli (ALINUX3-SA-2026:0332)
The remote Alibaba Cloud Linux 3 host has packages installed that are affected by a vulnerability as referenced in the ALINUX3-SA-2026:0332 advisory. Package updates are available for Alibaba Cloud Linux 3 that fix the following vulnerabilities: CVE-2026-111497: A buffer overflow vulnerability in...