Lucene search
+L

605 matches found

OSV
OSV
•added 2025/03/03 6:15 p.m.•16 views

CVE-2025-27371

In certain IETF OAuth 2.0-related specifications, when the JSON Web Token Profile for OAuth 2.0 Client Authentication mechanism is used, there are ambiguities in the audience values of JWTs sent to authorization servers. The affected RFCs may include RFC 7523, and also RFC 7521, RFC 7522, RFC 910...

6.9CVSS5.8AI score0.00347EPSS
SaveExploits0References5
Hacker One
Hacker One
•added 2025/02/06 1:18 p.m.•37 views

Internet Bug Bounty: TLS client authentication can be bypassed due to ticket resumption

The TLS client authentication can be bypassed due to ticket resumption. The issue was that TLS session tickets were not properly isolated for multiple virtual hosts in one server. This allowed a ticket issued for one virtual host to be resumed at a different virtual host, circumventing client...

7.2AI score
SaveExploits0
BDU FSTEC
BDU FSTEC
•added 2025/02/06 12:00 a.m.•14 views

The vulnerability of the Secure Client Authentication (SCA) server, a software solution for voice call authentication and message exchange in BlackBerry SecuSUITE, allows attackers to circumvent security restrictions and execute brute-force attacks.

The vulnerability of the Secure Client Authentication SCA server, a software solution for voice call authentication and message exchange, developed by BlackBerry SecuSUITE, stems from the lack of limits on the number of authentication attempts. Exploiting this vulnerability allows a malicious act...

4.8CVSS5.6AI score0.00319EPSS
SaveExploits0References2Affected Software1
BDU FSTEC
BDU FSTEC
•added 2025/01/27 12:00 a.m.•19 views

The vulnerability of the client authenticity verification mechanism in Microsoft Digest operating systems allows a perpetrator to execute arbitrary code.

The vulnerability of the client authenticity verification mechanism in Microsoft Digest operating systems for Windows is related to the use of unsafe mechanisms for processing authentication data in the operating system’s memory. Exploiting this vulnerability allows a remote attacker to execute...

8.1CVSS8.4AI score0.01209EPSS
SaveExploits0References2
Ubuntu
Ubuntu
•added 2024/12/12 6:58 a.m.•14 views

USN-7108-2: AsyncSSH vulnerabilities

USN-7108-1 fixed vulnerabilities in AysncSSH. This update provides the corresponding update for Ubuntu 18.04 LTS. Original advisory details: Fabian Bäumer, Marcus Brinkmann, and Jörg Schwenk discovered that AsyncSSH did not properly handle the extension info message. An attacker able to intercept...

6.8CVSS7AI score0.00867EPSS
SaveExploits0
Github Security Blog
Github Security Blog
•added 2024/12/09 11:26 p.m.•33 views

lxd CA certificate sign check bypass

Summary If a server.ca file is present in LXDDIR at LXD start up, LXD is in "PKI mode". In this mode, only TLS clients that have a CA-signed certificate should be able to authenticate with LXD. We have discovered that if a client that sends a non-CA signed certificate during the TLS handshake, th...

3.8CVSS6.9AI score0.00159EPSS
SaveExploits1References6Affected Software1
OSV
OSV
•added 2024/12/09 11:26 p.m.•19 views

GHSA-4C49-9FPC-HC3V lxd CA certificate sign check bypass

Summary If a server.ca file is present in LXDDIR at LXD start up, LXD is in "PKI mode". In this mode, only TLS clients that have a CA-signed certificate should be able to authenticate with LXD. We have discovered that if a client that sends a non-CA signed certificate during the TLS handshake, th...

3.8CVSS4.1AI score0.00159EPSS
SaveExploits1References6
AstraLinux
AstraLinux
•added 2024/11/23 3:04 a.m.•7 views

Astra Linux – Vulnerability in Python 3.11

A vulnerability was discovered in Python before version 3.8.18, 3.9.x before version 3.9.18, 3.10.x before version 3.10.13, and 3.11.x before version 3.11.5. This vulnerability primarily affects servers such as HTTP servers that use TLS client authentication. When a TLS server-side socket is...

5.3CVSS6.8AI score0.00797EPSS
SaveExploits0References3
Ubuntu
Ubuntu
•added 2024/11/18 5:27 a.m.•23 views

USN-7108-1: AsyncSSH vulnerabilities

Fabian Bäumer, Marcus Brinkmann, and Jörg Schwenk discovered that AsyncSSH did not properly handle the extension info message. An attacker able to intercept communications could possibly use this issue to downgrade the algorithm used for client authentication. CVE-2023-46445 Fabian Bäumer, Marcus...

6.8CVSS6.9AI score0.00867EPSS
SaveExploits0
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/11/12 12:00 a.m.•0 views

CVE-2024-51720: Improper Restriction of Excessive Authentication Attempts

An insufficient entropy vulnerability in the SecuSUITE Secure Client Authentication SCA Server of SecuSUITE versions 5.0.420 and earlier could allow an attacker to potentially enroll an attacker-controlled device to the victim’s account and telephone number...

4.8CVSS5.8AI score0.00319EPSS
SaveExploits0References1
OpenVAS
OpenVAS
•added 2024/10/28 12:00 a.m.•13 views

Huawei EulerOS: Security Advisory for python3 (EulerOS-SA-2024-2641)

The remote host is missing an update for the Huawei EulerOS SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

5.3CVSS5.8AI score0.00797EPSS
SaveExploits0References2
Veracode
Veracode
•added 2024/10/18 6:24 a.m.•11 views

Arbitrary File Overwrite

github.com/fkie-cad/yapscan is vulnerable to Arbitrary File Overwrite. The vulnerability is due to lack of client authentication and improper server permissions, allowing an attacker to forge requests that overwrite arbitrary files on the host system, potentially leading to data loss...

7.4AI score
SaveExploits0
NVD
NVD
•added 2024/10/09 5:15 a.m.•31 views

CVE-2024-45160

Incorrect credential validation in LemonLDAP::NG 2.18.x and 2.19.x before 2.19.2 allows attackers to bypass OAuth2 client authentication via an empty clientpassword parameter client secret...

9.1CVSS0.00522EPSS
SaveExploits0References5
CNNVD
CNNVD
•added 2024/10/09 12:00 a.m.•17 views

LemonLDAP::NG 安全漏洞

LemonLDAP::NG is a set of Web single sign-on and access management software from LemonLDAP::NG open source. A security vulnerability exists in LemonLDAP::NG version 2.18.x and 2.19.x prior to 2.19.2, which stems from the presence of incorrect credential validation, allowing an attacker to bypass...

9.1CVSS6.6AI score0.00522EPSS
SaveExploits0References6
Vulnrichment
Vulnrichment
•added 2024/10/09 12:00 a.m.•20 views

CVE-2024-45160

Incorrect credential validation in LemonLDAP::NG 2.18.x and 2.19.x before 2.19.2 allows attackers to bypass OAuth2 client authentication via an empty clientpassword parameter client secret...

9.4AI score0.00522EPSS
SaveExploits0References5
CVE
CVE
•added 2024/10/09 12:00 a.m.•80 views

CVE-2024-45160

LemonLDAP::NG versions 2.18.x and 2.19.x before 2.19.2 are vulnerable to an incorrect credential validation flaw. An attacker can bypass OAuth2 client authentication by providing an empty client_password parameter (client secret). This vulnerability allows unauthorized access to OAuth2 resources....

9.1CVSS7.2AI score0.00522EPSS
SaveExploits0References5
OSV
OSV
•added 2024/10/09 12:00 a.m.•17 views

CVE-2024-45160

Incorrect credential validation in LemonLDAP::NG 2.18.x and 2.19.x before 2.19.2 allows attackers to bypass OAuth2 client authentication via an empty clientpassword parameter client secret...

9.1CVSS7.1AI score
SaveExploits0References7
Cvelist
Cvelist
•added 2024/10/09 12:00 a.m.•33 views

CVE-2024-45160

Incorrect credential validation in LemonLDAP::NG 2.18.x and 2.19.x before 2.19.2 allows attackers to bypass OAuth2 client authentication via an empty clientpassword parameter client secret...

0.00522EPSS
SaveExploits0References5
Debian CVE
Debian CVE
•added 2024/10/09 12:00 a.m.•61 views

CVE-2024-45160

Incorrect credential validation in LemonLDAP::NG 2.18.x and 2.19.x before 2.19.2 allows attackers to bypass OAuth2 client authentication via an empty clientpassword parameter client secret...

9.1CVSS5.3AI score0.00522EPSS
SaveExploits0
RedHat Linux
RedHat Linux
•added 2024/09/24 3:30 a.m.•12 views

golang: crypto/x509: Verify panics on certificates with an unknown public key algorithm

A flaw was found in Go's crypto/x509 standard library package. Verifying a certificate chain that contains a certificate with an unknown public key algorithm will cause a Certificate.Verify to panic. This issue affects all crypto/tls clients and servers that set Config.ClientAuth to...

7.3AI score0.00667EPSS
SaveExploits0References11
Rows per page
Query Builder