871 matches found
UBUNTU-CVE-2024-49867
In the Linux kernel, the following vulnerability has been resolved: btrfs: wait for fixup workers before stopping cleaner kthread during umount During unmount, at closectree, we have the following steps in this order: 1 Park the cleaner kthread - this doesn't destroy the kthread, it basically hal...
CVE-2024-49867: Use After Free
In the Linux kernel, the following vulnerability has been resolved: btrfs: wait for fixup workers before stopping cleaner kthread during umount During unmount, at closectree, we have the following steps in this order: 1 Park the cleaner kthread - this doesn't destroy the kthread, it basically hal...
Linux Kernel Security Vulnerabilities
Linux kernel is the kernel used by Linux, the open source operating system of the Linux Foundation in the United States. A security vulnerability exists in Linux kernel that stems from stopping cleaner kthread during uninstallation without waiting for the fixup job to complete, which could lead t...
jsoup: The jsoup cleaner may incorrectly sanitize crafted XSS attempts if SafeList.preserveRelativeLinks is enabled
A flaw was found in jsoup, a Java HTML parser built for HTML editing, cleaning, scraping, and Cross-site scripting XSS safety. An issue in jsoup may incorrectly sanitize HTML, including javascript: URL expressions, which could allow XSS attacks when a reader subsequently clicks that link. If the...
org.jenkins-ci.main:jenkins-test-harness (1.596.3), org.jenkins-ci.main:jenkins-war (1.596.3) +4 more potentially affected by CVE-2024-47804 via org.jenkins-ci.main:jenkins-core (1.596.3)
org.jenkins-ci.main:jenkins-core MAVEN version 1.596.3 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - org.jenkins-ci.main:jenkins-test-harness 1.596.3 - org.jenkins-ci.main:jenkins-war 1.596.3 -...
CVE-2022-48901
A flaw was found in the btrfs module in the Linux Kernel. In some conditions, a race condition can allow operations to run at the same time, causing an assertion failure, resulting in a denial of service...
org.jenkins-ci.main:jenkins-test-harness (1.642), org.jenkins-ci.main:jenkins-war (1.642) +6 more potentially affected by CVE-2024-43044 via org.jenkins-ci.main:jenkins-core (1.642)
org.jenkins-ci.main:jenkins-core MAVEN version 1.642 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - org.jenkins-ci.main:jenkins-test-harness 1.642 - org.jenkins-ci.main:jenkins-war 1.642 -...
org.jenkins-ci.main:jenkins-test-harness (1.596.3), org.jenkins-ci.main:jenkins-war (1.596.3) +4 more potentially affected by CVE-2024-43044 via org.jenkins-ci.main:jenkins-core (1.596.3)
org.jenkins-ci.main:jenkins-core MAVEN version 1.596.3 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - org.jenkins-ci.main:jenkins-test-harness 1.596.3 - org.jenkins-ci.main:jenkins-war 1.596.3 -...
Medium: python-lxml
Issue Overview: An XSS vulnerability was discovered in python-lxml's clean module versions before 4.6.3. When disabling the safeattrsonly and forms arguments, the Cleaner class does not remove the formaction attribute allowing for JS to bypass the sanitizer. A remote attacker could exploit this...
Database Cleaner < 1.0.6 - Authenticated (Admin+) Arbitrary File Read
Description The Database Cleaner: Clean, Optimize & Repair plugin for WordPress is vulnerable to Arbitrary File Read in all versions up to, and including, 1.0.5 via the getlogs function. This makes it possible for unauthenticated attackers to read the contents of arbitrary files on the server,...
CVE-2024-35712
Improper Limitation of a Pathname to a Restricted Directory 'Path Traversal' vulnerability in Jordy Meow Database Cleaner allows Relative Path Traversal.This issue affects Database Cleaner: from n/a through 1.0.5...
CVE-2024-35712
Improper Limitation of a Pathname to a Restricted Directory 'Path Traversal' vulnerability in Jordy Meow Database Cleaner allows Relative Path Traversal.This issue affects Database Cleaner: from n/a through 1.0.5...
CVE-2024-35712 WordPress Database Cleaner: Clean, Optimize & Repair plugin <= 1.0.5 - Arbitrary File Read vulnerability
Improper Limitation of a Pathname to a Restricted Directory 'Path Traversal' vulnerability in Jordy Meow Database Cleaner allows Relative Path Traversal.This issue affects Database Cleaner: from n/a through 1.0.5...
CVE-2024-35712 WordPress Database Cleaner: Clean, Optimize & Repair plugin <= 1.0.5 - Arbitrary File Read vulnerability
Improper Limitation of a Pathname to a Restricted Directory 'Path Traversal' vulnerability in Jordy Meow Database Cleaner allows Relative Path Traversal.This issue affects Database Cleaner: from n/a through 1.0.5...
CVE-2024-35712
CVE-2024-35712 affects Jordy Meow Database Cleaner (WordPress) up to v1.0.5. Root cause: improper limitation of a pathname to a restricted directory, enabling relative path traversal. Impact: potential confidentiality exposure (C:H) per CVSS. Exploit details not provided in connected docs; fix/ve...
WordPress plugin Database Cleaner path traversal vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a set of blogging platforms developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A path traversal...
PT-2024-26662
Name of the Vulnerable Software and Affected Versions Jordy Meow Database Cleaner versions 1.0.0 through 1.0.5 Description The issue is related to an Improper Limitation of a Pathname to a Restricted Directory, also known as a 'Path Traversal' vulnerability, in Jordy Meow Database Cleaner. This...
CVE-2024-35712: Improper Limitation of a Pathname to a Restricted Directory
Improper Limitation of a Pathname to a Restricted Directory 'Path Traversal' vulnerability in Jordy Meow Database Cleaner allows Relative Path Traversal.This issue affects Database Cleaner: from n/a through 1.0.5...
WordPress Database Cleaner: Clean, Optimize & Repair plugin <= 1.0.5 - Arbitrary File Read vulnerability
Arbitrary File Read vulnerability discovered by Ananda Dhakal Patchstack in WordPress Plugin Database Cleaner versions = 1.0.5...
WordPress Database Cleaner Plugin <= 1.0.5 is vulnerable to Directory Traversal
Software Database Cleaner Type Plugin Vulnerable versions = 1.0.5 Fixed in 1.0.6 OWASP Top 10 A5: Security Misconfiguration Classification Directory Traversal CVE CVE-2024-35712 Patch priority Low CVSS severity Low 4.9 Developer Claim ownership PSID 5bd9ebec1e34 Credits Ananda Dhakal Patchstack...