Lucene search
+L

20 matches found

EUVD
EUVD
•added 2025/10/03 8:07 p.m.•19 views

EUVD-2025-27427

Malicious code in bioql PyPI...

10CVSS5.9AI score0.00734EPSS
SaveExploits0References4
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•18 views

EUVD-2025-27429

Malicious code in bioql PyPI...

10CVSS5.4AI score0.00734EPSS
SaveExploits0References4
RedhatCVE
RedhatCVE
•added 2025/09/11 7:25 p.m.•23 views

CVE-2025-55728

XWiki Remote Macros provides XWiki rendering macros that are useful when migrating content from Confluence. Starting in version 1.0 and prior to version 1.26.5, missing escaping of the classes parameter in the panel macro allows remote code execution for any user who can edit any page The classes...

10CVSS6.7AI score0.00793EPSS
SaveExploits0References1
CVE
CVE
•added 2025/09/09 6:51 p.m.•92 views

CVE-2025-55729

CVE-2025-55729 affects XWiki Remote Macros (ConfluenceLayoutSection macro) where missing escaping of the ac:type and use of the classes parameter in XWiki syntax enable remote code execution for users with edit access. The issue arises in versions 1.0 through 1.26.4 and is fixed in version 1.26.5...

10CVSS6.5AI score0.00734EPSS
SaveExploits0References4
CVE
CVE
•added 2025/09/09 6:40 p.m.•51 views

CVE-2025-55728

CVE-2025-55728 concerns the XWiki Remote Macros package, specifically the panel macro. The issue arises from missing escaping of the classes parameter in the panel macro, which is used within XWiki syntax and can lead to XWiki syntax injection. Affects versions 1.0 through 1.26.4 (and up to 1.26....

10CVSS6.6AI score0.00793EPSS
SaveExploits0References4Affected Software1
Vulnrichment
Vulnrichment
•added 2025/09/09 6:40 p.m.•14 views

CVE-2025-55728 XWiki Remote Macros vulnerable to remote code execution using the panel macro

XWiki Remote Macros provides XWiki rendering macros that are useful when migrating content from Confluence. Starting in version 1.0 and prior to version 1.26.5, missing escaping of the classes parameter in the panel macro allows remote code execution for any user who can edit any page The classes...

10CVSS6.6AI score0.00793EPSS
SaveExploits0References4
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/09/09 12:00 a.m.•8 views

CVE-2025-55728: Improper Neutralization of Directives in Dynamically Evaluated Code

XWiki Remote Macros provides XWiki rendering macros that are useful when migrating content from Confluence. Starting in version 1.0 and prior to version 1.26.5, missing escaping of the classes parameter in the panel macro allows remote code execution for any user who can edit any page The classes...

10CVSS6.7AI score0.00793EPSS
SaveExploits0References6
CNNVD
CNNVD
•added 2025/09/09 12:00 a.m.•21 views

xwiki-pro-macros security vulnerabilities

xwiki-pro-macros is an open source tool from XWiki SAS. It can enhance the functionality of XWiki. A security vulnerability exists in xwiki-pro-macros versions prior to 1.26.5, which stems from a missing escape for the classes parameter and could lead to remote code execution...

10CVSS6.4AI score0.00793EPSS
SaveExploits0References5
Positive Technologies
Positive Technologies
•added 2025/09/09 12:00 a.m.•23 views

PT-2025-36918

Name of the Vulnerable Software and Affected Versions: XWiki Remote Macros versions 1.0 through 1.26.5 Description: XWiki Remote Macros provides XWiki rendering macros used for content migration from Confluence. A lack of escaping for the classes parameter within the panel macro allows for remote...

10CVSS6.3AI score0.00793EPSS
SaveExploits0References10
CNVD
CNVD
•added 2022/04/01 12:00 a.m.•60 views

NexusPHP SQL Injection Vulnerability (CNVD-2022-65363)

NexusPHP is a free and open source complete solution for building PT websites. NexusPHP version 1.5 is vulnerable to SQL injection, which can be exploited by remote attackers to execute arbitrary SQL commands via the classes parameter...

9.8CVSS6AI score0.01979EPSS
SaveExploits1References1
Cvelist
Cvelist
•added 2022/03/30 1:39 a.m.•48 views

CVE-2020-24769

SQL injection vulnerability in takeconfirm.php in NexusPHP 1.5 allows remote attackers to execute arbitrary SQL commands via the classes parameter...

10AI score0.01979EPSS
SaveExploits1References3
Mend
Mend
•added 2022/03/30 1:39 a.m.•5 views

CVE-2020-24769

SQL injection vulnerability in takeconfirm.php in NexusPHP 1.5 allows remote attackers to execute arbitrary SQL commands via the classes parameter...

9.8CVSS0.01979EPSS
SaveExploits1References3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2022/03/30 12:00 a.m.•12 views

CVE-2020-24769: Improper Neutralization of Special Elements used in an SQL Command

SQL injection vulnerability in takeconfirm.php in NexusPHP 1.5 allows remote attackers to execute arbitrary SQL commands via the classes parameter...

9.8CVSS8.6AI score0.01979EPSS
SaveExploits1References2
Positive Technologies
Positive Technologies
•added 2022/03/30 12:00 a.m.•9 views

PT-2022-8693

Name of the Vulnerable Software and Affected Versions NexusPHP version 1.5 Description The issue allows remote attackers to execute arbitrary SQL commands via the classes parameter in the takeconfirm.php file. This enables attackers to manipulate database queries, potentially leading to...

9.8CVSS6.4AI score0.01979EPSS
SaveExploits1References6
CNNVD
CNNVD
•added 2022/03/30 12:00 a.m.•20 views

NexusPHP SQL Injection Vulnerability

NexusPHP is a free and open source complete solution for building PT websites. NexusPHP version 1.5 is vulnerable to SQL injection, which can be exploited by remote attackers to execute arbitrary SQL commands via the classes parameter...

9.8CVSS6.3AI score0.01979EPSS
SaveExploits1References4
Prion
Prion
•added 2021/09/10 2:15 p.m.•24 views

Cross site scripting

The MoolaMojo WordPress plugin is vulnerable to Reflected Cross-Site Scripting via the classes parameter found in the /views/button-generator.html.php file which allows attackers to inject arbitrary web scripts, in versions up to and including 0.7.4.1...

4.3CVSS6.1AI score0.00782EPSS
SaveExploits0References2Affected Software1
Cvelist
Cvelist
•added 2021/09/10 1:34 p.m.•45 views

CVE-2021-38358 MoolaMojo <= 0.7.4.1 Reflected Cross-Site Scripting

The MoolaMojo WordPress plugin is vulnerable to Reflected Cross-Site Scripting via the classes parameter found in the /views/button-generator.html.php file which allows attackers to inject arbitrary web scripts, in versions up to and including 0.7.4.1...

6.1CVSS6.2AI score0.00782EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2021/09/10 12:00 a.m.•10 views

CVE-2021-38358: Improper Neutralization of Input During Web Page Generation

The MoolaMojo WordPress plugin is vulnerable to Reflected Cross-Site Scripting via the classes parameter found in the /views/button-generator.html.php file which allows attackers to inject arbitrary web scripts, in versions up to and including 0.7.4.1...

6.1CVSS5.7AI score0.00782EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2021/09/10 12:00 a.m.•3 views

PT-2021-22078

Name of the Vulnerable Software and Affected Versions MoolaMojo WordPress plugin versions up to and including 0.7.4.1 Description The issue allows attackers to inject arbitrary web scripts via the classes parameter found in the /views/button-generator.html.php file, enabling Reflected Cross-Site...

6.1CVSS0.00782EPSS
SaveExploits0References5
WPVulnDB
WPVulnDB
•added 2021/09/09 12:00 a.m.•29 views

MoolaMojo <= 0.7.4.1 - Reflected Cross-Site Scripting

The plugin is vulnerable to Reflected Cross-Site Scripting via the classes parameter found in the /views/button-generator.html.php file which allows attackers to inject arbitrary web scripts...

6.1CVSS4.9AI score0.00782EPSS
SaveExploits0References1Affected Software1
Rows per page
Query Builder