51 matches found
EUVD-2023-51779
Malicious code in bioql PyPI...
CVE-2023-47681
Missing Authorization vulnerability in QuadLayers WooCommerce Checkout Manager.This issue affects WooCommerce Checkout Manager: from n/a through 7.3.0...
WordPress Checkout Field Editor (Checkout Manager) for WooCommerce Plugin <= 2.0.3 is vulnerable to Cross Site Scripting (XSS)
Software Checkout Field Editor Checkout Manager for WooCommerce Type Plugin Vulnerable versions = 2.0.3 Fixed in 2.0.4 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-8499 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID...
CVE-2024-8499: Improper Neutralization of Input During Web Page Generation
The Checkout Field Editor Checkout Manager for WooCommerce plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the ‘renderreviewrequestnotice’ function in all versions up to, and including, 2.0.3 due to insufficient input sanitization and output escaping. This makes it possib...
CVE-2023-47681
Missing Authorization vulnerability in QuadLayers WooCommerce Checkout Manager.This issue affects WooCommerce Checkout Manager: from n/a through 7.3.0...
CVE-2023-47681 WordPress WooCommerce Checkout Manager plugin <= 7.3.0 - Broken Access Control vulnerability
Missing Authorization vulnerability in QuadLayers WooCommerce Checkout Manager.This issue affects WooCommerce Checkout Manager: from n/a through 7.3.0...
CVE-2023-47681 WordPress WooCommerce Checkout Manager plugin <= 7.3.0 - Broken Access Control vulnerability
Missing Authorization vulnerability in QuadLayers WooCommerce Checkout Manager.This issue affects WooCommerce Checkout Manager: from n/a through 7.3.0...
PT-2024-13469
Name of the Vulnerable Software and Affected Versions WooCommerce Checkout Manager versions prior to 7.3.0 Description The issue is related to a Missing Authorization vulnerability in QuadLayers WooCommerce Checkout Manager. Recommendations For versions prior to 7.3.0, update to version 7.3.0 or...
CVE-2023-47681: Missing Authorization
Missing Authorization vulnerability in QuadLayers WooCommerce Checkout Manager.This issue affects WooCommerce Checkout Manager: from n/a through 7.3.0...
WordPress plugin WooCommerce Checkout Manager security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability...
CVE-2024-31262
Cross-Site Request Forgery CSRF vulnerability in Jcodex WooCommerce Checkout Field Editor Checkout Manager.This issue affects WooCommerce Checkout Field Editor Checkout Manager: from n/a through 2.1.8...
CVE-2024-31262
CVE-2024-31262 is a Cross-Site Request Forgery (CSRF) vulnerability in the WordPress plugin WooCommerce Checkout Field Editor (Checkout Manager) . The affected product is the Checkout Field Editor/Checkout Manager plugin for WooCommerce, with versions up to and including 2.1.8 (version range unsp...
CVE-2024-31262: Cross-Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in Jcodex WooCommerce Checkout Field Editor Checkout Manager.This issue affects WooCommerce Checkout Field Editor Checkout Manager: from n/a through 2.1.8...
PT-2024-23906
Name of the Vulnerable Software and Affected Versions WooCommerce Checkout Field Editor Checkout Manager versions 2.1.8 and earlier Description The issue is a Cross-Site Request Forgery CSRF vulnerability. This type of vulnerability allows an attacker to trick a user into performing unintended...
WordPress WooCommerce Checkout Field Editor (Checkout Manager) plugin <= 2.1.8 - Cross Site Request Forgery (CSRF) vulnerability
Cross Site Request Forgery CSRF vulnerability discovered by Skalucy Patchstack Alliance in WordPress Plugin WooCommerce Checkout Field Editor Checkout Manager versions = 2.1.8...
WordPress WooCommerce Checkout Field Editor (Checkout Manager) Plugin <= 2.1.8 is vulnerable to Cross Site Request Forgery (CSRF)
Software WooCommerce Checkout Field Editor Checkout Manager Type Plugin Vulnerable versions = 2.1.8 Fixed in 2.1.9 OWASP Top 10 A1: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2024-31262 Patch priority Low CVSS severity Low 5.4 Developer Claim ownership PSID...
WordPress WooCommerce Checkout Manager Plugin <= 7.3.0 is vulnerable to Broken Access Control
Software WooCommerce Checkout Manager Type Plugin Vulnerable versions = 7.3.0 Fixed in 7.3.1 OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2023-47681 Patch priority High CVSS severity High 6.5 Developer Claim ownership PSID b9559fa71258 Credits Rafie Muhammad...
CVE-2022-3490 Checkout Field Editor for WooCommerce < 1.8.0 - Admin+ PHP Object Injection
The Checkout Field Editor Checkout Manager for WooCommerce WordPress plugin before 1.8.0 unserializes user input provided via the settings, which could allow high privilege users such as admin to perform PHP Object Injection when a suitable gadget is present...
Design/Logic Flaw
The WooCommerce Checkout Manager plugin before 4.3 for WordPress allows media deletion via the wp-admin/admin-ajax.php?action=updateattachmentwccm wccmdefaultkeysload parameter because of a nopriv registration and a lack of capabilities checks...
CVE-2019-11807
The WooCommerce Checkout Manager plugin before 4.3 for WordPress allows media deletion via the wp-admin/admin-ajax.php?action=updateattachmentwccm wccmdefaultkeysload parameter because of a nopriv registration and a lack of capabilities checks...