8937 matches found
PT-2022-34130 · Linux · Linux Kernel
Name of the Vulnerable Software and Affected Versions: Linux Kernel versions prior to v5.10.137 Description: The issue concerns the support for PEC Packet Error Checking in SMBus block read operations. It was introduced in version v3.15 and fixed in version v5.10.137. The actual impact and attack...
PT-2022-34289 · Linux · Linux Kernel
Name of the Vulnerable Software and Affected Versions: Linux Kernel versions prior to v5.4.211 Description: The issue concerns the support for PEC Packet Error Checking in SMBus block read operations. It was introduced in version v3.15 and fixed in version v5.4.211. The actual impact and attack...
PT-2022-34547 · Linux · Linux Kernel
Name of the Vulnerable Software and Affected Versions: Linux Kernel versions prior to v4.9.326 Description: The issue is related to the i740 calc vclk function in the i740fb module of the Linux Kernel. The problem arises from the lack of proper argument checking in this function. The actual impac...
PT-2022-34460
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v4.14.291 Description The issue is related to the i740 calc vclk function in the i740fb module of the Linux Kernel. The problem arises from insufficient checking of the argument passed to this function. Although...
PT-2022-33792 · Linux · Linux Kernel
Name of the Vulnerable Software and Affected Versions: Linux Kernel versions prior to v5.15.63 Description: The issue is related to incorrect bounds checking for stream encoder instances for DCN303 in the Linux Kernel. The actual impact and attack plausibility have not yet been proven...
GSD-2022-1005015 bpf: Don't use tnum_range on array range checking for poke descriptors
bpf: Don't use tnumrange on array range checking for poke descriptors This is an automated ID intended to aid in discovery of potential security vulnerabilities. The actual impact and attack plausibility have not yet been proven. This ID is fixed in Linux Kernel version v5.19.6 by commit...
PT-2022-33426 · Linux · Linux Kernel
Name of the Vulnerable Software and Affected Versions: Linux Kernel versions prior to v5.19.4 Description: The issue is related to incorrect bounds checking for stream encoder instances for DCN303 in the Linux Kernel. The actual impact and attack plausibility have not yet been proven...
PT-2022-33683
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.15.64 Description The issue concerns array range checking for poke descriptors in the bpf module. It was introduced in version v5.5 and fixed in version v5.15.64. The actual impact and attack plausibility have...
PT-2022-33537 · Linux · Linux Kernel
Name of the Vulnerable Software and Affected Versions: Linux Kernel versions prior to v5.19.2 Description: The issue concerns the support for PEC Packet Error Checking in SMBus block read operations. It was introduced in version v3.15 and fixed in version v5.19.2. The actual impact and attack...
PT-2022-33716
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.15.63 Description The issue is related to the i740 calc vclk function in the i740fb module of the Linux Kernel. The problem arises from insufficient checking of the argument passed to this function. The actual...
CVE-2022-40673
KDiskMark before 3.1.0 lacks authorization checking for D-Bus methods such as Helper::flushPageCache...
CVE-2022-40673
KDiskMark before 3.1.0 lacks authorization checking for D-Bus methods such as Helper::flushPageCache...
GHSA-MP5P-G2JV-R8QW rdiffweb contains Weak Password Requirements
rdiffweb version 2.4.1 has no password policy or password checking, which could make users vulnerable to brute force password guessing attacks. Version 2.4.2 enforces minimum and maximum password lengths...
Ubuntu 20.04 LTS / 22.04 LTS : WebKitGTK vulnerability (USN-5611-1)
The remote Ubuntu 20.04 LTS / 22.04 LTS host has packages installed that are affected by a vulnerability as referenced in the USN-5611-1 advisory. Several security issues were discovered in the WebKitGTK Web and JavaScript engines. If a user were tricked into viewing a malicious website, a remote...
CVE-2022-36174
FreshService Windows Agent 2.11.0 and FreshService macOS Agent 4.2.0 and FreshService Linux Agent 3.3.0. are vulnerable to Broken integrity checking via the FreshAgent client and scheduled update service...
Input validation
FreshService Windows Agent 2.11.0 and FreshService macOS Agent 4.2.0 and FreshService Linux Agent 3.3.0. are vulnerable to Broken integrity checking via the FreshAgent client and scheduled update service...
CVE-2022-36174
FreshService Windows Agent 2.11.0 and FreshService macOS Agent 4.2.0 and FreshService Linux Agent 3.3.0. are vulnerable to Broken integrity checking via the FreshAgent client and scheduled update service...
CVE-2022-36174
CVE-2022-36174 affects FreshService agents: Windows < 2.11.0, macOS < 4.2.0, Linux
CVE-2022-36174: Improper Validation of Integrity Check Value
FreshService Windows Agent 2.11.0 and FreshService macOS Agent 4.2.0 and FreshService Linux Agent 3.3.0. are vulnerable to Broken integrity checking via the FreshAgent client and scheduled update service...
SUSE SLES12: libjavascriptcoregtk-4_0-18 / libwebkit2gtk-4_0-37 / etc (SUSE-SU-2022:3136-1)
The remote SUSE Linux SLES12 / SLESSAP12 host has packages installed that are affected by a vulnerability as referenced in the SUSE-SU-2022:3136-1 advisory. - Updated to version 2.36.7 bsc1202807: - CVE-2022-32893: Fixed an issue that would be triggered when processing malicious web content and...