8936 matches found
Heap Buffer Overflow
GPAC is vulnerable to Heap Buffer Overflow. The vulnerability is due to improper bound checking via the str2ulong class in src/mediatools/avilib.c, resulting in Heap Buffer Overflow...
apr security update
1.7.0-12 - fix integer bounds checking in aprencode Resolves: RHEL-17123...
CVE-2023-36646
Incorrect user role checking in multiple REST API endpoints in ProLion CryptoSpike 3.0.15P2 allows a remote attacker with low privileges to execute privileged functions and achieve privilege escalation via REST API endpoint invocation...
Squid proxy server DoS
The vulnerability of the Squid proxy server is related to insufficient checking of exceptional states. Exploiting this vulnerability can allow a remote attacker to cause service interruptions...
macOS 13.x < 13.6.3 Multiple Vulnerabilities (HT214038)
The remote host is running a version of macOS / Mac OS X that is 13.x prior to 13.6.3. It is, therefore, affected by multiple vulnerabilities: - Buffer Overflow vulnerability in oneonemapping function in progs/dumpentry.c:1373 in ncurses 6.1 allows remote attackers to cause a denial of service vi...
CVE-2023-28527
IBM Informix Dynamic Server 12.10 and 14.10 cdr is vulnerable to a heap buffer overflow, caused by improper bounds checking which could allow a local user to cause a segmentation fault. IBM X-Force ID: 251206...
CVE-2023-28526
IBM Informix Dynamic Server 12.10 and 14.10 archecker is vulnerable to a heap buffer overflow, caused by improper bounds checking which could allow a local user to cause a segmentation fault. IBM X-Force ID: 251204...
CVE-2023-28527
IBM Informix Dynamic Server 12.10 and 14.10 cdr is vulnerable to a heap buffer overflow, caused by improper bounds checking which could allow a local user to cause a segmentation fault. IBM X-Force ID: 251206...
CVE-2023-28526
IBM Informix Dynamic Server 12.10 and 14.10 archecker is vulnerable to a heap buffer overflow, caused by improper bounds checking which could allow a local user to cause a segmentation fault. IBM X-Force ID: 251204...
CVE-2023-28523
IBM Informix Dynamic Server 12.10 and 14.10 onsmsync is vulnerable to a heap buffer overflow, caused by improper bounds checking which could allow an attacker to execute arbitrary code. IBM X-Force ID: 250753...
Heap overflow
IBM Informix Dynamic Server 12.10 and 14.10 archecker is vulnerable to a heap buffer overflow, caused by improper bounds checking which could allow a local user to cause a segmentation fault. IBM X-Force ID: 251204...
Heap overflow
IBM Informix Dynamic Server 12.10 and 14.10 cdr is vulnerable to a heap buffer overflow, caused by improper bounds checking which could allow a local user to cause a segmentation fault. IBM X-Force ID: 251206...
Heap overflow
IBM Informix Dynamic Server 12.10 and 14.10 onsmsync is vulnerable to a heap buffer overflow, caused by improper bounds checking which could allow an attacker to execute arbitrary code. IBM X-Force ID: 250753...
CVE-2023-28523
CVE-2023-28523 : IBM Informix Dynamic Server 12.10 and 14.10 onsmsync are vulnerable to a heap buffer overflow due to improper bounds checking, potentially allowing arbitrary code execution. Remediation per IBM advisories: upgrade to IDS 14.10.FC10W1 or IDS 12.10.FC16W1; for Cloud Pak for Data, u...
CVE-2023-28527 IBM Informix Dynamic Server buffer overflow
IBM Informix Dynamic Server 12.10 and 14.10 cdr is vulnerable to a heap buffer overflow, caused by improper bounds checking which could allow a local user to cause a segmentation fault. IBM X-Force ID: 251206...
CVE-2023-28527 IBM Informix Dynamic Server buffer overflow
IBM Informix Dynamic Server 12.10 and 14.10 cdr is vulnerable to a heap buffer overflow, caused by improper bounds checking which could allow a local user to cause a segmentation fault. IBM X-Force ID: 251206...
IBM Informix Dynamic Server 12.10.x, 14.10.x Buffer Overflow (7070188)
The version of IBM Informix Dynamic Server installed on the remote is either 12.10.x or 14.10.x prior to 14.10.FC10W1. It is, therefore, affected by a buffer overflow, caused by improper bounds checking. A local privileged user could overflow a buffer and execute arbitrary code on the system or...
Google Android elevation of privilege vulnerability (CNVD-2024-07129)
Google Android is a Linux-based open source operating system from Google. Google Android suffers from an elevation of privilege vulnerability due to a lack of bounds checking in the code conversion QToFloat in the btifavrcpaudiotrack.cc script, which can be exploited by an attacker to gain elevat...
Privilege escalation
Multiple data integrity vulnerabilities exist in the package hash checking functionality of Buildroot 2023.08.1 and Buildroot dev commit 622698d7847. A specially crafted man-in-the-middle attack can lead to arbitrary command execution in the builder.This vulnerability is related to the mxsldr...
Privilege escalation
Multiple data integrity vulnerabilities exist in the package hash checking functionality of Buildroot 2023.08.1 and Buildroot dev commit 622698d7847. A specially crafted man-in-the-middle attack can lead to arbitrary command execution in the builder.This vulnerability is related to the aufs-util...