78219 matches found
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: postgresql (UTSA-2026-099466)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-099466 advisory. Untrusted data inclusion in pgdump in PostgreSQL allows a malicious superuser of the origin server to inject arbitrary code for restore-time execution as the client...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: thunderbird (UTSA-2026-100932)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-100932 advisory. Incorrect boundary conditions in the Internationalization component. This vulnerability was fixed in Firefox ESR 140.12, Firefox ESR 115.37, and Thunderbird 140.12...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: thunderbird (UTSA-2026-101136)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-101136 advisory. Use-after-free in the Widget: Cocoa component. This vulnerability was fixed in Firefox 150, Firefox ESR 140.10, Thunderbird 150, and Thunderbird 140.10. Tenable has...
Unity Linux 20.1050e Security Update: kernel (UTSA-2026-099767)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-099767 advisory. In the Linux kernel, the following vulnerability has been resolved: netfilter: ip6trt: reject oversized addrnr in rtmt6check Reject rt match rules whose addrnr excee...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: firefox (UTSA-2026-100944)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-100944 advisory. Sandbox escape in the Graphics: WebRender component. This vulnerability was fixed in Firefox 148, Firefox ESR 115.33, Firefox ESR 140.8, Thunderbird 148, and...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: thunderbird (UTSA-2026-101361)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-101361 advisory. Memory safety bugs present in Thunderbird ESR 140.10.0 and Thunderbird 150.0.0. Some of these bugs showed evidence of memory corruption and we presume that with enou...
CVE-2026-65331: Improper Check or Handling of Exceptional Conditions
This issue was addressed through improved state management. This issue is fixed in Safari 26.6.1, iOS 18.7.10 and iPadOS 18.7.10, iOS 26.6.1 and iPadOS 26.6.1, macOS Tahoe 26.6.2, visionOS 27. Processing maliciously crafted web content may lead to an unexpected Safari crash...
PT-2026-76773
An issue in OSSRS SRS Simple Realtime Server v5.0.213 allows a remote attacker to execute arbitrary code via RTMP publish authorization, vhost-level security configuration security.enabled, SrsSecurity::check, trunk/src/app/srs app security.cpp, and SRS RTMP listener components...
gstreamer1-plugins-good security update
1.22.12-7.4 - Fix CVE-2026-73434: out-of-bounds read in AVI demuxer vprp handling Resolves: RHEL-239042 1.22.12-7.3 - Fix CVE-2026-73433: add bounds checks to FUJIFILM strd metadata parsing in avidemux to prevent unsigned integer underflow Resolves: RHEL-239060...
PT-2026-73374
The $ internalIndexKey aggregation expression can be used by any authenticated user to crash a MongoDB server mongod. The expression fails to handle compound wildcard index specifications, triggering an internal consistency check that aborts the server process. The user must be able to run an...
PT-2026-76671
Mattermost Plugins versions =11.8 10.20.11 11.5.7.0 The Mattermost GitLab plugin fails to verify channel permissions when processing API requests with a caller-supplied post id , and fails to validate the web url parameter against the configured GitLab instance, which allows an authenticated...
CVE-2026-68004
An issue in OSSRS SRS Simple Realtime Server v5.0.213 allows a remote attacker to execute arbitrary code via RTMP publish authorization, vhost-level security configuration security.enabled, SrsSecurity::check, trunk/src/app/srsappsecurity.cpp, and SRS RTMP listener components...
Linux nft_set_rbtree Heap Buffer Overflow DoS
The vulnerability of the nftsetrbtree.c component in the Linux operating system is related to incorrect checks for consistency in input data. Exploiting this vulnerability can allow an attacker to cause a service failure...
Unity Linux 20.1070e Security Update: ImageMagick (UTSA-2026-099485)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-099485 advisory. ImageMagick is free and open-source software used for editing and manipulating digital images. Prior to versions 6.9.13-51 and 7.1.2-26, when identifying an image wi...
Unity Linux 20.1070e Security Update: ImageMagick (UTSA-2026-099536)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-099536 advisory. ImageMagick is free and open-source software used for editing and manipulating digital images. Prior to versions 6.9.13-51 and 7.1.2-26, when providing invalid...
Security update for git-cliff (important)
openSUSE Security Update: Security update for git-cliff Announcement ID: openSUSE-SU-2026:0287-1 Rating: important References: 1248065 1274523 Cross-References: CVE-2025-55159 CVE-2026-25541 CVSS scores: CVE-2025-55159 SUSE: 5.8 CVSS:4.0/AV:L/AC:L/AT:P/PR:N/UI:P/VC:L/VI:L/VA:H/SC:N/SI:N/SA:N...
CVE-2026-18316
The Solace Extra plugin for WordPress is vulnerable to unauthorized modification and loss of data due to a missing capability check on the importzip function in versions up to, and including, 1.6.0. The handler is registered on both wpajaxaction-import-zip and wpajaxnoprivaction-import-zip and on...
CVE-2026-19728 Extra Product Options Builder for WooCommerce < 1.2.176 - Unauthenticated Customer File Disclosure via getpublicfileupload
The Extra Product Options Builder for WooCommerce WordPress plugin before 1.2.176 does not verify that the requester is entitled to a customer-uploaded file before serving it, allowing unauthenticated users who obtain a file's stored name to retrieve it. The Extra Product Options Builder for...
CVE-2026-15384
The Manual Image Crop WordPress plugin before 1.15 does not perform any capability check or nonce verification on the authenticated AJAX action that crops attachment images; its only guard passes for any logged-in user. A subscriber-level user can therefore supply an arbitrary attachment ID and...
CVE-2026-18316
The Solace Extra plugin for WordPress is vulnerable to unauthorized modification and loss of data due to a missing capability check on the importzip function in versions up to, and including, 1.6.0. The handler is registered on both wpajaxaction-import-zip and wpajaxnoprivaction-import-zip and on...