78201 matches found
SUSE CVE-2026-72210
In the Linux kernel, the following vulnerability has been resolved: ntfs: fix off-by-one in mapping pairs decoding bounds checks In ntfsmappingpairsdecompress, attrend points one byte past the end of the attribute record: attrend = u8 attr + le32tocpuattr-length; The two bounds checks validating...
CVE-2026-43679
This issue was addressed with improved permissions checking. This issue is fixed in watchOS 26.4. An attacker with physical access to a locked Apple Watch may be able to view user contacts...
EUVD-2026-63777
This issue was addressed with improved permissions checking. This issue is fixed in watchOS 26.4. An attacker with physical access to a locked Apple Watch may be able to view user contacts...
PT-2026-79496
Name of the Vulnerable Software and Affected Versions Combodo iTop versions prior to 3.2.3 Description Combodo iTop is a web-based IT service management tool. An access control bypass exists in the Object Query Language OQL implementation where the silos access check only protects classes present...
PT-2026-79502
Name of the Vulnerable Software and Affected Versions WPeMatico RSS Feed Fetcher versions prior to 2.8.25 Description The plugin is susceptible to unauthorized data modification leading to privilege escalation. This occurs because the wpematico import settings function lacks a proper capability...
PT-2026-80249
Impact Before JSONata 2.2.0 and 1.8.8 it was possible to execute arbitrary code with crafted expressions, due to a missing hasOwnProperty check in the lookup function: https://github.com/jsonata-js/jsonata/blob/f9632e01e6e67d4f9f00593f9795420cb4b57f48/src/functions.jsL1686-L1705 This was fixed wi...
CVE-2026-61422: Server-Side Request Forgery (SSRF)
Authenticated pre-validation SSRF vulnerability in Apache CloudStack's template and ISO registration functionality. When registering a template or ISO, CloudStack makes a live HTTP HEAD/GET call to determine file size for secondary storage usage-limit checks, and this happens before URL validatio...
PT-2026-79290
Name of the Vulnerable Software and Affected Versions multicluster engine affected versions not specified Description A flaw in the clusterclaims-controller component allows a tenant with standard permissions to create and delete ClusterClaim resources to cause a denial of service. By manipulatin...
PT-2026-79308
Name of the Vulnerable Software and Affected Versions Duplicate Post WordPress plugin versions prior to 1.5.6 Description Insufficient capability checks before returning post data allow users with a delegated role to access content, metadata, and passwords of posts they are not authorized to view...
Linux Distros Unpatched Vulnerability : CVE-2026-68554
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Coturn is a free open source implementation of TURN and STUN Server. Prior to 4.15.0, an on-path attacker can append attributes after MESSAGE-INTEGRITY to an...
Kibana 9.2.x < 9.4.5 Incorrect Authorization (ESA-2026-82)
The version of Kibana installed on the remote host is 9.2.x prior to 9.4.5. It is, therefore, affected by a vulnerability as referenced in the ESA-2026-82 advisory. - Kibana Agent Builder A2A JSON-RPC API endpoint derives the identifier of a stored conversation from a user-supplied input, and the...
CVE-2026-73267: Client-Side Enforcement of Server-Side Security
A flaw was found in the clusterclaims-controller component of multicluster engine MCE. A tenant with standard permissions to create and delete ClusterClaim resources can exploit this by manipulating the spec.namespace field. This allows the tenant to specify and delete any ManagedCluster, includi...
CVE-2026-34948: Exposure of Sensitive Information to an Unauthorized Actor
Combodo iTop is a web based IT service management tool. Prior to 3.2.3, only classes present in the SELECT clause are protected by the silos access check in OQL. This issue has been fixed in version 3.2.3...
ROS-20260821-73-0025
The vulnerability of the ionicdevlinkalloc function in the drivers/net/ethernet/pensando/ionic/ionicdevlink.c file of the Pensando Ethernet network adapter driver for the Linux operating system is related to the lack of checking the return value. Exploiting this vulnerability could allow an...
ROS-20260821-73-0022
The vulnerability of the dxprobe function in the fs/ext4/namei.c module of the Ext4 file system in the Linux operating system is related to the lack of code to verify the return value of this function. Exploiting this vulnerability could allow an attacker to compromise the confidentiality,...
PT-2026-79533
Name of the Vulnerable Software and Affected Versions Post Duplicator versions prior to 3.0.12 Description The Post Duplicator plugin for WordPress allows unauthorized modification of data because the duplicate post function fails to verify if a user possesses the edit others posts capability. Th...
PT-2026-79531
Name of the Vulnerable Software and Affected Versions Post Duplicator versions prior to 3.0.12 Description An authorization bypass exists due to the duplicate post permissions permission callback verifying only the duplicate posts capability while failing to check for publish posts or other...
PT-2026-79302
Name of the Vulnerable Software and Affected Versions Dokan: AI Powered WooCommerce Multivendor Marketplace Solution versions prior to 5.0.14 Description Insufficient user capability checks on certain admin REST API routes allow users with Shop Manager privileges to install and activate arbitrary...
Unity Linux 20.1050e Security Update: kernel (UTSA-2026-102074)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-102074 advisory. In the Linux kernel, the following vulnerability has been resolved: net: qlogic/qede: fix potential out-of-bounds read in qedetpacont and qedetpaend The loops in...
Unity Linux 20.1070e Security Update: kernel (UTSA-2025-001451)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2025-001451 advisory. In the Linux kernel, the following vulnerability has been resolved: wifi: ath9k: add range check for connrspepid in htcconnectservice I found the following bug in my...