Lucene search
+L

122 matches found

Patchstack
Patchstack
•added 2023/01/27 12:00 a.m.•33 views

WordPress ChatBot Plugin <= 4.3.0 is vulnerable to Cross Site Scripting (XSS)

Software ChatBot Type Plugin Vulnerable versions = 4.3.0 Fixed in 4.3.1 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2022-47613 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID 55e5078b9db7 Credits Rafshanzani Suhada Required...

5.9CVSS5.8AI score0.00421EPSS
SaveExploits0References2Affected Software1
WPVulnDB
WPVulnDB
•added 2021/09/06 12:00 a.m.•16 views

My Chatbot <= 1.1 - Reflected Cross-Site Scripting (XSS)

The plugin does not sanitise or escape its tab parameter in the Settings page before outputting it back in an attribute, leading to a Reflected Cross-Site Scripting issue PoC https://example.com/wp-admin/options-general.php?page=my-chatbot=%22%3E%3Cscript%3Ealert%28%2FXSS%2F%29%3C%2Fscript%3E...

0.1AI score
SaveExploits0Affected Software1
Rows per page
Query Builder