829 matches found
CVE-2024-27565
The CVE-2024-27565 issue affects ChatGPT-wechat-personal, specifically the weixin.php component, where a Server-Side Request Forgery (SSRF) vulnerability exists due to commit a0857f6. The vulnerability allows an attacker to induce the application to make arbitrary outbound requests. According to ...
PT-2024-21948
Name of the Vulnerable Software and Affected Versions ChatGPT versions affected versions not specified Description A server-side request forgery SSRF vulnerability exists in the pictureproxy.php file of ChatGPT, specifically within commit f9f4bbc. This flaw allows attackers to force the applicati...
ChatGPT Code Issue Vulnerability
ChatGPT is a visual interface site based on the OpenAI ChatGPT project API. A code issue vulnerability exists in ChatGPT version f9f4bbc, which stems from the presence of a Server Request Forgery SSRF vulnerability. An attacker could use this vulnerability to force an application to perform...
ChatGPT-wechat-personal Security Vulnerability
ChatGPT-wechat-personal is to realize the function of ChatGPT chatbot in WeChat personal subscription number by calling OpenAI latest interface and gpt-3.5-turbo model. A security vulnerability exists in ChatGPT-wechat-personal version a0857f6, which stems from a Server Request Forgery SSRF...
PT-2024-21949 · Unknown · Chatgpt-Wechat-Personal
Name of the Vulnerable Software and Affected Versions: ChatGPT-wechat-personal affected versions not specified Description: A Server-Side Request Forgery SSRF issue in weixin.php of ChatGPT-wechat-personal allows attackers to force the application to make arbitrary requests. This enables attacker...
CVE-2024-27565
A Server-Side Request Forgery SSRF in weixin.php of ChatGPT-wechat-personal commit a0857f6 allows attackers to force the application to make arbitrary requests...
CVE-2024-27565: Server-Side Request Forgery (SSRF)
A Server-Side Request Forgery SSRF in weixin.php of ChatGPT-wechat-personal commit a0857f6 allows attackers to force the application to make arbitrary requests...
CVE-2024-27564
pictureproxy.php in the dirk1983 mm1.ltd source code f9f4bbc allows SSRF via the url parameter. NOTE: the references section has an archived copy of pictureproxy.php from its original GitHub location, but the repository name might later change because it is misleading...
CVE-2024-27564
pictureproxy.php in the dirk1983 mm1.ltd source code f9f4bbc allows SSRF via the url parameter. NOTE: the references section has an archived copy of pictureproxy.php from its original GitHub location, but the repository name might later change because it is misleading...
WordPress AI Engine: ChatGPT Chatbot Plugin <= 2.2.0 is vulnerable to Cross Site Scripting (XSS)
Software AI Engine: ChatGPT Chatbot Type Plugin Vulnerable versions = 2.2.0 Fixed in 2.2.1 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-0378 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID c9bd74cd8e71 Credits...
Savvy Seahorse Using Fake ChatGPT, Facebook Ads in DNS Investment Scam
By Deeba Ahmed The scammers creates fake investment platforms using popular companies like Tesla, Meta, and Imperial Oil and lures unsuspecting users into depositing funds. This is a post from HackRead.com Read the original post: Savvy Seahorse Using Fake ChatGPT, Facebook Ads in DNS Investment S...
go-chatgpt (0.0.5) potentially affected by CVE-2024-1729 via gradio (3.22.1)
gradio PYPI version 3.22.1 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - go-chatgpt 0.0.5 Source cves: CVE-2024-1729 Source advisory: OSV:GHSA-HMX6-R76C-85G9...
go-chatgpt (0.0.3), video-transformers (>=0.0.7, <=0.0.9) potentially affected by CVE-2024-1729 via gradio (3.20.1)
gradio PYPI version 3.20.1 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - go-chatgpt 0.0.3 - video-transformers =0.0.7, =0.0.9 Source cves: CVE-2024-1729 Source advisory: OSV:GHSA-HMX6-R76C-85G9...
aqueduct-llm (0.0.1), fschat (>=0.1.1, <=0.2.15) +3 more potentially affected by CVE-2024-1729 via gradio (3.23.0)
gradio PYPI version 3.23.0 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - aqueduct-llm 0.0.1 - fschat =0.1.1, =0.0.1, =0.0.16 Source cves: CVE-2024-1729 Source advisory: OSV:GHSA-HMX6-R76C-85G9...
XSS Marks the Spot: Digging Up Vulnerabilities in ChatGPT
With its widespread use among businesses and individual users, ChatGPT is a prime target for attackers looking to access sensitive information. In this blog post, Ill walk you through my discovery of two cross-site scripting XSS vulnerabilities in ChatGPT and a few other vulnerabilities. When...
ChatGPT Down? Anonymous Sudan Claims Responsibility for DDoS Attacks
By Waqas Is your ChatGPT down? Or, are you experiencing issues accessing ChatGPT? If so, youre not alone. ChatGPT has… This is a post from HackRead.com Read the original post: ChatGPT Down? Anonymous Sudan Claims Responsibility for DDoS Attacks...
What Generative AI Means for Cybersecurity in 2024
After a full year of life with ChatGPT cybersecurity experts have a clearer sense of how criminals are using generative AI to enhance attacks - learn what generative AI means for cybersecurity in 2024...
Spring Tips: Spring AI
Hi, Spring fans! In this installment we'll look at the new Spring AI project, which provides convenient integrations with LLMs like the one behind ChatGPT and tools to support the RAG retrieval augmented generation pipeline. ai springboot artificialintelligence java graalvm cloud java21 postgresq...
go-chatgpt (0.0.5) potentially affected by CVE-2024-0964 via gradio (3.22.1)
gradio PYPI version 3.22.1 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - go-chatgpt 0.0.5 Source cves: CVE-2024-0964 Source advisory: OSV:GHSA-F3H9-8PHC-6GVH...
aqueduct-llm (0.0.1), fschat (>=0.1.1, <=0.2.15) +3 more potentially affected by CVE-2024-0964 via gradio (3.23.0)
gradio PYPI version 3.23.0 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - aqueduct-llm 0.0.1 - fschat =0.1.1, =0.0.1, =0.0.16 Source cves: CVE-2024-0964 Source advisory: OSV:GHSA-F3H9-8PHC-6GVH...